Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WMIDiag.vbs is reporting 30 errors

03 Dec 2011   #1

Win7 Premium
WMIDiag.vbs is reporting 30 errors

Win7 64 bit

WMIDiag.vbs is reporting 30 errors which are all similar (0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found).

Sample; Root/CIMV2, MSFT_NetInvalidDriverDependency, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
MOF Registration: 'WMI information not available (This could be the case for an external application or a third party WMI provider).

I checked several of these missing items using the wbemtest tool and they are missing.

Search is set to search document contents. I searched the WBEM folder, all of Win7 and the registry for this item but no joy!

Question: What is telling the vbs script that this item (MSFT_NetInvalidDriverDependency) should be there?


My System SpecsSystem Spec
13 Mar 2012   #2

Win7 Premium

My System SpecsSystem Spec
27 Oct 2012   #3

Win7 Premium

Still no help here?

Requesting all static instances of 'MSNdis_WmiIPSecOffloadV1_IPv4ESP' in 'ROOT/WMI' (10/27/2012 11:28:06 PM) ...
0 static instance(s) found for 'MSNdis_WmiIPSecOffloadV1_IPv4ESP' in 'ROOT/WMI'.
Retrieving static information (MOF) of 'MSNdis_CoHardwareStatus' (I=1).
Qualifier information of 'MSNdis_CoHardwareStatus': Dynamic=True, Provider='WMIProv', Association=False.
Dynamic 'MSNdis_CoHardwareStatus' class in 'ROOT/WMI' is supported by WMI provider 'WMIProv'.
Skipping request of dynamic instances of 'MSNdis_CoHardwareStatus' in 'ROOT/WMI' because:
- Request all dynamic instances is set to FALSE.

What does this mean and how can I fix it?

30 similar errors!
My System SpecsSystem Spec


 WMIDiag.vbs is reporting 30 errors

Thread Tools

Similar help and support threads
Thread Forum
Both browsers in Win 7 reporting false errors and odd login screens
I have thoroughly searched my answer everywhere..I promise... when I try to log in Ebay where it is supposed to have my username, it has a bunch of symbols! So when I try to log in, I get the symbols in autopopulate, and at the same time this started. the browsers started returning "cookies not...
Browsers & Mail
Boot errors,shutdown errors, wake errors.
Wake from sleep is slow and I loose control over curser for 10 sec. These are most of the errors and their numbers that I have been getting over the past 5 days. Boot duration 100,101,109,103 Stanby duration 300 Driver caused delay 351 Thumbdrive driver delay
Performance & Maintenance
MSE update reporting
I captured the first picture a few minutes before MSE was set to update automatically (9 a.m. every day). It's reporting it's up to date. I captured the second picture after MSE updated. Now it is up to date. Why does it report it's up to date when it isn't? Thanks.
System Security
Error reporting not reporting error
My computer has BSODed every few weeks. And when it restarts, I get told "Problem connecting to the Windows Error Reporting service. Some of the reports could not be uploaded to the Windows Error Reporting service. Please try again later." Even when I turn off my firewall, it still can't...
BSOD Help and Support
Antivirus is on but is reporting... ?
Why type this on control panel ? Just now installed Windows 7 RC 64 Bit. See this:
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App