Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: C: drive shows "access is denied" when tried to open.

11 Dec 2011   #1

Windows 7 Home Premium 64bit
C: drive shows "access is denied" when tried to open.

i have an ACER laptop. a few weeks ago, i installed oracle 11g software twice and uninstalled it. it was after the 2nd uninstallation that i noticed, C: drive access is denied.
the c: drive is now under NTFS. i tried system restore but there was no use. i tried making changes to admin and security through another user, but the fault still continued.
i am able to switch on and shut down the system, surf the web. but i am unable to do basic operations like copy, cut, paste, move,download files etc.
i have several important documents which i would not like to lose.
i would appreciate anyone to kindly help me fix the problem.

thank you

My System SpecsSystem Spec
11 Dec 2011   #2

Windows 7 Ultimate x86/Snow Leopard 10.6.6i/Ubuntu 11.10/Android

The only way that I can think of fixing this is to:
1. Backup allllllll you data. Try using a utility to clone the HDD to an external drive
2. Once you are sure all of your data is saved, download Ubuntu 11.10 from their website to a flash drive
3. Extract the data using UNetBootIn.
4. Reboot and make sure your flash drive is first on the BIOS startup list (dependent on your system)
5. Once the flash drive is booting up, select Try Ubuntu
6. After this, go to GParted Partition Editor and reformat your internal hard drive (C:)
7. Using Ubuntu, find a program that can use the backup of step 1 to restore it to C:
8. Reboot and reset BIOS startup to HDD

Hope this helps. There may be a simpler way but this is the only way that I can think of. Hope it works and good luck!
My System SpecsSystem Spec
11 Dec 2011   #3

Windows 7 Home Premium 32 bit

Your first priority: Back up all data that you wouldn't like to lose.

For this Lucid Puppy pendrive here Lucid Puppy way to recover files from a non-bootable computer. Create one from a friend's PC.

Once this tension not to loose any important data eases, you will be free to try any solutions that may be forthcoming, including a factory restore.

More info about your laptop, the model, whether any reformatting was done, whether there is a recovery partition, whether you have the factory recovery disks etc., and perhaps a screenshot of the Disk Management may be of help to others to look into the problem.
My System SpecsSystem Spec


 C: drive shows "access is denied" when tried to open.

Thread Tools

Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
External drive gives "Access denied" on reboot.
I have an external drive (2Tb, Toshiba, USB3) which I wiped (formatted and created new volume on). I run Win7Pro64. The drive seemed to be working fine, until I rebooted, Then I got "Access denied" when I wanted to explore its contents. When I then tried to give the drive another label (in this...
Hardware & Devices
hard drive "access denied"
Hope this is the right place to post if not please excuse. I HAVE A hdd in another macine that won't let me access it.It shows this hdd on boot up also in disk management it shows as healthy,active,etc.Ihave checked ownership & permissions & all were correct.I downloaded a file recovery program &...
General Discussion
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
"Access Denied" for "Documents and Settings"
I have tried logging on as the hidden Admin and I have checked my permissions but I still can't access this folder. I think there are some Firefox files in this folder and I need to see them. Any help? Thanks, Frank
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:50.
Twitter Facebook Google+