Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: system start up repair not working, can't log on using passoword

22 Dec 2011   #1

windows 7 home premium 32bit
system start up repair not working, can't log on using passoword

[email protected]
I shut down my computer by pressing the power button, the next day when i turned my computer (toshiba, windows 7) it said loading files and then went to start up repair, after a short while start repair said it couldn't fix the problem automatically, it said to click finish which would restart my computer, I've restarted my computer multiple times but it always comes up with the same thing. I clicked on advanced options for system recovery and support and it comes up with language and key board inout which is all right, click next and it says to access recovery options, log on as a local user, to access the command prompt as well, log on using an administrator account, i've tried my computer account password using the administrator option but it doesn't work, the other options are ASPNET and SophosSAUNB-(my last name goes here). I've tried each option with my password and it doesn't work, am i supposed to use a special password? I don't know what to do.

My System SpecsSystem Spec
22 Dec 2011   #2

Windows 7 Pro x64

Have you tried booting into safe mode, hit the F8 right after the post and then choose safe mode and see if that will allow you to boot into Windows.
My System SpecsSystem Spec
23 Dec 2011   #3
Microsoft MVP


Run Startup Repair from System Recovery Options on the Win7 DVD or System Repair Disk.

Try leaving the Admin password blank. It should not need one unless you set it yourself.
My System SpecsSystem Spec

23 Dec 2011   #4

windows 7 home premium 32bit

thx guys but I still can't get in, I left the password blank for administrator but it said username or password is incorrect. I tried pressing F8 but it didn't do anything. When it comes up with the toshiba loading screeb 9right before it says loading files) it says F2 for setup ,menu and F12 for boot menu, i've clicked on both but none of them have a safe mode option
My System SpecsSystem Spec
23 Dec 2011   #5
Microsoft MVP


If you can't access System Recovery Options from F8 Advanced Boot Tools menu then you'll need the Win7 installation DVD or Repair CD as shown in Option Two there. Then run Startup Repair repeatedly, and try manually to System Restore.

You can rescue any files you need to an external USB drive using the Win7 Installation DVD or System Repair Disk with this method: Copy & Paste - in Windows Recovery Console

Then run Full Factory Recovery from its partition or disks you made or order from Tech Support for your maker. Or use a Win7 installation DVD to clean reinstall with Product Key on COA sticker, following these steps to get a perfect clean reinstall: Reinstalling Windows 7

Is this factory-preinstalled Windows 7? If so what is the make/model, and what is the licensed version on the COA sticker?
My System SpecsSystem Spec

 system start up repair not working, can't log on using passoword

Thread Tools

Similar help and support threads
Thread Forum
Vaio VPCEH system recovery & system repair discs not working
When I first got this Vaio I made the recovery & repair discs... unfortunately I made them on DVD-RW and apparently they are not compatible (don't work) I also did a system image on my external hard drive... and again does not work. I no longer have the recovery partition available so ya there's...
Installation & Setup
System Repair USB not working but System Repair disc is.
I have decided recently to create a system repair disc in case something goes wrong with my computer. Using recdisc.exe, I created a system repair disc and everything worked out fine. Once I booted with the repair disc, I got a screen that looks like this: ...
General Discussion
System Repair could not start
64 bit. Can create a restore point, just can't access them. Have tried switching restore off and then on again, doesn't help. Having trouble with Repair Install, but will use another thread for that. EDIT: Renamed MBAM.exe to MBAM.scr and ran it. Found threats and removed them. Fixed.
Performance & Maintenance
After repair to hinge, system won't start
I just get a brief glimpse of the Windows 7 logo and it reboots. I've tried the repair option but that fails, with either the internal HD or by using the installation DVD. I cannot boot into safe mode. The only drive I see with command prompt is x:\ I removed the battery and the HD and sent...
BSOD Help and Support
System Repair is not working.
I have been reading these forums all day and cannot find a solution. I am guessing my problem stems from my sound card as it wasn't secured well enough so after about a month when I go to plug some headphones in it pops out of my motherboard. I turned the PC off and set it back in and everything...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.
Twitter Facebook