Windows Explorer (Not Internet Explorer) Causing problems

Page 1 of 2 12 LastLast

  1. Posts : 3
    Windows 7 Home Premium 64bit
       #1

    Windows Explorer (Not Internet Explorer) Causing problems


    I've never posted on a help forum before, so please bear with me.

    I have a Dell Studio 1749 laptop, running Windows 7 Home Premium 64bit.


    Windows Explorer is not working. That is, Windows Explorer, not Internet Explorer. It seemed like every forum I already checked this confused people. The only way I am able to communicate with you fine folks is to manually run Firefox using the Task Manager interface. Here are the things I have tried, and the things that I am incapable of trying, and why:

    1.) I tried booting in safe mode. Windows Explorer still would not work.

    2.) I tried booting with only the bare necessities through System Configuration (msconfig) by selecting Diagnostic Startup, but the problem still occurred when I would boot to my desktop.

    3.) I tried doing a system restore to 3 days ago, before the problem ever occurred, but it simply didn't seem to take, as some software I installed just last night was still here when it booted. That was a weird one.

    4.) I tried rebooting with a chkdsk /r, but I could not get this to work because in order to set that up, you need to be able to run the command prompt with administrative privileges, which I cannot because Windows Explorer is not working. (I feel that maybe there is some secret way to do a chkdsk without needing the command prompt, but I couldn't find instructions anywhere.)

    5.) I tried uninstalling the software that I believe to be the culprit, which happens to be Skype. Last night I received some pictures through Skype, and whenever I tried to view them, Windows Explorer would stop responding and need to restart. I deleted the pictures but didn't think at the time to uninstall Skype. I can't uninstall it now, because I can't access the Programs section of the Control Panel, because Windows Explorer doesn't work.

    6.) I tried repairing my OS install, but the problem here is that I cannot eject my CD drive to insert the OS disk (there is already a disk in there.) My computer is a Dell Studio 1749, and there is no physical way to eject the CD drive. There is a touch sensitive button that I would press to eject the drive, but I cannot use it because I don't have the necessary driver. I would install the driver, but I can't, because Windows Explorer does not work (there is no way to save it somewhere, or even simply run the driver installer through firefox.) And going to Start > My Computer and manually ejecting the drive that way doesn't work, because... Well, Windows Explorer still doesn't work.

    It's really discouraging how many things depend on Windows Explorer working properly. I will gladly do a complete reinstall of my OS if somebody can fix my disk drive problem, but obviously that is a last resort. If I didn't provide enough information, just tell me what you need. Thanks in advance to anybody who can try to help me.


    *** Edit:

    I should clarify, the problem is not that Windows Explorer won't launch, it is that it tries to launch over and over, every time giving an error, to which I can either restart, or check for solutions and restart. It just gets stuck in an endless loop until I end the explorer.exe process. Just thought I should clear that up.
    Last edited by AgedBlaine; 26 Dec 2011 at 22:21. Reason: Didn't clarify the error as well as I thought.
      My Computer


  2. Posts : 225
    Windows 7 Pro x64
       #2

    Download Microsoft Security Essentials and run it to check for any virus'.
    Link: Microsoft Security Essentials - Free Antivirus for Windows
      My Computer


  3. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
       #3

    Hi,

    OK, quite a rack of problems. Is this an OEM Windows installation?

    The CD/DVD can only be fixed with firmware/software since these drives don't have a mechanical tray that ejects - does your BIOS allow you to boot from a USB drive?

    Regards,
    Golden
      My Computer


  4. Posts : 2,963
    Windows 7 Professional SP1 64-bit
       #4

    I almost feel silly asking since you seem to be so on top of things, but did you try going to new task in Task Manager and typing "explorer.exe?"

    After rereading your post I am not sure if you are able to install anything or not, but if you are, you could try installing FreeCommander. I haven't used it myself but I know that is a file manager which should work more or less like Windows Explorer.

    Also, I understand your frustration with people not understanding the difference between Windows Explorer and IE. It's just that most people assume that the person asking for help got the name wrong (I have personally heard IE refered to as some strange names) instead of stopping to think that the person is actually having a problem with Windows Explorer.

    FreeCommander - freeware file manager
    Last edited by Petey7; 26 Dec 2011 at 22:04.
      My Computer


  5. Posts : 3
    Windows 7 Home Premium 64bit
    Thread Starter
       #5

    @ mgp1964
    I already have MSE and I do run daily scans, so I don't think viruses are the problem here. But even if I wanted to install MSE, I'm not sure how I'd do it without Windows Explorer, as I can't download files, choose an install path, get files off a USB, etc.


    @ Golden
    Yes, this is the install of Windows that came on the disk that came with my computer. Yes, I can boot my computer with a USB, but I'd need instructions on what to do, because I've never done that before. That's a shame about the disk drive. Seems a little counterintuitive that they wouldn't provide a mechanical means to eject the drive. Maybe I'll reach in there with tweezers or something gross like that.


    @ Petey7
    I didn't specifically try just starting a new explorer.exe task, but I doubt it would work anyway. Upon startup, it's not that Windows Explorer doesn't start at all, it's that it keeps on restarting and failing every time. You may be right though, maybe I thought I was so on top of everything that I overlooked the simplest solution. :) I doubt it though.. Haha. As for FreeCommander, thanks for the advice, but you read it right, I don't think there's any way for me to install anything at the moment, or if there is I don't know about it.


    @ Everybody
    I've got a chkdsk going on the computer as we speak. I did see that it has replaced some files with "explorer" in the name, so that's a good sign. I've got my fingers crossed on this one. How I got the chkdsk to work was I had to go into msconfig (run it using task manager) go to tools, then launch the command prompt from there. That gave me administrative privileges, for whatever reason. Seems kind of contrived that you can get them one way, but not another. Hopefully this will work, and I will stamp the thread as solved. If not, I will try your suggestions! Thanks for the replies, everyone.
      My Computer


  6. Posts : 225
    Windows 7 Pro x64
       #6

    Try this, alt+shift+m, now take your mouse but don't move it and press and hold the left mouse button and drag the mouse toward the mittle of the screen andf see if the explorer window comes into view.
      My Computer


  7. Posts : 3
    Windows 7 Home Premium 64bit
    Thread Starter
       #7

    Eureka! The chkdsk was a complete success. I feel bad for figuring it out myself after I posted on the forum.. But maybe this will help someone else!

    Basically, how to do a chkdsk without Windows Explorer working (as rare of a case this may be):

    Ctrl + Alt + Delete > Start Task Manager > New Task... > Type in "msconfig" > Click the "Tools" tab > Scroll down to "Command Prompt" > Highlight it and press "Launch". This should open the command prompt, and you should have administrative privileges, so you can type in "chkdsk /r /f" and then reply with "y" and restart your machine. The chkdsk utility should work, and hopefully it'll fix your problems.

    Thanks for the hasty replies, everyone. Sorry I couldn't try out your advice. Haha. Cheers! :)
      My Computer


  8. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
       #8

    Good stuff - now that you've got a CMD window, you should also run a sfc /scannow

    This will check for system file corruptions and attempt to repair them. For your DVD drive, is there a Dell update utility installed on your HDD? It might be able to update the driver for your DVD drive.

    Regards,
    Golden
      My Computer


  9. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #9

    Hi Blaine, glad you got it fixed on your own.
    The CD tray should have a tiny nearly invisible pinhole in it. If you insert a paper clip in it, it should open it enough so you can pull it fully out.
      My Computer


  10. Posts : 2
    Windows 7 Ultimate 64
       #10

    I have a VERY similar problem


    Probably the big differences are that I have an SSD and I know exactly what caused the problm in the first place. However, I still do not have a fix. Definitely the combination of SFC/scannow and chkdsk/f do not work on the SSD. This surprised me as I expected the drive interface to look exactly like any other controller to the system, Also, we know that standard Windows utilities have not interacted directly with disk sectors for probably 20 years (ah the delusions of defrag ...). That being said, the breakage is all about broken files, so the repair utilities should have worked, or so I thought.

    The thing that caused Windows Explorer to break in the first place was a USB thumb drive with our company's logo on it (made in China). It has a cute little curving LED chain on it's side that is supposed to show how much of the thumb drive's capacity is in use. When you plug it in, it initiates an autorun and starts patching something in the OS. When I saw that starting I yelled some nasties and pulled it out mid operation. Explorer hasn't worked since.

    Now I should say that it partially works. It loads. If you click on network to look at files on other machines, fine. And oddly, if you click on "Desktop" it will show the files on your desktop. But, if you click on either "Computer" or the little + sign under Computer it goes into the failure mode. Two messages are generated. First is says Explorer isn't working, then it says Explorer needs to restart. Then it just goes away with the processes being terminated. You can restart it just fine, but don't click those sensitive points.

    One more oddity (at least to me) is that the Windows Common Services mini version of Explorer that is callable as a dialog box to do file load, save and save as operations works just fine. So that code must be completely independent of the main Explorer (would seem to be one of Microsoft's endless sourceses of software bloat - but no matter).

    So, does anyone know of SSD unique versions of the disc utilities to perform the SFC and Chdsk functions?
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:36.
Find Us