Icon Cache Issues


  1. Posts : 3
    Windows 7
       #1

    Icon Cache Issues


    On my previous installation of Windows 7, I frequently got a corrupt icon cache. The shortcut icon which I had removed from the icons would get replaced by a black box. Clearing the cache would fix it but eventually it'd happen again.

    Now, on b7600, I'm having a similar issue. For some reason, two programs lost their icons. However this is different because when I view the actual EXE file in Explorer, it looks as if it's lost its icon too (before this wasn't the case). I can right click and view properties on the exe file however, and still see the correct icon.

    Rebuilding the cache, again, fixes the issue. What gives? Anyone else having these type of issues?

    E6600 on Gigabyte P965-DS3
    3GB DDR2 800
    GeForce 8800 GTS 640MB
      My Computer


  2. Posts : 1,179
       #2

    Same problem here, due to where i live. I shut down every nite.
    ea mornign when I 1st boot up, all ICONs have a black SQUARE over them.
    Yes, rebuild Icon cache clears and replaces the icons.
    PS: THIS ONLY STARTED WHEN I ACTIVATED WITH A MSDN KEY.

    If this continues I will find (i'm sure) a bat file to automatically do this so I do not have to Reboot after rebuilding the icon cache.
    This is grossly annoying.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:35.
Find Us