Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GUID: fffffff ffff fffffffff etc..

06 Jan 2012   #1
thegrouch

windows 7 64bit
 
 
GUID: fffffff ffff fffffffff etc..

I recently had the motherboard replaced on my lenovo box system. I am now out of warranty and am receiving very little help from them.

i7 chip.

Since that replacement was done, when I boot the system I get two hard system beeps with some flashed message about invalid serial number.

Then the system tries to find a boot file via LAN in the intel boot agent. This process takes about 1 minute until 'no startup file found' appears and windows boots as normal. The setup agent is set to "use bios boot order" and the bios boot order includes ONLY my DVD drive and my system drive. All other options have been [x]'ed out of the boot order.

During the time when the system is looking for the boot file VIA lan, I notice the string that I put as the title of this post. 'GUID: ffffff ffff fffffff' im unclear on the number and spacing of the F's, but its something to that end. Maybe this is a clue that I lack the expertise to identify.

I have no idea what to do to fix this and it's really irritating. Any ideas?


My System SpecsSystem Spec
.
06 Jan 2012   #2
thegrouch

windows 7 64bit
 
 

I'm also trying to re-install windows 7 from dvd. Due to the above issues, I can't figure out how to boot from the dvd. When I press F2 during the startup process I am taken to the LENOVO recovery options, which do not include booting from dvd.
My System SpecsSystem Spec
Reply

 GUID: fffffff ffff fffffffff etc..




Thread Tools




Similar help and support threads
Thread Forum
DNS address fec0:0:ffff:1
My internet comes form a WiFi ethernet switch and then goes through a WiFi router. Lately the internet connection slows down and then stops working through the WiFi. The router shows an internet connection. But a monitoring program I am using (Glasswire) shows the DNS is changing from the...
Network & Sharing
Installing W7 on a GUID table without EFI.
To preface this, I'm quite adept with computers in general, but an absolute noob with windows. I have a copy on Windows 7, which I'm hoping to use to play Battlefield 2, and do little else. I tried installing it in virtualbox, but video capabilities combined with my laptop made this not a viable...
Installation & Setup
FFFF:FFFF fatal client exception error when trying to launch TERA?
So, I went through 8 days of checksum errors while trying to download the friggin game, then I find a way to finally be able tot press the play button, only to be met with this fatal error :( Can someone please help me find a solution to this!? EME is basically useless.... I have tried contacting...
Gaming
[Need Help]MBR to GUID partition table help
Hey guys. I have a problem. My netbook came with Windows preinstalled with all of the recovery partitions, etc. I want to change the drive from MBR to GUID. Is there a way that I cam do this without losing all of my partitions? I'm quad-booting from 3 drives and it'd be nice to be able to use one...
General Discussion
GPT - GUID Partition Table
Hello, I am having a serious problem(atleast for me) with clonezilla, i have downloaded this software around one month back for the purpose of backing up my data as an image so that i can restore it whenever i need. I have cloned 110GB(appr) partition in which 82GB is used from a secondary or...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:50.
Twitter Facebook Google+