Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Command Prompt won't Disable Administrator Account

11 Jan 2012   #1

Windows 7 Ultimate x64
Command Prompt won't Disable Administrator Account

Hello all, this is my first post in the 7forums and I'm ashamed of myself that it has to be one asking for help - mind you all, I'm tech savvy so I know what I'm talking about unless I otherwise note it, but here it goes:

In the past, I have had to use the built-in Administrator account to install Microsoft's virtualization software and install Windows XP Mode (I don't know why it wouldn't install before, I even disabled UAC with failed results). In order to do this, I enabled the Administrator account via Command Prompt, as recommended by a tech support specialist I used the command "net user administrator /active yes" and the Admin account was active, I installed the program, disabled the Administrator account, and went on my merry way.
It is now about a year later and after I have created a system image of my computer (I only made one because I do not have enough sufficient storage to make multiple ones, or even replace my current one) I have found out that there is an issue with command prompt or something... I unfortunately do not know. I had to reactivate the Administrator account for one reason or another and did my business, but after I reactivated it I came to find that the same command to activate the Administrator account... Changed its password. I used a Linux Live CD with Ophcrack to find out that the password for my Admin account was changed to "yes". And after I tried to disable the account, INSTEAD of it being disabled, the password was set to "no" hence "net user administrator /active no". I decided to experiment on the matter with other accounts, and typing in other words besides "yes" or "no" and I found that the net user command will change the password of any account. This is disturbing to me and also, I would like to easily enable or disable any account without changing any passwords.

As a temporary fix, since I have Windows 7 Ultimate, I disabled the Admin account from another method posted here on 7forums, but I do not want to use those tools, because I really want my OS to work all the way it should instead of just finding another way to do it. I cannot find any other mention to this error on the internet, so I ask the generously wise users of the 7forum to help me.

My System SpecsSystem Spec
11 Jan 2012   #2

Win7Ultimate x64 + x32, Win7Pro x64, XP x32, Win 2003, Ubuntu and OpenIndiana

I'm not sure why you find it alarming that net user can change user passwords. The control panel and computer management console will let any administrator change user passwords as well. It's the way things are supposed to work.
My System SpecsSystem Spec
11 Jan 2012   #3

Windows 7 Ultimate x64

I find it alarming because I can accidentally change the password to an account, forget about it, then months later when I go to use the account again, I forget about it and freak out that I forgot the password was no or yes. It has hapened before, so I have good reason. Any help is greatly appreciated. Also, I would like to know the cause for this type of problem if anyone knows it, since so much has happened between the then and now that I do not have any idea.

By the way, I am aware that the net user command is used for changing passwords as well, but I was using the command to activate or deactivate accounts when this happened.
My System SpecsSystem Spec


 Command Prompt won't Disable Administrator Account

Thread Tools

Similar help and support threads
Thread Forum
Built-in Administrator Account - Enable or Disable
How to Enable or Disable the Built-in Elevated Administrator Account in Windows 7 This tutorial will show you how to enable or disable the built-in elevated Administrator account in Windows 7. You must be logged in as an administrator to be able to do the options in this tutorial. ...
No administrator privileges in elevated command prompt
Hi, I'm trying to setup a WiFi Hotspot on my Laptop running Windows 7. When I enter the command: netsh wlan set hostednetwork mode=allow "ssid=myssid" "key=mykey” keyUsage=persistent in an elevated command prompt, it says: "You must run this command from a command prompt with administrator...
General Discussion
Delete/Disable Administrator's Account?
How can i delete the Administrator's account and give a Standard User the same privileges albeit on providing a password?
General Discussion
Getting to command prompt to disable bitlocker when comp won't boot
When I try start my computer I get this blue screen: STOP: c000021a {Fatal System Error} The intial session process or system process terminated unexpectedly with a sta tus of 0x00000000 (0xc0000001 0x00100a20). The system has been shut down. It will not boot in safe mode or safe mode with...
System Security
How do i disable the administrator account.
Im currently using a standard user account.Ive tried the elevated command prompt net user administrator/active:no command and it said the command had completed successfully.But i can still access the administrator account at log on. Any ideas please how i can disable the admin account and just...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:37.
Twitter Facebook Google+