Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange issue

20 Jan 2012   #1
runedog

Windows 7 Professional x64
 
 
Strange issue

Here is a very strange issue that I would value some help with if possible.

About a month ago my PC was prone to freezes on bootup. When I eventually got into Windows, the PC would often freeze again resulting in several bootups and system startup repairs etc.

I ran several free and paid-for hardware diagnostic applications which all gave the results that no hardware had issues.

I updated all the drivers so again eliminating any issues here.

With the problem I had with all the associations to my programs dissapearing from my Start Menu (Please see other thread for details) I decided to do a full re-install of Windows and this went without any problems.

On booting up this morning I had the same freeze-up when Windows was loading? When I got into Windows the first time, the PC froze again? After a second successful boot-up Windows now seems OK.

Can anyone throw any light upon this problem please?

Many thanks for your help and time.


My System SpecsSystem Spec
.
20 Jan 2012   #2
patio

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

What protection apps are you currently running ? ?
My System SpecsSystem Spec
20 Jan 2012   #3
runedog

Windows 7 Professional x64
 
 

I run the 10bit Antispyware app and Bitdefender Security Suite. Having said that, I have just received an email from my PC supplier who stated that the SSD firmware needs updating and said this will cure the issue so, I will give that a blast and see.

Thank you very much for your input Patio, I appreciate that.
My System SpecsSystem Spec
.

20 Jan 2012   #4
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

I would also remove 10bit Antispyware from the computer.
My System SpecsSystem Spec
20 Jan 2012   #5
runedog

Windows 7 Professional x64
 
 

Actually, I haven't re-installed it yet :) Which anti-malware app do you recommend, Malwarebytes?

Thanks as always
My System SpecsSystem Spec
20 Jan 2012   #6
Sbrideau

Windows 10 Pro / OpenSUSE
 
 

Malwarebytes is one of the good ones, I definitely recommend it.

As far as 10bit antispyware, I looked it up, and it appears to be a rogue antispyware (fake antispyware). And if you meant IObit, this one is rated one of the worst antiviruses.
My System SpecsSystem Spec
20 Jan 2012   #7
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

I use as a anti virus.
Microsoft Security Essentials - Free Antivirus for Windows
It is free and works well.
My System SpecsSystem Spec
20 Jan 2012   #8
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Another thumbs up for Malwarebytes and Microsoft Security Essentials - both free and both very good.

Malwarebytes : Malwarebytes Anti-Malware PRO removes malware including viruses, spyware, worms and trojans, plus it protects your computer

See Layback Bear's post for the link to MSE.
My System SpecsSystem Spec
20 Jan 2012   #9
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Yes I like Malwarebytes Anti Malware. I just sent them a check to get the pro version.
My System SpecsSystem Spec
Reply

 Strange issue




Thread Tools




Similar help and support threads
Thread Forum
Strange issue
I have Dell Inspiron Laptop N5050.this is 1month old.Yesterday I upset while connecting network cable touchpad not working,and cursor move around and working automatically by opening start programms, opening folders etc. when removed the network cable,slowly it comes into usual way . But when I...
Hardware & Devices
Strange HDD issue
In all my years of building and supporting PCs, I have never encountered this before. In the system listed in System Specs, I was trying to open some media files on my D drive, which is the WD 750 Caviar Black. A few of them hung up for a little while and then gave me a Windows Media Player error...
Hardware & Devices
Strange Win 7 Issue
Just came back from a restart and all of the sudden, ALL of my desktop icons have a little yellow padlock on the bottom left. No idea how or why this is happening. I haven't changed any settings/permissions, etc. How do I "unlock" these icons? What's going on over here Windows??? :huh:
General Discussion
Strange issue...IE8
Hi, Have just had the following appear as I was trying to click a picture that I personally uploaded in facebook. Any ideas why I would need to enter my router credentials just to view a picture in facebook? I'm not a suspisious man but this seems like very untrustworthy behavior... ...
Browsers & Mail
Strange RAM issue
I have 4x2GB sticks of OCZ Gold DDR2-800 RAM, but for some reason, I'm not able to use all 4 sticks on my motherboard, despite the fact that the documentation clearly says that it supports 8 GB of RAM. I already ruled out bad RAM as I've used every combination of 2 of the 4 sticks of RAM with no...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41.
Twitter Facebook Google+