Adjusted system DPI, now certain things aren't scaling back right?


  1. Posts : 55
    7 Professional x64 - SP1
       #1

    Adjusted system DPI, now certain things aren't scaling back right?


    To combat some missing icons (specifically, MSI Afterburner) I adjusted the system DPI to 125% then back to 100%. Most everything went back to normal, except two things:

    1. Firefox's menu and toolbar font size
    2. System message font size

    Restarting does nothing. I tried changing to 150% then back to see if that'd work, but now it's even smaller! Programs seem fine, I tested Word and Skyrim. 1920x1080 res if it matters.

    How do I fix those issues?

    Thanks in advance, and sorry if this has been covered. I couldn't find any relevant threads, but I might be searching the wrong terms.

    EDIT: Looks like the menus for Media Player Classic are tiny, too.
    Last edited by Emcee; 25 Jan 2012 at 15:39.
      My Computer


  2. Posts : 55
    7 Professional x64 - SP1
    Thread Starter
       #2

    Ok, don't know why I didn't try this before, but the settings are tied to the current theme, so switching it fixes the problem.

      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:06.
Find Us