Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "You have no 'Administrator' privilege" Message On Startup

29 Jan 2012   #1

Windows 7 Professional x64
"You have no 'Administrator' privilege" Message On Startup

I'm not sure if this a new update for Windows 7 (64-bit Professional) but an account with Standard access now has a window that pops up upon login that says ...

You have no 'Administrator' privilege, so some features may not work successfully.
I've done more fresh installs than I can count and have never seen this annoying popup before. I've tried searching on google and the only discussions about this message are in Japanese. I wonder if it's not even a Windows thing but one of the drivers I updated (Belkin USB wireless adapter, SATA 6 drivers, USB 3.0 drivers, etc).

Anyone come across this before?

My System SpecsSystem Spec
29 Jan 2012   #2

Windows 7 Ultimate x64

Never seen this, sorry.

However, next bootup, leave the message on-screen and start Task Manager. If the error window is showing in the 'Applications' list, right-click on it and click 'Go To Process'. With a bit of luck this will be the executable that triggered the error message and may help track down the cause.
My System SpecsSystem Spec
29 Jan 2012   #3

Windows 7 Professional x64

Thank you - checked out the task manager and spot the Belkin UI process. Terminated that and sure enough so went the annoying popup window with it. I'm not sure why I had suspected that driver though. I also thought I had already prevented that program in startup. Just rechecked msconfig and it seems to have stuck.

Thanks again for the advice.
My System SpecsSystem Spec

30 Jan 2012   #4

Windows 7 Ultimate x64

No problem. Check your Services, as well -there might be a Belkin service runninng which starts that program, as well as a msconfig entry.
My System SpecsSystem Spec

 "You have no 'Administrator' privilege" Message On Startup

Thread Tools

Similar help and support threads
Thread Forum
"Overclocking failed!" Message at computer startup
So yesterday i moved my computer to a different location in my house, and when i first turn it on i get this error message. (For those who don't want to see the pic) Overclocking failed! Please enter Setup to re-configure your system....
Hardware & Devices
"overclocking failed" message at system startup
I just recently built a new computer and i decided to see how much more speed i could get out of my processor with amd overdrive's autoclock feature. it brought it from 3.1 GHZ to 3.2, and it wasn't stable so i just reset the settings back to default. I also tried overclocking my graphics card with...
PC Custom Builds and Overclocking
Windows 7 Startup Message "The path is not of a legal form."
Hi guys, I'm very new to forums and not very good with pc technical stuff so hoping you guys out there can throw me a rope ! All of a sudden, my pc now has this small message box load when it gets to the desktop which says "The path is not of a legal form." I have searched everywhere on...
General Discussion
on startup error message "Reboot and Select proper Boot device"
Hi Everyone, My computer started to freeze up a lot and now I receive the following error message on startup: "Reboot and Select proper Boot device. Insert Boot Media in selected Boot device and press any key." It is a Windows XP OS. Any help is greatly appreciated. :) Thanks!
BSOD Help and Support
"Do you want open this file" message with startup links
When I try to run any item in my start menu (or Windows > Start Menu > Programs), I get a "Do you want to open this file?" warning for the .lnk. There is no option to check "always open for this type of file." This also happens on startup, for each item in Windows > Start Menu. Items pinned to...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:31.
Twitter Facebook Google+