Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can one Sysprep{or something simmular} a Windows Xp drive...?

04 Feb 2012   #1
iTRiP

[Genuine Custom DOS 5.0] & [Genuine Custom Windows 7 Home Premium 64Bit SP1]
 
 
Can one Sysprep{or something simmular} a Windows Xp drive...?

...


My System SpecsSystem Spec
.
04 Feb 2012   #2
logicearth

Windows 10 Pro (x64)
 
 

My System SpecsSystem Spec
04 Feb 2012   #3
iTRiP

[Genuine Custom DOS 5.0] & [Genuine Custom Windows 7 Home Premium 64Bit SP1]
 
 

...
My System SpecsSystem Spec
.

04 Feb 2012   #4
logicearth

Windows 10 Pro (x64)
 
 

For Windows XP sysprep is on the CD in the Support\Tools folder. However, for Windows XP sysprep is nothing like Windows Vista or 7, its more basic. You may want to use nlite instead. nLite - Deployment Tool for the bootable Unattended Windows installation
My System SpecsSystem Spec
04 Feb 2012   #5
iTRiP

[Genuine Custom DOS 5.0] & [Genuine Custom Windows 7 Home Premium 64Bit SP1]
 
 

...
My System SpecsSystem Spec
04 Feb 2012   #6
iTRiP

[Genuine Custom DOS 5.0] & [Genuine Custom Windows 7 Home Premium 64Bit SP1]
 
 

...
My System SpecsSystem Spec
Reply

 Can one Sysprep{or something simmular} a Windows Xp drive...?




Thread Tools




Similar help and support threads
Thread Forum
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Virtualization
win7 after sysprep reboot always with sysprep box
hello, 1st sorry for my english (i'm french guy). I made a sysprep and all parameters are corrects. but after the reboot I have always the sysprep preparation tools box. for me the sysprep is correct but I don't know what's happended. in attachment my unattend.xml
Installation & Setup
Do you really need to sysprep a Windows 7 machine?
Hi, I work in a community college and I we image tons of PCs for classrooms and labs etc. I had been imaging all those labs with sysprep when we were using Windows XP. Now that we are using Windows 7, we decided not to use sysprep as my seniors said its not required if we are using Windows 7....
Installation & Setup
Sysprep help for Windows 7
Hi, We have created a Syspreped image of windows 7 with all the drivers that we need, I have some questions:- 1) When we install the image on a new PC, it doesn't keep the Video driver, I have got around that by putting the install files in C:\temp and then running, is there a way to keep the...
Installation & Setup
SysPrep deactivates Windows?
Hi, I am using Windows 7 OPK and I'm deploying images to the computers that I sell. I would like to activate windows before shipping to my customers however, after windows has been activated in Audit mode, sysprep runs to reboot the PC in OOBE mode, but windows is no longer activated and...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:10.
Twitter Facebook Google+