Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error upon Startup, "Error in C:\Users\....\actxprxy1.dll

06 Feb 2012   #11
Gaby

Windows Home Premium 64bit
 
 

Thanks for the info on the registry cleaner, I will not waste my $ on renewing the one I have :) Here I go now to remove the file/program. My back up is finally complete.


My System SpecsSystem Spec
.
06 Feb 2012   #12
Gaby

Windows Home Premium 64bit
 
 

I want to thank you both! I have deleted the problem (couldn't move it to the desktop) and I restarted my laptop and no error! Everything seems to be fine. I really appreciate the help!!!!! :)

Gaby
My System SpecsSystem Spec
07 Feb 2012   #13
Dave Atkin

Windows 7 Ultimate x64
 
 

Agreed ccleaner is the only one that I would safely recommend.

Move the file and then see how it goes for a couple of days. If you are thinking about making changes directly to the registry, BACK UP first!


Dave
My System SpecsSystem Spec
.

Reply

 Error upon Startup, "Error in C:\Users\....\actxprxy1.dll




Thread Tools




Similar help and support threads
Thread Forum
Startup repair fails and reports with "hard disk error" as cause
Yet from the same partition i'm able to boot into a "dual boot type install" of LUbuntu which im using just fine right now On my other hard drive with a windows 10 install. check disk reports NO errors Trying to boot from the windows 7 install dual boot begins booting but almost instantly kicks...
Backup and Restore
Command Prompt Error: "Cannot find directory "C:\Users\..."
Hello, I have basic knowledge of the command terminal, in that I only know how to navigate through directories. Currently I am trying to execute the following: java jar MRTBatch.jar d input_directory p parameter_directory\input_parameter_file o parameter_file_directory I have...
General Discussion
"EBIPOS is compressed, press ctrl+alt+del to restart" - Startup Error
When I searched this, Google came up with zero results. I have no idea what "EBIPO" is, and neither does the internet, apparently. Two days ago, I was in the process of verifying Windows 7 (because I got the "windows 7 is not genuine" message) and then when I restarted as I was asked, that...
General Discussion
"Bootmgr is missing" error upon startup, caused by human error
Today I got my new laptop and decided to dual boot Ubuntu and Windows 7 on it. After several hours of partitioning and researching, I ran into many issues. Eventually I decided to boot Ubuntu from a USB drive, open up Gparted, and delete any and all Linux partitions while expanding the size of the...
General Discussion
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App