Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot take ownership/cannot change permissions for windows folder

09 Feb 2012   #1

windows 7
Cannot take ownership/cannot change permissions for windows folder

Hello all! All this started when I just wanted to change the way the clock looked to a custom one.

I go to the Windows Sidebar folder to locate the Gadgets folder for the clocks, and I try to make backups of a few of the files in the clocks folder by moving some of them to a new folder I created on the desktop. I cannot move them, access denied. I try taking ownership of the folder, cannot do it, access denied. I try changing the permissions, cannot do it, the boxes you can tick are grayed out. Long story short, I tried backing out of all the folders, trying to take ownership and change permissions all the way back to the Program Files folder itself to no avail. It seems if it is a default Windows folder I cannot mess with it in anyway; this also seems to be the case with my McAfee folder, but something that is less of a risk to change, like my Zune folder, I can change around no problem.

Quick rundown, I am using W7 Ultimate edition, this is my only account for the computer, and it is an admin account. I have tried using several different "Take Ownership" downloads, including the one suggested on this site, but it does not work for the Window folders. "Take Ownership" won't even show up if I right-click on the folder. I know the Take Ownership mod is installed correctly, because it will popup for something that is not a default folder, like my Zune folder.

Hopefully someone will be able to help me out, it's resulted in having a very frustrating day.

Looking forward to a response, please let me know if you need any more information.

My System SpecsSystem Spec
10 Feb 2012   #2

Windows 7 Ultimate x64 SP1

Are you trying to move or copy these files? Exactly what directory are you in?
My System SpecsSystem Spec
10 Feb 2012   #3

windows 7

Move. Copying works fine, but the clock I am replacing it with uses the same name (cronometer). Changing the name of the custom clock does not work. But since all this mess happened because of me not having permission, I consider that to be my primary issue now, the clock issue I cannot care less about.
My System SpecsSystem Spec

10 Feb 2012   #4

W7 Ultimate SP1, LM19.1 MATE, W10 Home, #All 64 bit
Live Linux CD?

Make sure you create a backup image of your partition.
Messing around with permissions and ownership can cause all sorts of problems if it goes wrong.

Do you have access to a Live Linux CD (e.g. Ubuntu)?

If so you can simply rename, copy, etc. to your "heart's content" and your Windows permissions won't get screwed up.
My System SpecsSystem Spec
10 Feb 2012   #5

W7 Professional x64

Can I propose we attack this from a different angle? I think focusing on the clock aspect is better than taking a hacksaw to permissions and ownership. If memory serves, you can't take control of the Windows folder for good reason.

Why do you need to remove the current clock, rather than simply over-writing it with the custom one you want to use? Also, why can't you rename it? That seems like the simplest solution, quite honestly.
My System SpecsSystem Spec
10 Feb 2012   #6
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I agree with WebMattR. I like to start with basics. Run sfc /scannow from the cmd prompt/admin to make sure Windows system files are working properly. Doing this can't hurt and might help. Let us know what the sfc finds.
My System SpecsSystem Spec

 Cannot take ownership/cannot change permissions for windows folder

Thread Tools

Similar help and support threads
Thread Forum
SOLVED: TrustedInstaller, Access Denied, Permissions, Change Ownership
This thread is related to, How to remove trustedinstaller Solved - Windows 7 Help Forums, which did not solve the TrustedInstaller, Access denied, permissions issue for me. However, I did over come the problem, and wanted to pass on what I did for others to use. Below, my actions to regain...
System Security
How to change Win 7 folder permissions on a linux PC?
Hi Is there a way/utility to change Windows 7 x64' folders' permissions for user (C:\Users\SS) on a linux pc? I have the boot up problem (Win 7 OS) of black screen of death with mouse pointer, after accessing the folder from Windows 10 and accidentally clicked Ok to to the prompt that 'You...
General Discussion
Cannot change read-only, permissions or ownership of files
Hiya Was playing a game recently and wanted to mod it. Found I didn't have permission to save changes to a notepad document. Checked if it was read only and it was, so I went to the game folder and unchecked the read only box in properties. It asked for permission, I gave it, spent a few seconds...
General Discussion
change ownership/permissions to HDD
OS: Win7 ultimate + SP1 x64 I added 2 old HDD and I can write and delete files but there are things I cannot do with this drives like organize (move folders) how can I change ownership/permissions for these 2 old drives? I tried using annoyances' takeown and Mainz univ. chown and it didn't...
Hardware & Devices
Default Permissions and Ownership of C:\Windows and subcontainers
I had to change the owner and permissions of the C:\Windows folder in order to install a particular software. When I changed these settings, I had the "Replace owner on subcontainers and objects" box checked. Ever since I made these changes, most of my icons won't appear properly and several...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:09.
Twitter Facebook Google+