Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: W7 startup fails, even from original DVD...

27 Feb 2012   #1

w7 64b Home Premium
W7 startup fails, even from original DVD...

Hi guys, found this forum from a lot of searches on google on this issue.

Bought new computers for my kids in december, now one of them has stopped booting into Windows from no apparent reason. Worked perfectly in the evening, did not work the next day. Used for gaming, surfing and MS Office.

No powerfailures, always normal shutdowns, no updates or installs between working and not working. It's a win7 home premium 64b install on a Corsair SSD Nova Series 2, 60GB harddrive. No overclocking.

As you start the computer you get the option to do a startup repair or start windows normally:

- Startup repair reads in files, then the screen goes black and nothing happens, I left it in that state for 30 minutes, nothing happens.

- Start normally leads to the picture "Windows starting" one dot from the animation is shown, then it just stops. Left it in that state for 30 minutes, nothing happens.

Tried booting in safemode, it reads files and stops after loading classpnp.sys, left it in that state for 30 minutes, nothing happens.

Tried last working configuration, same as starting normally, freezes on "Windows loading".

Tried booting from a real Win7 64 Home Premium disc to get to the repair tools, I get prompted to start from DVD, I do that, then it loads files and show "Windows starting", then nothing more.

- I've tried to change the HD-mode to IDE from ACHI for the SSD, did not help.
- I've removed the Nvidia gfx card and tried onboard gfx, same problem.
- I've tried booting with nothing else than keyboard connected, same problem.
- I've run memory diagnostics (got to it from pressing F10), no errors.
- All connections in the computer is checked, no problems, did not help.

Basically I can't even boot it from a windows original disc to do a re-install or repair Nor can I get to a command prompt.

I've read all the tutorials here from all the other threads on similar issues, but If I can't even get to the files on the DVD or get a CMD prompt I'm lost.

I normally can fix most errors on a computer, I normally build my own systems but bought this prebuilt for my kid to save some time.

This is all the hardware:
Cooler Master Elite 430 Midi Tower Black
Silver Power SP-SS500 500W PSU
Intel® Core i5-2310 Processor Socket-LGA1155, Quad Core, 2.9Ghz, 6MB, 95W, Tray
Akasa AK-CCE-7106HP CPU Cooler
MSI H61MU-E35 B3, Socket-1155 m-ATX, H61, DDR3, 1xPCIe(2.0)x16, GbLAN, VGA, DVI,
Kingston ValueR. DDR3 1333MHz 4GB KITCL9, 2 x 2GB, 1,5, 240 pin, Single Rank
Gainward GeForce GTX 560 1GB PhysX PCI-Express 2.0, GDDR5, DVI, native-HDMI, VGA
Sony Optiarc DVD±RW Writer, AD-5280S SATA, DVD±R: 24x, DVD+RW: 8x, DVD-RW: 6x
Corsair SSD Nova Series 2, 60GB SATA2, 2,5", 270MB/240MB/s read/write
Seagate Barracuda® 500GB SATA 6Gb/s (SATA 3.0), 7200RPM, 3,5"
Thankful for all help.

My System SpecsSystem Spec
27 Feb 2012   #2

Windows 7 Pro with SP1 32bit

The best course to follow in my opinion would be to reformat the SSD Hard Drive with Partition Manager Boot Disk and reinstall Windows. If any of your hardware has not failed then this should get you back on board.

As the computer is new it should be in the guarantee period. Before trying out my suggestion it would be prudent to first contact the vendor and seek his opinion.
My System SpecsSystem Spec
27 Feb 2012   #3

w7 64b Home Premium

I've placed a support ticket with the vendor so they can tell me what's ok or not from a warranty perspective, we'll see what comes from that.
There should be a system-restore option on the preinstalled OS, but I can't figure out how to get to it. Good news is that everything except the OS is on the separate 500 Gb drive so that's a relief.

But partition Manager Boot Disc was new to me. Good tip, thanx :)
My System SpecsSystem Spec

27 Feb 2012   #4

w7 64b Home Premium

An update.
I found the original restoredisk for the computer.

First I tried booting with one memory stick, then the other one, then swapping slots. No luck in any configuration.

Then I tried to boot from an ubuntu live cd to see if there was anything under My Documents that I could copy to the data disk. Did not work. I got to the option to run it from CD, when I selected that the screen got black with a blinking cursor at the top, after a while the cd spun down and the keyboard got disconnected.

Then I unplugged the data disk and booted from the restoredisk to restore the SSD. First run I got the EMS restore option, but selected to back out of it since I hadn't disconnected the Data disk (better safe than sorry).

Tried again with only the SSD connected and exactly the same thing happened as before, it loads files, goes to Loading Windows, then black and the Cd powers down.

Tried to reset the bios, after trying to boot I had to change it so it boots from CD first, default was USB.
Did not help.

Finally I unplugged both disks in the machine (both SATA & Power) and tried to boot into Ubuntu again, did not work, same as before.

So basically I get the same behaviour with or without harddrives, with or without the Nvidia card, in all memory configurations, with a reset bios. It's only the PSU, motherboard, CD-drive and processor left that I can't change.

I'll see if I can borrow a SATA drive tomorrow to see if that would enable a system restore, if so I'll yank the SSD and reformat it from my own PC and then try again.

And no, the Vendor has not replied on my supportrequest yet
My System SpecsSystem Spec
27 Feb 2012   #5

Windows 7 x64 Ultimate


Maybe try going in the BIOS and read what the CPU temp is from there. If say one of the mounts for the cooler popped and it's not seated well, or the thermal paste was never well applied the CPU could be overheating shutting down. You should see it happening in the BIOS "Hardware Monitor" section if that was the case...
My System SpecsSystem Spec
27 Feb 2012   #6

w7 64b Home Premium

Bios reports temps in the 40's celcius idle and I'm not loading it so that's not the issue...
I've built a couple of rigs and got my normal racing rig to give 100+ fps over triple screens thanx to a small overclock and "a bit" of adjustements so I know some stuff about computers, but things like this can leave me stumped.
To just throw new hardware at it it's neither cheap nor fun... I'd rather try to find the root cause.
My System SpecsSystem Spec
27 Feb 2012   #7

Windows 7 x64 Ultimate

Last time I had this kind of situation it turned out to be a bad motherboard.

I had to swap out every single other piece of hardware before isloating it to that. Got Dell to replace it, all original hardware worked fine. But that is the WORST place you want something to go bad as far as tracking down the cause... :/
My System SpecsSystem Spec
27 Feb 2012   #8

Windows 7 Enterprise x64 SP1 Version 6.1 Build 7601

I'm guessing this is a problem with HardDrive/SATA connector.
I read that you've done all that steps but try one more time:
(I hope you have patience)

in BIOS change SATA/AHCI to IDE or compatibility mode,
unplug your drives SSD and HD.
power of comp and wait some minute.
CHECK all the SATA cables and connectors.(unplug them and plug them again)
plug back the drive with windows installation only.
start the computer.
try with DVD/USB installation as well.

I'm saying this cos I had similar problem once with booting and these steps helped.
My System SpecsSystem Spec
27 Feb 2012   #9
Microsoft MVP


Work through these step for when Windows 7 fails to boot
My System SpecsSystem Spec
27 Feb 2012   #10

Windows 7 Pro with SP1 32bit

I think you should wait for the Vendor's response to your request. From all the efforts that you have made, to me it now appears to be a hardware problem.

However did you try to boot the computer with a Partition Manager Boot Disk? If so were you successful?
My System SpecsSystem Spec

 W7 startup fails, even from original DVD...

Thread Tools

Similar help and support threads
Thread Forum
Can't Restore Original Startup Sound For Windows 7
Hey guys, I'm having a bit of a problem restoring the original startup sound for my laptop that's running "Windows 7 Home Premium SP1 x64". I originally changed the startup sound using a program called "Winaero Tweaker" and now want to restore Windows's original startup sound, but I can't seem to....
Computer slowdown, Startup now fails and Startup repair won't launch
Hi, I am trying to help a family member with problems with their laptop. Over the past few months it has been slowing down badly, with anything from photos to websites to excel taking minutes to load. Usually I was able to fix this by identifying the programs slowing the PC and ending them in...
General Discussion
Windows fails to boot, startup repair fails to fix
Hello more knowledgeable person than myself. I've been having trouble trying to get my computer to boot; I'd noticed a drop in performance (still unsure why) so decided to boot up in safe mode and poke around - it was not my original intention to install Advanced SystemCare 5.3.0 but somehow it...
General Discussion
How do i get my Login User Image back to its original size on Startup?
During Startup, i need to click the user image to get it enlarged....and that is irritating to me......I did System Restore, things got normal...but when i installed YOUCAM 5 things became my problem.....and ya my restore points gets deleted automatically, i searched few discussions but i failed to...
General Discussion
Original Far Cry startup problems
Okay, so I'm new to this forum and I've looked all over the place in the search but can't find a solution. I've just installed the original Far Cry without any problems and updated it with the patches. When I enable AA and/or set the graphics to Very High and run the game, it hangs and when I...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:13.
Twitter Facebook Google+