Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bios screen freezes on startup

09 Mar 2012   #31
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yes, some good quality well lit pics inside your case may be helpful here.
Found another pic of the board.
Bios screen freezes on startup-board.jpg




My System SpecsSystem Spec
.
10 Mar 2012   #32
M1GU31

Windows 10 64bit
 
 

i installed the psu with the correct connectors this time and it powers on fine but same issue. Going to take it to the shop so they can find out what's wrong with my mobo because it's not a power problem that's for sure,had a friend of mine help me out. I'm hoping they can figure out the problem and if I have to replace the mobo then I'll have them install it because I don't trust myself messing with it anymore hate that this happened to me, why couldn't have it gone smoothly. Connected two psu in the past before with no problem with slight help from a friend but messing with my own made this outcome for some unknown reason. Anyways will proably take to shop on monday to have it inspected for me to know what is wrong with the mobo. Thnx for all help really appreciate it but fate has brought me to this unwanted conclusion.
My System SpecsSystem Spec
10 Mar 2012   #33
gregrocker
Microsoft MVP

 

You were asked by three of us to provide pictures of your mobo connections so we could look over them, to which you never replied. Why?
My System SpecsSystem Spec
.

10 Mar 2012   #34
M1GU31

Windows 10 64bit
 
 

not trying to be rude but i haven't got the chance to get my brothers ipod that i took with the pictures to upload yet. Sorry about the inconvenience should have said earlier, my sincere apologies. Will do so once i get a hold of it. Just waiting for him to come back home so i can ask him for it.

will advice next time
My System SpecsSystem Spec
10 Mar 2012   #35
gregrocker
Microsoft MVP

 

No prob. We'd like to be able to do everything we can to help you.
My System SpecsSystem Spec
11 Mar 2012   #36
M1GU31

Windows 10 64bit
 
 

this is how i connected my power cords i belive i did it correct but one of the fans on cases door lights up the lights but doesnt spin idk what wrong with that and want to ask what power cords would i put into the the new video card i bought atm i have the 5450 which doesn't require power cords connected because i want to get the computer to work first before adding the new 6870


Attached Thumbnails
Bios screen freezes on startup-s6300563.jpg   Bios screen freezes on startup-s6300565.jpg   Bios screen freezes on startup-s6300566.jpg   Bios screen freezes on startup-s6300582.jpg   Bios screen freezes on startup-s6300588.jpg  

Bios screen freezes on startup-s6300589.jpg   Bios screen freezes on startup-s6300590.jpg   Bios screen freezes on startup-s6300591.jpg   Bios screen freezes on startup-s6300592.jpg   Bios screen freezes on startup-s6300586.jpg  

My System SpecsSystem Spec
11 Mar 2012   #37
M1GU31

Windows 10 64bit
 
 

bump
My System SpecsSystem Spec
11 Mar 2012   #38
M1GU31

Windows 10 64bit
 
 

double bump, need a idea
My System SpecsSystem Spec
11 Mar 2012   #39
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

for the GPU you should have two 6-pin connectors, they won't go anywhere else. Your fans look connected right, try another fan to see if it spins up.

From what I can make out it all looks connected OK except for a 4 or 2x4-pin connector near the CPU.
My System SpecsSystem Spec
11 Mar 2012   #40
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

As far as I could tell, the fans are connected properly. Even if they weren't they shouldn't cause you to hang in the BIOS. You got the CPU fan connected, too, right? (Or is that where the non-spinning fans are supposed to end up? I don't see anything on the Heat Sink at all.)

Molex connectors (the four-pin jobs with all the connectors in a row, not the square ones) can sometimes not make good contact because a wire has been pushed back when you plugged it in. Check that.

Don't forget what Britton30 said about the GPU power connectors! :)
My System SpecsSystem Spec
Reply

 Bios screen freezes on startup




Thread Tools




Similar help and support threads
Thread Forum
Windows Boot : goes into black screen and no bios, freezes.
Few days ago i was having trouble logging into windows, it would stop on the loading screen after i enter my login credentials. so i tried fixing it by going into safeboot menu and what not, but i couldn't get in. so i kept hitting the power button after it goes into "starting windows" with the...
General Discussion
PC freezes after bios load, black screen with curser flashing
Hello, been having this problem for about a month. I had installed pinnacle drivers and had no problems, but one day I connected my dvc100 capture device and my computer restarted. Ever since then when I start my computer it loads the bios then hangs on black screen with the curser flashing in the...
General Discussion
Black screen before BIOS startup.
I was using my PC doing everyday stuff, when out of nowhere my screen just went black, my music was still playing, but my screen was black. Upon restarting my computer manually it black screened yet again, this time right after showing me my RAM amount (just before the BIOS). I took apart the tower...
General Discussion
Computer Freezes at BIOS error Screen
I was playing FFXIV when it started freezing and lagging, which isn't too uncommon in and of itself however, when I tried to restart the game it continued to give me log in errors. Attempting to fix this I decided to restart my computer but when it went to start back up it gave me a no boot device...
General Discussion
PC freezes at BIOS entry screen, can't do anything.
So I went to sleep yesterday and everything was fine, I didn't download anything new (besides Titanfall Beta) and I didn't move any hardware around. Today I wake up and try to turn my PC on, it loads, I hear the beep that I should always hear and then it goes to the screen which allows you to enter...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03.
Twitter Facebook Google+