Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting "CD Rom Boot Priority No Medium" error, but still able to boot

06 Mar 2012   #1
runedub

Windows 7 Home Premium 64 Bit
 
 
Getting "CD Rom Boot Priority No Medium" error, but still able to boot

Hello,

I'm a new poster in this forum. I just got a boot error today that I haven't been able to resolve by myself, so I thought I should get some help.

I'm currently running Windows 7 Home Premium 64 Bit. I have two hard drives in this PC. One is an Intel SSD (on which my Windows 7 is installed and is the active partition), and a 1TB hard drive. This computer has been up and running for 1 1/2 years now without any issue.

Yesterday I updated Norton and ran its Registry Cleaner and might have started this problem.

So the problem is when I boot my computer, every thing is normal until before the Windows 7 logo screen. Prior to today, it just goes there without any issue. But today, I received an error: "CD ROM Boot Priority Error - No medium". I have an Asus motherboard, and it has the F8 option to select boot device. So I reboot my computer, hit F8 and select my SSD, and Windows 7 is able to boot correctly and without any issue. Then I check my BIOS to make sure the boot order is correct and it's set to
1-SSD
2-HD
3-CD Rom

But everytime it would display me that error. Yes, I have a workaround by pressing F8 during POST and I'm able to boot to Windows 7. But I'd like to get rid of this error. I ran the Intel diagnostic software on my SSD and the drive is okay and healthy according to it.

Any idea on this one? I appreciate the help!


My System SpecsSystem Spec
.
06 Mar 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

Probably the easiest way is a system restore to a point in time before you updated Norton.

If that solves the problem you can always update Norton again, but this time don't use the registry cleaner.

Windows 7 does a pretty good job of taking care of business and personally, I think using a registry cleaner is unnecessary and can cause more problems than it solves.
My System SpecsSystem Spec
06 Mar 2012   #3
runedub

Windows 7 Home Premium 64 Bit
 
 

Thanks for the reply. Unfortunately, I had disabled System Restore in the past, so I don't have any back up point to restore to.

Is there something that I can do beside re-installing Windows 7 to fix this issue?

Thank you!
My System SpecsSystem Spec
.

06 Mar 2012   #4
RommoR

Windows 7 Ultimate x64bit
 
 

you may go to bios setting and make sure the boot order is as you wish, be sure to save and exit
My System SpecsSystem Spec
06 Mar 2012   #5
runedub

Windows 7 Home Premium 64 Bit
 
 

Yup, I did this already. The order is correct on the BIOS screen, however that error message keeps showing up prior to the Windows screen. Thankfully, I can press F8 during the boot process to force my PC to select my SSD drive. Whenever I do this, my computer just boots as normal. But I didn't have to do this prior today.

Not a big deal I suppose if I have to hit F8 every time I boot from now on, but this error message just puzzles me. After researching and looking into it for almost the whole day, I figure maybe someone else might have ran into this in the past and can share on how they fix it.

Thanks!
My System SpecsSystem Spec
Reply

 Getting "CD Rom Boot Priority No Medium" error, but still able to boot




Thread Tools




Similar help and support threads
Thread Forum
Changing windows boot drive sata config from "raid" to "ahci"
So I have an AMD A88X motherboard in my htpc. For a few reasons I want to change the bios config for the sata controller from RAID to AHCI. I followed the instructions in this article: https://support.microsoft.com/en-us/...the-boot-drive to have windows load the ahci driver, but now I can't...
Drivers
"Windows Loading Files" infinite loop, Can't Boot USB "disk error"
hello, let's just get to the point, i had this problem recently where my pc can load windows, it keep looping pc's on - booting - then "Windows Loading Files" - restart it's infinite :cry: i don't know what to do, i don't have a cd rom, and i can't reinstall my windows from USB because every time...
General Discussion
"Boot device inaccessible" error during boot
Recently my PC stopped responding, so i waited (an hour), and my PC still didn't respond(no Ctrl ALT Del, no Ctrl Shift Esc) so I cut the power supply(probably not the best thing to do) and restarted. After starting up the login screen didn't appear, instead i got a black screen(PC still running),...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
display settings only shows "Small" & "Medium"
My notebook is set to the recommended screen resolution, under display settings that allows you to change the text size indepdenent of the screen resolution, I was expecting to see 3 radio buttons (as per the windows 7 tutorial) but I can see only "Small" and "medium". I haven't played around with...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App