Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Question

23 Aug 2009   #11
Antman

 

Quote   Quote: Originally Posted by Dinesh View Post
This temp is after running this laptop for 4 hrs now. And yes i saw the 46 and 48 also. But i still think 55 degrees is not low. What say?
It is a quad-core w/130W TDP. 55 is within normal range.

On my C2D, 55 is not acceptable, but within range.

The OP appears to have a different problem.


My System SpecsSystem Spec
.
23 Aug 2009   #12
neeraj

Windows 8 CP x64
 
 

Quote   Quote: Originally Posted by Subsonic View Post
Here's mine: How come you only show one core?

so plzz tell me what to do to see all four core???
My System SpecsSystem Spec
23 Aug 2009   #13
Subsonic

Windows7 x64 7600 16385
 
 

Quote   Quote: Originally Posted by neerajjalutharia View Post
so plzz tell me what to do to see all four core???
That's a good question. I installed CoreTemp, and it automatically showed all cores. I've looked in it settings and I don't see anywhere to change whats displayed. Do you have all cores enabled in your bios?
My System SpecsSystem Spec
.

23 Aug 2009   #14
neeraj

Windows 8 CP x64
 
 

Quote   Quote: Originally Posted by Subsonic View Post
That's a good question. I installed CoreTemp, and it automatically showed all cores. I've looked in it settings and I don't see anywhere to change whats displayed. Do you have all cores enabled in your bios?

but i don't know how to enable from bios??????
My System SpecsSystem Spec
23 Aug 2009   #15
Cov

Windos 7 x64
 
 

Hi, have you used the following monitoring software yet ?

Lavalys - Comprehensive IT Security and Management


Attached Images
CPU Question-core2duo-e8400-ilde.png 
My System SpecsSystem Spec
23 Aug 2009   #16
Subsonic

Windows7 x64 7600 16385
 
 

Quote   Quote: Originally Posted by neerajjalutharia View Post
but i don't know how to enable from bios??????
When you boot, you need to push a button. It should show momentarily right after you boot and depends on the motherboard maker. My Dell, I push F2. I've seen ASUS motherboards that use the delete key. Once you find how to get into your bios, look for CPU options. It may be under advanced options. Be careful changing anything in the bios you don't understand or you may end up with an unbootable system. Write down what you change. If it doesn't boot, go back into the bios and change it back.

Good Luck.
My System SpecsSystem Spec
23 Aug 2009   #17
neeraj

Windows 8 CP x64
 
 

Quote   Quote: Originally Posted by Subsonic View Post
When you boot, you need to push a button. It should show momentarily right after you boot and depends on the motherboard maker. My Dell, I push F2. I've seen ASUS motherboards that use the delete key. Once you find how to get into your bios, look for CPU options. It may be under advanced options. Be careful changing anything in the bios you don't understand or you may end up with an unbootable system. Write down what you change. If it doesn't boot, go back into the bios and change it back.

Good Luck.

in bios it's showing only 2 cores..!!!!

so what should i do now?????
My System SpecsSystem Spec
23 Aug 2009   #18
Subsonic

Windows7 x64 7600 16385
 
 

Quote   Quote: Originally Posted by neerajjalutharia View Post
in bios it's showing only 2 cores..!!!!

so what should i do now?????
Can you change it? Use your up and down arrows until you highlight where it shows you 2 cores. Press enter and see if it gives you any options.
My System SpecsSystem Spec
23 Aug 2009   #19
neeraj

Windows 8 CP x64
 
 

Quote   Quote: Originally Posted by Subsonic View Post
Can you change it? Use your up and down arrows until you highlight where it shows you 2 cores. Press enter and see if it gives you any options.

yes i can change but only three are highlighted i.e.

"enable - 1 - 2" that's it.........
My System SpecsSystem Spec
23 Aug 2009   #20
Cov

Windos 7 x64
 
 

Do you think it needs a BIOS update ?

What motherboard is it and what date does it say, is the BIOS from ?
My System SpecsSystem Spec
Reply

 CPU Question




Thread Tools




Similar help and support threads
Thread Forum
Question about SSD's
I saw these comments on a site about SSD's , is the below comments true ? I was hoping to use the SSD as my primary drive , i don't store much . Thank you
Hardware & Devices
Thermal Paste Question..(Noobish Question)
Hey guys, I recently purchased Corsair H40 that came with pre applied thermal paste. Before I placed the H40 sink on my processor, I applied a thin layer on the on the processor with Cooler Master thermal paste. So essentially I mixed the H40 pre applied thermal paste with the Cooler Master thermal...
PC Custom Builds and Overclocking
WEI Question
Hey guys, I went into my system properties to get into something today, but when i did it prompted that i needed to re-rn the assesment. I did so and my graphics score went from a 7.4 down to a 6.9. Would this be caused from me running display fusion on my system to allow me to do certain...
Performance & Maintenance
RAM Question
I will probably be getting this motherboard Gigabyte GA-Z68A-D3H-B3 rev. 1.0 Socket 1155 ATX Motherboard Intel Z68 Express Intel Core i7 i5 i3 LGA1155 Processors, Dual DDR3 2133 SATA III SATA 6.0 Gb/s Gigabit LAN SLI CrossFireX USB3.0 HDMI DVI 7.1 Channels Audio-Best Computer Online Store Hous I...
Hardware & Devices
Answer Question, Ask Question.
First (hope you get the reference): In a world where a piano is a weapon, not a musical instrument, on what does Scott Joplin play "The Maple Leaf Rag"?
Chillout Room
Logitech 5.1 surround question and soundcard question IDT and Realtek
So my situation is unique lol i have a Dell inspiron n5010 laptop running Windows 7 ultimate 64 bit the soundcard for this is either IDT 92HD79B1, v.6.10.0.6267, A01 or A03 i dont know what the default one mine came with is. Documentation i hope that helps ^ and the attatchment i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App