Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 unable to boot

27 Mar 2012   #1

Windows 7 Ultimate 32bit
Windows 7 unable to boot

So I've been having boot problems for a long time, and I've tried a lot of different fixes and none of them have worked, so finally I am here to bug you guys.

So some time last year, my netbook (Asus EEE PC 1001p) started failing to boot into Windows 7 Ultimate. The netbook will get to the loading screen (with the bar the fills with green) and then within a second it will go to black screen and freeze, and after this the only thing I can do is manually restart.

There was nothing that I can remember that started the event; no major software changes, driver or windows updates, hardware changes. It just started out of nowhere as far as I remember.

So Startup Repair does nothing, it will keep trying and trying for up to 30 minutes before I left it and shut it down.

So naturally I went to reinstall Windows 7. I used the default options and it simply reverted it back to default state, without formatting or uninstalling anything. This didn't help at all.

It sometimes boots into W7 after maybe 10-15 restarts, and it would come up with bluescreen error, as follows:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 5129

Additional information about the problem:
BCCode: 7f
BCP1: 00000000
BCP2: 00000000
BCP3: 00000000
BCP4: 00000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
I googled the error, analysed my Minidump with Debugging Tools for Windows, and found that there was an error associated with a Realtec Sound Driver. Despite the fact that I reinstalled windows (and should have theoretically reset all the drivers), I deleted the driver and had windows select its own. Now I don't get the error, but I thought I might include it since it might be relevant. It didn't fix the boot problem at all.

So I ran windows recovery tools, did a chkdsk and memory test. Both came up with no errors.

I tried using Bootrec.exe and diskpart in the recovery command prompt, doing the following:
list disk
select disk 0
list partition

Here I noticed I have 2 partitions, #1 and #2. #1 is 100mb and presumably holds the boot info, is this normal? It lists this partition as "C". Partition #2 is the rest of the hdd (74gb), and is listed as "D". This confused me slightly, as I only have 1 disk listed in My Computer.

Now I tried making each partition active, then exiting diskpart and using bootrec and doing the following:
bootrec.exe /fixmbr
bootrec.exe /fixboot

When I tried bootrec.exe /scanos (or /rebuildbcd), for both partitions there was 0 listed windows installations; I would've expected that for Partition #1 but not #2.

Anyways, fixing the boot or mbr doesn't seem to do anything. Sometimes it worked, but it may be a coincidence and just being one of those rare times that it successfully boots.

At the moment I have been simply hibernating my computer and never shutting it down, but it isn't really a solution.

I can boot in to Safe Mode fine, if that helps.

Obviously my last option is to do a complete format and reinstall, but I'd rather not since it is quite inconvenient.

Also, may be related, I've noticed since then that my computer goes tremendously slow. My RAM is always above 80% used (even on a fresh start) and it very frequently locks my computer up for 10-30 seconds at a time.

I appreciate anyone taking the time to read this massive post. I apologize about the length, but I feel that it's better I include all relevant information that I can think of at the start so I'm not sent on wild goose chases that wastes our time.


My System SpecsSystem Spec
27 Mar 2012   #2
Microsoft MVP


You can work through these steps for Troubleshooting Windows 7 Failure to Boot - Windows 7 Forums.

It doesn't sound like you actually got a reinstall. Did you instead run Factory Recovery from its partition or disks?

What I would do is follow these steps to get a perfect Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
27 Mar 2012   #3

Windows 7 Ultimate 32bit

It did a full install, took 60 or 90 minutes or something; I don't think that would just be a factory reset.

The partition is only 100mb, no way there's room for a recovery in that space.

Do those reinstalls format the disk? As I said that's obviously a route I can take but I would rather not at this point, if at all possible.
My System SpecsSystem Spec

27 Mar 2012   #4
Microsoft MVP


That 100mb is the Win7 boot partition. It should be marked Active, then run Startup Repair - Run 3 Separate Times to assure the boot files are correctly written and in order. If it's corrupted you can also try changing the Active partition to the Win7 partition. Partition - Mark as Active

In your case with boot issues I would also clean the boot sector with Clean command before reinstall. SSD - HDD Optimize for Windows Reinstallation

The installer does format the install partition for you if you don't do it yourself, but I would delete all partitions if you don't clean the HD first, then partition as desired or just click Next to let installer create and format one large OS partition.
My System SpecsSystem Spec
01 Apr 2012   #5

Windows 7 Ultimate 32bit

Ok, despite not really wanting to, I went ahead and formatted and reinstalled Windows 7 anyways.

I cleaned my hdd as per your instructions ("clean all" in disk part), formatted, reinstalled Windows 7. First boot was fine, and now I cannot boot again.

Tried the bootrec.exe commands again (/fixmbr , /fixboot , /rebuildbcd) but they didn't work. Despite only having 1 partition, bootrec.exe still couldn't find an instance of my Windows installation (eg it comes up as Installations Found: 0, when using /scanos or /rebuildbcd).

Tried checking memory again, fine.

Let windows repair run 3 times, it "finished" and then restarted and didn't fix it.

I'm assuming by this point some piece of hardware is failing?

I ran a chkdsk a month ago and it came up with nothing, should I try it again?

What other hardware checks should I run?

Note: I can boot into Safe Mode without problem every time, is there something I can run in Safe Mode?
My System SpecsSystem Spec
01 Apr 2012   #6
Microsoft MVP


Make sure the Win7 partition or it's 100mb Boot Partition (preferred) is marked Active: Partition - Mark as Active (Method Two)

Then run Startup Repair - Run 3 Separate Times.

If it won't start then test the HD with maker's HD Diagnostic extended CD scan.
followed by another Disk Check from DVD System Recovery Options command Line.
My System SpecsSystem Spec
02 Apr 2012   #7

Windows 7 Ultimate x64

Repair MBR::

Boot From the Windows Install Disc
The first thing you’ll need to do is boot off the install disc, and then click through until you see the “Repair your computer” link in the lower left-hand corner.
You’ll need to choose the correct installation of Windows and then click the Next button.
And then you’ll get to the System Recovery Options screen, where you can get to the Command Prompt.

Repairing the Master Boot Record
If you want to restore the master boot record, you can simply type in the following command:

bootrec /fixmbr

You can also write a new boot sector onto the system partition with this command (which is often more useful):

bootrec /fixboot

And of course, if you just use bootrec /? you’ll be able to see all the options.
My System SpecsSystem Spec

 Windows 7 unable to boot

Thread Tools

Similar help and support threads
Thread Forum
Unable to boot into windows
Hey guys, I really don't know what happened earlier I was trying to create a bootable usb for Linux and I think I created bootable Linux using my hard disk itself when I restarted my laptop I can't get into windows and I am stuck at this screen. Can anyone have a clue how can I boot into windows...
Installation & Setup
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Accidently installed grub onto windows 7 boot partiton. Unable to boot
Hi. I accidently installed grub onto the seven boot partition. I can't boot into seven. It loads the ubuntu select os screen, I select WIndows 7 (Loader), and it justs goes back to the ubuntu select os. Please can someone help? I still have windows 7 installed, and I have full access to...
General Discussion
Windows 7 unable to boot
Hello All, My laptop stopped working this morning. I tried starting it up this morning amd it was stuck at the "Starting Windows" screen for a while. Then it flashed to a blue screen but I wasn unable to read what was written because it quickly rebooted. Once it rebooted, it went straight...
BSOD Help and Support
Unable to boot Windows 7 after unistalling Ubuntu Dual boot
After deleting the partition on which Ubuntu was installed and enlarging the windows partition to fill the old space at the same time( stupid I know), I am unable to boot to Windows 7. All I see is a command line message that says Unknown File System and on the next line says Grub Rescue> with...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:09.
Twitter Facebook Google+