Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Administrative Rights Issue

06 Apr 2012   #1

32 bit Windows 7 Home Premium
Administrative Rights Issue

I am trying to extract a Zip file program to a scripts folder for a plugin to my Elements 10 program. Should be a slam dunk but I am being told I cannot do this because there is an Administrative Rights issue.

I am the Administrator. After researching this, I went to each level of the Elements folder tree, right clicked on each level and tried to make the change to allow me read right priveledges. Didn't work. Tried editing the security rights of each. Didn't work. I am out of tricks and don't know what to do.

Can anyone help me?

My System SpecsSystem Spec
06 Apr 2012   #2

7 Ultimate x64/7 Home Premium x64

Did you try taking ownership?
Right-click and select Properties
Click the Security tab
Click the Advanced button near the bottom
Change the owner to Administrators
Go back and edit your privileges
My System SpecsSystem Spec

 Administrative Rights Issue

Thread Tools

Similar help and support threads
Thread Forum
No administrative rights plss help
Even tho i am the only account and it says i am the adminstrator i cannot do anything related to being an administrator i tried to run cmd exe as an administrator and a error window pops up sayin "the specific procedure could not be found" same for trying to run internet explorer as administrator i...
System Security
Administrative Rights
Booted today to a blue screen -- Windows would not load so it had to repair itself. 15 min later it loaded and all was fine. WAS McAfee is popping up every 2 minutes, first about files in Browser Defender. Tried to click Remove but 35 min later it still is popping up. Second was about a...
General Discussion
Full Administrative Rights?
Since I reinstalled windows 7, windows keeps asking me to give administrative permission for things to happen, wont let me save into files such as program files, doesn't by default run programs as an administrator and so on. This is a pain in the bum but I dont know how to fix it, I am the only...
administrative rights
Hi everyone. I am trying to register a file called mscomm.32.ocx so I can use YAC in Media Center. I receive an error message stating The module c:\windows\syswow64\mscomm.32.ocx was loaded but the call to DllRegister Server failed with error code 0x800281c. I researched the error code and found...
General Discussion
Users with administrative rights don't get all rights
I did not see this addressed in several searches. What I have found with several new installations is that the very first username you establish has rights beyond any other subsequent users you add even if you give them "administrative" rights. This specific problem that having is that I need to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21.
Twitter Facebook Google+