Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Serious, Serious Problems. Help Appreciated!

28 Aug 2009   #11
TGSoldier

 
 

Quote   Quote: Originally Posted by kylepsp View Post
I think it was actually a torrent supplied by someone on this site.
This post was always there?

Damn. I missed that


My System SpecsSystem Spec
.
28 Aug 2009   #12
kylepsp

Windows 7 RTM
 
 

Internal SATA, clean install and 32 bit, I've had the issues with iso's direct from microsoft as well
My System SpecsSystem Spec
28 Aug 2009   #13
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kylepsp View Post
Internal SATA, clean install and 32 bit, I've had the issues with iso's direct from microsoft as well
K

On a new clean install, do you get those service errors? Have you upgraded the bios? have you upgraded the 945gm driver?
My System SpecsSystem Spec
.

28 Aug 2009   #14
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

i have noticed since running build 7100 that when i go to access my other two hard drives that it will sit there for about 20 seconds before allowing further access. i thought it was just a problem with the drives. i reinstalled vista and i do not get the problem. i go back into 7 and the problem is back. i do not think 7 is fully supporting the chipset software yet. the reason i say this is the fact that under the beta 7 had a problem with the usb controllers and would drop all usb devises when i would unplug just one. hopefully once the full version comes out mikey-soft will have address this problem.
My System SpecsSystem Spec
28 Aug 2009   #15
kylepsp

Windows 7 RTM
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
K

On a new clean install, do you get those service errors? Have you upgraded the bios? have you upgraded the 945gm driver?
Yes I do, yea driver programs say I'm up to date. However am not sure about how to upgrade my bios, my laptop was store built so I dont really have many settings to fiddle with in the bios, how could I upgrade it?
My System SpecsSystem Spec
Reply

 Serious, Serious Problems. Help Appreciated!




Thread Tools




Similar help and support threads
Thread Forum
My NAS, advice appreciated.
Heyho let's go.. So for the moment I have two systems that I could turn into a NAS server, both AMD hence the thought of turning them/only one of them into some kind of NAS similar system, the first system: Gigabyte F2A85X-UP4 + A4-5300 & the second one: ASUS M4A87TD/USB3 + AMD Phenom II X2 555....
PC Custom Builds and Overclocking
A little help appreciated with DVD ripping please
Hi folks, I've been reading around this quite confusing topic for a while now and whilst I have a plan (below) I would appreciate advice as to whether it's good and the answers to some queries: I own a synology 4 bay NAS. Currently it has 4.5 TB of available storage. I also have a load of...
Music, Pictures & Video
BSOD - Any help appreciated
My first time here - thanks in advance for any help. I built a Vista machine about 3 years ago and it has ran solid the whole time. two weeks ago I upgraded to Windows7x64. I installed a new 1TB Seagate, did a clean install on that, slaved my secondary drive to the new setup, and left my old...
BSOD Help and Support
Help would be much appreciated!
Hey PC users! I'm new here but I have a serious problem with lag on my computer and came here to ask the experts for help, because quite frankly, I'm exhausted from dealing with this situation. Here are my specs: OS: Windows 7 Home Premium 64-bit System Model: HP-Pavilion p6210y...
Graphic Cards
your help will be appreciated
how to get more space in hard drive (C) and second thing i have downloaded Safari 4 windows and now it's caching files from the internet my disk is going up automatically i have just signed up 2 hours ago it's second thread in a day for any mistake Sorry in advance a bit mad Arab guy
General Discussion
Going insane here , any help would be appreciated.
Ok, I have 2 machines A & B , A is connected to the interet via dls modem, and A & B are connected via crossover cable. Lan and internet sharing were working flawlessly until 2 days ago , when all of the sudden internet stopped working on machine B. Lan is still working , file sharing etc, but...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App