Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: couple issues with browsing and deleting files

27 May 2012   #1
serpentracer

windows 7 ultimate 64 bit
 
 
couple issues with browsing and deleting files

Im having a few odd issues I've never encountered and can't seem to find a solution searching the net.

issue one is if I delete a file it's still there until I refresh the page. need to mention this is only happening to pictures. not files or movies.
second issue is if I'm looking for a file to upload to flickr for example, each time I choose another picture it starts out back at the libraries folder instead of the picture's folder like it used to.

I have no idea how these settings were changed but they bug me. I don't want to have to back everything up and reinstall windows.

I have windows 7 ultimate 64 with service pack 1. everything is up to date and I dont have a virus. (sure someone is bound to ask).


My System SpecsSystem Spec
.
27 May 2012   #2
billytale13

Windows 7 Professional 64bit
 
 

For your first issue try running CCleaner as well as Defragging. For your second issue try uploading from a different web browser, and see if the problem persists.
My System SpecsSystem Spec
27 May 2012   #3
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by serpentracer View Post
...
second issue is if I'm looking for a file to upload to flickr for example, each time I choose another picture it starts out back at the libraries folder instead of the picture's folder like it used to.....
I've noticed this too after going to Firefox 12. I realize that using a tool like CCleaner can remove the info like last folder used for these browsers - but I see this issue even during one browsing session. It is annoying.
My System SpecsSystem Spec
.

27 May 2012   #4
lehnerus2000

W7 Ultimate SP1, LM18.3 MATE, W10 Home, #All 64 bit
 
 
Check your config

Firefox seems to remember multiple locations for downloads, uploads and file extensions.

Try typing "about:config" in the Address Bar (no quotes).
Search for the website names that are "playing up".

I've been meaning to do this myself, as it happens (often) in one of my other FF profiles.
My System SpecsSystem Spec
27 May 2012   #5
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by serpentracer View Post
Im having a few odd issues I've never encountered and can't seem to find a solution searching the net.

issue one is if I delete a file it's still there until I refresh the page. need to mention this is only happening to pictures. not files or movies.
second issue is if I'm looking for a file to upload to flickr for example, each time I choose another picture it starts out back at the libraries folder instead of the picture's folder like it used to.

I have no idea how these settings were changed but they bug me. I don't want to have to back everything up and reinstall windows.

I have windows 7 ultimate 64 with service pack 1. everything is up to date and I dont have a virus. (sure someone is bound to ask).
CCleaner and/or doing a defrag isn't going to solve these problems.

Issue One is an annoyance. I simply hit F5 to refresh so that that explorer updates immediately.

Issue Two: if the last folder you selected was the library then that's where it will return. Drill down before selecting your pic.
My System SpecsSystem Spec
Reply

 couple issues with browsing and deleting files




Thread Tools




Similar help and support threads
Thread Forum
New PC, developed BSOD issues within first couple days
Hey all, I've just recently finished a new build and I have been getting, as far as I can tell, random BSOD errors. The first OS on my machine was Windows 7 (which was getting BSODs from time to time), so I upgraded to Windows 10 to see if that would change anything. If I recall correctly, I...
BSOD Help and Support
Experienced 1 BSOD but a couple issues showing with new Win 7 install
Hi everyone , I experienced a BSOD while trying to remove Kaspersky AV while using their KAVREMOVER , what I am experiencing is very long waiting after clicking on an item , doesn't matter what it is , I also just noticed when I try to install Opera it shows in programs and features but not on the...
BSOD Help and Support
BSOD couple of times while browsing internet
Can someone please help me fixing the BSOD. It would occur while browsing internet. Recently I upgraded my RAM to GSkill 8GB (2x4gb) and it seems to occur more frequently. With my previous factory installed ram it would occur only occasionally 2 or 3 times per month.
BSOD Help and Support
HELP! I have a couple of issues
Since I have upgraded to windows 7 64bit, my inbuilt webcam doesn't work and also I have a '!' next to the 'mass storage controller' too, and I am not sure what this is 'controlling'! I am concerned as I don't want to mess things up as I don't have a large font of knowledge... I am a bit...
Drivers
Deleting browsing history takes a long time
...what's up with Window 7
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App