Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Win 7 install with SSD maassively slow boot up

24 Jun 2012   #11
webmeister

windows 7 Home Premium 64-bit sp1
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
You updated specs do not reflect the install of SP1.

Have you installed SP1?
Sorry, Windows 7 64 bit sp1


My System SpecsSystem Spec
.
24 Jun 2012   #12
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Let us know when you've carried out the steps by Cluberti.
thanks,karl
My System SpecsSystem Spec
24 Jun 2012   #13
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Something is wrong with this SSD. What make/model is it.

I have been around SSDs a lot and never saw something like this. And from your description, you did all the right steps.

The only culprit I can think of is the SSD controller.
My System SpecsSystem Spec
.

24 Jun 2012   #14
webmeister

windows 7 Home Premium 64-bit sp1
 
 
Slow windows issue resolved lesson learned

Problem Solved.

One of the new RAM I installed was bad.
My BIOS needed update bad - probably to accept Windows 7 & increased RAM.
Sound card needed update to windows 7 capability.

Lesson Learned.
I had installed SSD, RAM & Windows 7 in one fell swoop. Do thing one at a time...

thank you
My System SpecsSystem Spec
Reply

 New Win 7 install with SSD maassively slow boot up




Thread Tools




Similar help and support threads
Thread Forum
Boot got very slow for no reason after fresh Win 7 install
Hello, I freshly installed win 7 pro on my computer, running with a SSD for the system drive, and two other HDD for storage. 16gb of ram and an I7 4770K. I installed all drivers required, the system was running smoothly for a few days, and suddenly started to boot slowly. Before, the...
General Discussion
Slow boot on SSD, fresh install
Hello everyone, I recently bought a Samsung 840 Evo 250 GB. I first made sure my SATA controllers were set to AHCI, Secure Erased the SSD and benchmarked the SSD (didn't quite reach advertised speeds but nothing too bad) and updated the SSDs firmware (all while still under my HDD Windows 7...
Hardware & Devices
Slow boot with M4 Crucial after re-install of Windows
The video explains it all.. GJVHnSWjIT0 Let me know if you have anything words of wisdom! :D Thanks
Performance & Maintenance
Win7 Boot up is slow after clean install
First part of boot up is taking more than a mintues to get to login screen. Any idea? Thanks in advance.
General Discussion
Another Slow Install/Slow Boot
Hi guys, i know everyone has seen this problem already, ive searched through out the forum and on google and tried some of the methods shown to no avail. Lets start from the beginning: System Specs: OS: Windows XP CPU: Intel Core 2 Duo CPU E8400 3.0GHZ Motherboard: MSI G31M3 V2...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App