Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: gpedit.msc

25 Jun 2012   #1

Ultimate x64

Hi there!

I was following tips from Restrict or prevent users from running programs in Windows and everything works well apart that gpedit.msc itself getting blocked even that I am logged as an administrator.
When I have chosen just couple of programs to be allowed I cannot start gpedit.msc as well.
I restored system to previous settings and added gpedit.msc to allowed programs but I am getting the same problem.

Tell me what to do, please.

Take care

My System SpecsSystem Spec
25 Jun 2012   #2

64-bit Windows 10 Pro

Hello xXx4x, and welcome to Seven Forums.

Be sure to also add mmc.exe to the allowed list. This is the process that Group Policy uses.

Hope this helps,
My System SpecsSystem Spec
26 Jun 2012   #3

Ultimate x64

It worked,
My System SpecsSystem Spec

26 Jun 2012   #4

64-bit Windows 10 Pro

You're most welcome.
My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
gpedit not available on win 7 home
I have a Windows 7 home premium system and tried to access the gpedit.msc and guess they didnt put it on this system, is there another way to access the group policys , I trying to create a policy to stop a standard user from installing software on the system from downloading or with the drives...
General Discussion
How can i disable a gpedit?
How can i disable a gpedit?:rolleyes::rolleyes::rolleyes:
General Discussion
GPEDIT Lock down help
I am currently supporting 12 remote locations who just log into citrix via internet explorer. Our users can not seem to understand that they do not log into the domain with there main account but our account called citrix. I am looking to completely disable their ability to log off, switch user,...
Network & Sharing
gpedit.msc failing on me.
I think I have been attacked by some kind of malware, which is very clever. 1) Registry editing has been disabled by your admin 2) Task manager has been disabled by your admin I am the real person who uses my computer, I am the admin and the only 'virtual user' I have is the hidden vmware...
System Security
HELP!!! Can't find gpedit.msc
I just reinstalled Win 7 RTM. I decided that since I had ordered the Home Pro version, I would do a clean install (I have been running Ultimate). I am running an M-Audio Audiophile 2496 and have been using the shutdown "fix" posted some while ago. I have never had any difficulty in using this...
General Discussion
I ran a search in the Start Menu's Search window, but it found nothing. I checked in the Services.msc and it shows the Group Policy Client set to automatic and is started, so how do I access gpedit?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App