Lost password on user account. (ophcrack/TRK)

  1. Posts : 1
    Windows 7 Home Premium

    Lost password on user account. (ophcrack/TRK)

    Hello guys!
    So, I decided to create a thread here in case any of you know what to do.
    I've checked several internet pages, but my problem seems to persist.

    I just got my desktop Windows 7 Home Premium back after a year from where it was stored, but I have forgotten my password completely.

    I have tried several options of password retrieval/removal:
    - Ophcrack (CD/DVD)
    - TRK (Trinity Rescue Kit) (CD/DVD)

    Ophcrack had an issue with not being able to find the tables, displaying the message "no drivers found", no matter what I try to click on that might help me in my case.

    TRK also encounters a problem, where it says:
    "Trying to find TRK on your 0 CD-drive(s)
    TRK not found on CD, Checking harddisks & USB sticks (sleep 5 secs let them settle in)
    SCSI: 0:0:0: CDROM TSSTCORP CDDVD SH-S202J SB02 PQ: 0 ANSI: 0 SR 0:0:0:
    Attached SCSI generic Sg0 type 5 cat:/etc/trkhd: No such file or directory
    Seems we didn't find anything yet. Trying CD-drives once more. Try to find TRK on your 1 cd-drive(s)
    Seems we didn't find the TRK medium
    Manually enter the device on which TRK can be found (e.g. 'sda1'):

    If I enter sda1, it just tells me that something is wrong/could not load/no such file in directory.

    Any idea on what to do instead/do to fix it? I want to try to avoid having to reinstall my whole computer, and I appreciate to have the answer as easy as possible, because I'm not that much of a computer-person.

    x Kidd
      My Computer

  2. Posts : 2,072
    Windows 7 x64 Professional SP1

    Hello and welcome to the forums Kidd!

    Follow this tutorial to reset your Windows 7 account password:-

    Password Reset

    Hope that helps!
      My Computer

  3. Posts : 49,677
    Windows 11 Workstation x64
      My Computers

  4. Posts : 1
    windows 8

    I ran into the same issue...now a year later anyhow, when it says to manually enter the device enter: 'sdb1' instead of 'sda1'
    just FYI
      My Computer

  5. Posts : 1
    win 7

    Thanks for advice I just fallowed your advice. THANK THANKS
    I ran into the same issue...now a year later anyhow, when it says to manually enter the device enter: 'sdb1' instead of 'sda1'
      My Computer

  6. Posts : 1

    Old thread - solution

    I tried to boot using Trinity tool kit. After a lot of head scratching, I found that the USB stick will only boot on USB1 port and not on the other ports (USB2 and USB3) on my laptop. USB2 and USB3 ports wouldn't boot and halted on cat find /etc/trkhd error.
      My Computer

  7. Posts : 6,757
    Windows 7 Ultimate x64/ Windows 10 Enterprise LTSC

    I've used NT Password Edit with great success and it happens to be included in Hiren's Boot CD. Today, Hiren's Boot CD is a Windows 10 PE.

    1) Download Ventoy

    2) Write Ventoy to a blank USB drive

    3) After the drive is formatted with Ventoy, simply copy/paste the Hiren's Boot CD image file to the USB drive. That's it!

    4) Boot the USB drive like you would install Windows. See that glorious Ventoy menu to pick an OS?

    - - - Updated - - -

    Quick Guide - How to Use Offline NT Password & Registry Editor

    chntpw - Remove, bypass, unlock and reset forgotten Windows password
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:42.
Find Us