Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Unable to Continue" Error When Attempting to Synchronize Time

16 Jul 2012   #1

XP / Win7 x64 Pro
"Unable to Continue" Error When Attempting to Synchronize Time

(I'll tell you some background before I get to the issue in case there is something related)

I recently cleaned my computer case (took it all apart and vacuumed it out). When I plugged everything back in and tried to boot up, all of my BIOS settings had cleared and I had to re-enter/set them again. I found this odd, but maybe the CMOS battery is failing or dead. A few days later I realize my time is off by about 15 minutes (roughly, the amount of time the PC was unplugged as I was cleaning it). However, when I left click on the time in the bottom right, "Change date and time settings", select the Internet Time tab, and click on Change Settings, I get the following error:

Unable to Continue
You do not have permission to perform this task.
Please contact your computer administrator for help.

Unfortunately, I have the only account on this machine, I am the admin, and this is not a domain machine (it's a home PC). I have no clue how or why this error has come about but it's rather annoying. I went into my BIOS and manually set the time to make it accurate and hopefully fix the issue but I still get the error. To further complicate things, when I look in the list of Services, there is no Windows Time service. When I run "w32tm /config /update" from an elevated command prompt, I get the error "The specified service does not exist as an installed service."

I ran an SFC /scannow check and it found/repaired a corrupt file (mfds.dll) but that doesn't sound like it's related.

Any ideas?

My System SpecsSystem Spec
18 Jul 2012   #2

64-bit Windows 10 Pro

Hello FliGi7,

You should have a Windows Time service listed. You might see if using the tutorial below to restore it may be able to sort this for you.
Services - Restore Default Services in Windows 7
Hope this helps. :)
My System SpecsSystem Spec
18 Jul 2012   #3

XP / Win7 x64 Pro

Thanks. I'll give it a go when I get home.
My System SpecsSystem Spec


 "Unable to Continue" Error When Attempting to Synchronize Time

Thread Tools

Similar help and support threads
Thread Forum
"Page Failed to Load" error attempting to change my Win7-64bit display
Win 7-64 on Gateway FX6860 i7 system 8gm ram tons of HD space. ======================== Got "Page Failed to Load" error attempting to change my Win7-64bit display resolution. This used to work, but no more ( don't know what might have caused it) I ran "sfc /scannow". SFC reported that...
BSOD Help and Support
"Microsoft .NET Framework Version 2.0 is required to continue." Error
Hi, I hope I'm not asking this for the millionth time here, as I tried a search but am afraid it all just confused me more. I believe my problem is related to the Dell all-in-one printer I want to work with my Dell laptop. Recently, Windows updated and I now get this message again upon start up:...
General Discussion
Password required instead of clicking " yes ' ot " continue "
On an admin account, if I want to, say, download/install a program, UAC will ask for confirmation, and clicking " yes " will get it to start downloading. I wonder if I can make the system asking for password instead of giving the option of " yes " or " continue ". Like it does to a standard...
System Security
"Entry Point Not Found" Error While Attempting To Play A Game
Hello, I receive this error when I try to play the game, "Bit.Trip Runner": I've googled for hours and I've tried every suggestion, nothing is working for me. I've re-downloaded, uninstalled and re-installed Visual Point C++ 2010 SEVERAL times. Cleaned my...
"Registry area appears locked. Cannot continue" error
Hi, I've just about completed the migration of my XP programs to my new Windows 7 x64 installation. All my programs work (astronomy related) except for one - MaxPoint by Diffraction Limited. The program installs correctly (no errors), but when I run it for the first time, I get a "Registry area...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11.
Twitter Facebook Google+