Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problems in windows 7!

26 Jul 2012   #1

windows 7 enterprise x64
Problems in windows 7!

I couldn't find a proper title for this problem that I have. I don't know what causes the problem and I don't know what to name the correct title for this problem.

I suspect that registration database for windows 7 is messed up. I have never touched regedit before, but I somehow think that windows have done it without my permission.

What is the problem?
Problem 1: Gmail notifier - Every time that I enter my gmail account on IE9 ( updated ) and I want to search for an email or a user on the search box. When I then enter the first letter, then a message pops up. This message says "View download" and I can not continuing typing other letters in the search box. If I try to type other letters, this box of "view downloads" messages appears constantly.
This problem doesn't happen in firefox.

Problem #2: MSN - When I want to send an email to my friends on MSN. So on MSN, I right click on mouse and I click to "send an e-mail (" and then IE9 enters my hotmail account. But there are no email listed and the email section is blank, so I need to do more manual work in order to write the email and send it.

Problem #3: utorrent vs. 2.2.1 always worked, until one day. I could not change the settings. Even if I write, save settings, it wont use the settings that I'm asking for. Even the latest utorrent doesn't allow me to change settings as well.

I don't know what cause the problem. I have scanned my pc with latest edition of MSE and nothing found. And I have also scanned my pc with other anti-virus program and nothing found.

I suspect that a script file or registration database is screwed up. I tried to run fix-it, but that doesn't find any problems as well.

So I don't know what to do and I hope that someone recognize the problem and can help me. I appreciate this a lot, thx in advance.

My AVP is updated to the latest version and my windows 7 is fully updated, but I still have this problem.

My System SpecsSystem Spec
26 Jul 2012   #2


First....... have you tried a system restore to before all this started?

I always start with the easiest
My System SpecsSystem Spec
26 Jul 2012   #3

windows 7 enterprise x64

System restore doesn't work. So the easiest solution doesn't work. Anyway, I want to understand the problem and solve the problem before this reappears again. Does anyone have a suggestion to solve the problem with IE9?
My System SpecsSystem Spec

26 Jul 2012   #4


My System SpecsSystem Spec
26 Jul 2012   #5

Windows 7 Professional x64 Service Pack 1

After trying the above steps, try running a scan with Malwarebytes and remove anything it finds: Download Malwarebytes Anti-Malware 1.62 -

After that, try running sfc /scannow in an administrative command prompt. (go to start and type in cmd. Then, right click on cmd and select run as administrator) sfc /scannow will verify that all Windows system files are not corrupt. If corrupt files are found, run sfc /scannow and reboot between each timeuntil it stops coming up with errors. if it still has errors after about 3 to 4 runs then quit running the scan and post back.
My System SpecsSystem Spec
26 Jul 2012   #6
Layback Bear

Windows 7 Pro. 64/SP-1

Your spec indicate you have Windows 7 Enterprise. I recommend contacting your IT Department for repairs. UTorrent should bring joy to there hearts and souls.
My System SpecsSystem Spec
26 Jul 2012   #7


Ahem, how is Starship Enterprise activated?

Pull it over.
My System SpecsSystem Spec
27 Jul 2012   #8

windows 7 enterprise x64

Quote   Quote: Originally Posted by windude99 View Post
After trying the above steps, try running a scan with Malwarebytes and remove anything it finds: Download Malwarebytes Anti-Malware 1.62 -
I have downloaded and updated this program and I ran a scan. Nothing found. I am the admin of my own PC.

I tried to restore my pc on windows 7, and yes, the restore worked, but only for one day. When I tried to restore it again, then windows 7 changed a different restoring point time and now it doesn't work at all.

I still have same problem as before. I strongly suspect that it is not a virus, malware or anything else that caused the problem. I suspect that it is Microsoft own update that is making a mess on the scripts and in the registry editor database.

I opened Event Viewer and found many error messages, and I don't know which one to take. All problems started on 27 June when I did a lot of updates on windows 7. Some of the messages that I got are:

"Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

1 user registry handles leaked from \Registry\User\S-1-5-21-4163880899-2263788322-3638369065-1000:
Process 1224 (\Device\HarddiskVolume4\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-4163880899-2263788322-3638369065-1000"


"{Registry Hive Recovered} Registry hive (file): '\SystemRoot\System32\Config\DEFAULT' was corrupted and it has been recovered. Some data might have been lost."

I also checked performance log, no problem there except that I deactivated UAC for a long time ago.

I have done everything. My drivers are there and everything else is working perfect and it seems that a bug on windows 7 is generated by their own updates. Unfortunately, I need to format this computer and do a clean install of windows 7.
My System SpecsSystem Spec
27 Jul 2012   #9


How is it that you have Enterprise and this is not being handled by your IT department?

How is it activated?

We almost never see company computers being used for UTorrent.
My System SpecsSystem Spec
27 Jul 2012   #10

windows 7 enterprise x64

I don't see how these questions can help me. So far, it seems that there is a bug on windows update. Additionally, I have had windows 7 running on my pc for a long time without any problem, but suddenly few problems appear after update. If you can help me, I'd appreciate this. All applications and software that I use are legal.
My System SpecsSystem Spec

 Problems in windows 7!

Thread Tools

Similar help and support threads
Thread Forum
I upgraded from Windows XP PRO to Windows 7 Ultimate, driver problems
I have a Pavilion a810n, which has the ASUS K8S-LA motherboard. Do I have a Realtech or SIS network adapter? I have tried all day downloading different drivers, but I haven't found the right one yet. I know this is a common problem so I have searched all of the common forums and stickies without...
Problems downgrading preinstalled Windows 8 to Windows 7 on ASUS Vivo
Hello. I think I'm losing my mind here and now I think I'm lost. Been googling and circling around for hours. So, I have an ASUS Vivobook laptop here, which has a preinstalled Windows 8. Now I'd like to downgrade to Windows 7, which I got thanks to my school having a deal with DreamSpark. So...
Installation & Setup
Windows 7 Shell Problems: Drag and drop, Windows Installer, etc...
There is probably one underlying problem that will solve all of this because it all started about the same time. 1. Drag and drop frequently stops working Upon releasing mouse: Releasing a favorite on the top bar of Chrome: Dragging...
General Discussion
Fresh windows 7 install, windows updates fails and other problems
Hello all, My computer recently caught a virus and I had to reformat my computer. I have reformatted this machine before without a single problem. First problems appeared after the initial re-format and install. Installing various games and drivers would wind up alerting me that various dll...
Installation & Setup
Windows live essentials 2011 installer problems on Windows 7 64 bit
Windows live essentials 2011 installer is stuck on 99%, and doesn't move. No error messages or anything. It just sits there and does nothing. I have to use task manager to force it to close as the cancel button is greyed out, and it won't let me run the visible windows live messenger that seems...
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App