Icon Cache Problems

Page 1 of 4 123 ... LastLast

  1. Posts : 11
    Windows 7 Enterprise 32 bit
       #1

    Icon Cache Problems


    I tried to rebuild my icon cache with one of your tutorials. Now my icons just have the name underneath(no blank page thing). My task bar doesn't show icons and my start button does nothing when pressed. Please helpppp!!!!!
      My Computer


  2. Posts : 640
    Windows 7 Professional SP1 64-bit
       #2

    Welcome to Seven Forums.

    Is this the tutorial?

    Icon Cache - Rebuild - Windows 7 Forums

    If so which Option did you try?
      My Computer


  3. Posts : 11
    Windows 7 Enterprise 32 bit
    Thread Starter
       #3

    The first option but I killed explorer.exe manually not knowing it would it for you. Now my computer is messed up.
      My Computer


  4. Posts : 640
    Windows 7 Professional SP1 64-bit
       #4

    Try this.

    Windows key + E at the same time to launch Windows Explorer.

    Does that work?

    If you can go to C > Windows > System32 Folder and find SystemPropertiesProtection.exe to launch System Restore.

    Then choose a Restore point before this happened.
      My Computer


  5. Posts : 11
    Windows 7 Enterprise 32 bit
    Thread Starter
       #5

    Flatiron said:
    Try this.

    Windows key + E at the same time to launch Windows Explorer.

    Does that work?

    If you can go to C > Windows > System32 Folder and find SystemPropertiesProtection.exe to launch System Restore.

    Then choose a Restore point before this happened.
    Tried this. Did absolutely nothing.
      My Computer


  6. Posts : 640
    Windows 7 Professional SP1 64-bit
       #6

    Have you restarted the computer?
      My Computer


  7. Posts : 11
    Windows 7 Enterprise 32 bit
    Thread Starter
       #7

    Flatiron said:
    Have you restarted the computer?
    Yes that did nothing
      My Computer


  8. Posts : 2,913
    Windows 7 Ultimate x64 SP1
       #8

    Any time you kill explorer.exe, you can restart it this way: press ctrl-alt-del, go to file->new task(run...), type explorer.exe, and click ok.

    If it won't start during boot, read this:

    http://www.thewindowsclub.com/explor...oot-in-windows
      My Computer


  9. Posts : 11
    Windows 7 Enterprise 32 bit
    Thread Starter
       #9

    kegobeer said:
    Any time you kill explorer.exe, you can restart it this way: press ctrl-alt-del, go to file->new task(run...), type explorer.exe, and click ok.

    If it won't start during boot, read this:

    Explorer.exe does not start or load when Windows starts
    Explorer.exe is running but my icons are gone like I stated in the beginning.
      My Computer


  10. Posts : 2,913
    Windows 7 Ultimate x64 SP1
       #10

    Can you post a screenshot of your desktop?
      My Computer


 
Page 1 of 4 123 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:52.
Find Us