Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Freezing but not in SafeMode

17 Sep 2009   #31
gamepro127

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by DonkOPP View Post
Hello!

I just installed Windows 7 for the first time last night and let me say, I really enjoy it besides one little problem, it randomly freezes on me. Sometimes it will run a couple minutes other times it will run 20min. Its seemly random. I should note that I can run in SafeMode all day long with no freezing.

I've read a bunch of forums to include yours and tryed many different things to fix this issue to include reinstalling twice.

I really hope I don't have to go back to XP!!

Thanks for your help in advance.

-Donk
Hello,
Here is what you need to do:
NVIDIA Driver Downloads - Automatically Detect NVIDIA Products
Get the newest Nvidia drivers here!

MAYBE, your version of windows is PIRATED? If so - Delete it. Go back to XP if you haft to. Pirated versions freeze and stuff because some how they were edited =/

Viruses? IDK but POSSIBLE!
Malwarebytes.org
Get "Free Version"
Install, update and quick scan.

Disk defrag: Maybe help
Start>type in disk defrag>hit enter>hit defrag

HOPE any of those helped!
Most likely just drivers!


My System SpecsSystem Spec
.
17 Sep 2009   #32
Snufffed

 

He never stated where he got his copy of Windows 7.
1. Drivers, yes I agree that is his problem.
2. Windows 7 X64 is also his problem.
3. Pirated copy could be his problem. By Pirated copies should not be discussed here. They are Illegal.
My System SpecsSystem Spec
17 Sep 2009   #33
DonkOPP

Windows 7 64bit
 
 

Not pirated! I'm in the Information System Security program @ A-B Tech and they give you "free" (free for me, school pays for it) copies of Windows 7 and a few other programs.

I've ran the Drive updates from Nvidia and grabbed the lastest.
I'm using Bullguard for my anti-virus but will do a scan.
I'll run a defrag to ensure it isn't it. On that note I heard that Windows 7 automatically does this?

Snuffy - You mentioned Windows 7 X64 could be my problem? Why is that? I think I have the ability to get X34 from the school.

Jacee - I turned off my Windows Defender, no crashes yet but will see sometimes it takes a few hours to crash.

Thanks for all your help guys!
-Donk
My System SpecsSystem Spec
.

17 Sep 2009   #34
Antman

 

I would like to you clarify freeze versus crash. You mention both.

And you did say one crash after the driver update.
My System SpecsSystem Spec
17 Sep 2009   #35
DonkOPP

Windows 7 64bit
 
 

Sorry for the confusion. My computer only Freezes. Its currently @ twice since the driver update.

-Donk
My System SpecsSystem Spec
17 Sep 2009   #36
Antman

 

Freezing.

All gurus and Kansans - will Prime95 or Orthos run in Safe Mode?

It may be prudent to rule out heat or other stress factors.
My System SpecsSystem Spec
17 Sep 2009   #37
DonkOPP

Windows 7 64bit
 
 

I found a tiny fan out of my motherboard! It was the processor just right and below my video card but above my 2nd video card.

-Donk
My System SpecsSystem Spec
17 Sep 2009   #38
Antman

 

General rule of thumb - freeze equals heat or component fault (cpu, mainly)

Not always true, but reliable as a troubleshooting branch.
My System SpecsSystem Spec
19 Sep 2009   #39
EricOnCrack

7, XP
 
 

Ahhh, this is nearly the same thing that happened to me, however, instead of perma-freezing, my computer freezes after 5-20mins of logging in, for about.. a minute or so.. then afterwards, everything runs slowly, and things tend to be unresponsive.
Right now, I'm giving the computer a scan in safe mode, and I can't system restore to a useful date, so that's useless for me. I have yet to reinstall or upgrade the OS.
My System SpecsSystem Spec
20 Sep 2009   #40
Snufffed

 

Quote   Quote: Originally Posted by EricOnCrack View Post
Ahhh, this is nearly the same thing that happened to me, however, instead of perma-freezing, my computer freezes after 5-20mins of logging in, for about.. a minute or so.. then afterwards, everything runs slowly, and things tend to be unresponsive.
Right now, I'm giving the computer a scan in safe mode, and I can't system restore to a useful date, so that's useless for me. I have yet to reinstall or upgrade the OS.
Nice, but unless I read every thread, can you tell me more about your setup. so nice specs would be appreciated.
What scan are you in reference too, in safe mode?
what have you not upgraded?
My System SpecsSystem Spec
Reply

 Windows 7 Freezing but not in SafeMode




Thread Tools




Similar help and support threads
Thread Forum
BSOD while booting up windows(instant)(in SafeMode after a while)
Hey there, my bluescreen is instant while booting up windows. It appears after a while whilst in safe mode. I've uploaded the dm log collector .zip file Hope you guys can help me out. Thanks in advance. MPJ.
BSOD Help and Support
Windows reboots undefinitely and Safemode doesn't work
Hello, Today I have worked on my PC, everything was fine, and when I finished I shut it down. After 2 hours I opened it back, and when it got to the windows 7 logo screen, it showed a little part of it after which it restarted. This happened several times. After a crash, before the logo...
General Discussion
Help, Windows 7 Stuck in safemode loop CLASSPNP.sys
I went into msconfig on the work laptop and changed the boot to safe boot network, as soon as I went to boot up the laptop and get into safe mode, the laptop freezes at CLASSPNP.sys then I have to reboot. I really need to get it to boot back into windows normally, but even selecting "Start...
General Discussion
My windows 7 is not leting me do anything literally expect on safemode
i just got rid of win 7 home secrurity and i went to malwareexperts.com and followed there directions. i deleted the program that got rid of it but whenever i enter normal mode it shows that the .dilld or something isntworking and when i open for example internet explorer it works for a sec and...
System Security
Windows startup BSOD loop, Safemode -ok
I recently built a new computer. It was working great until I tried messing around with the overclock settings. I had my i7-2600k+ overclocked to 5000 mhz on my asus p8z68-v pro. It would boot windows, but while I ran windows my asus overclocker ap`s probe II was saying the vcore power was...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App