Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Computer doesn't start cant get into bios or advanced start up setting

17 Sep 2012   #1

Windows Ultimate x64
Computer doesn't start cant get into bios or advanced start up setting

When i got home today didn't my computer work, my girlfriend has been the last one using it. So don't know how things were just before the shutdown or anything.

when i turn on the computer i get to the screen where "touch bios" is and where i can see the options like Bios settings, boot menu, xpress recovery.
but i cant press anything, and after about two seconds on that screen the PC shuts down again.

The keyword lights up so there is a responds on it, but just doesn't work to press anything before it shuts down.

I've got BSOD upto several times a day for a few months time.
believe that my computer is affected by some virus or something is delaying my computer. might be an combination of several things.

I got no external things hugged up to the stationeer computer right now.

it is a windows 7 x64 machine.

usually when i get issues i can access advanced boot up or bios, but can neither in this case..
I wonder if it might be a hardware issue.
If so what do you think it might be?
and how can i diagnose the problem when i can't do anything with the machine?


My System SpecsSystem Spec
17 Sep 2012   #2

Microsoft Windows 7 Ultimate 64-bit Service Pack 1

Would you please fill in,your systems specifications?
My System SpecsSystem Spec
17 Sep 2012   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Yes I agree we need your specs.((My System Specs)). Use this little program to help.
Speccy - System Information - Free Download

Then use User CP at the top of the page to install them so we can see them with your every post.
My System SpecsSystem Spec

17 Sep 2012   #4
Microsoft MVP


Start working through these steps for Troubleshooting Windows 7 Failure to Boot.

Check in BIOS setup to see if there is an EFI boot disk in BIOS Boot order listings. If so you have a EFI BIOS the MBR repair steps don't apply. Check also that HD is detected in BIOS.
My System SpecsSystem Spec
17 Sep 2012   #5

Windows Ultimate x64

this is a custom build pc and since i haven't written the information down. will write the specs i remember.

Ocz vertex 3 256 gb.
Intel Core i7-2600 k /w Noctua NH-D14
gigabyte GA-Z68X-UD4-B3 (rev. 1.0)
Sapphire Radeon HD 6950 2GB
can't remember ram. some 1333 4x4 gb cl8 some cheap model.
Windows 7 has had problems updating lately, keeps asking for restart and when it tries to update it says that the update fails and then repeats the process. (for about 3 weeks).
But windows 7 64 bit registered.
Bitdefender 2013

Those are things i know in my head.
I've been suspicious about the ram since i bought the pc, since I've had BSOD no matter if I've reinstalled windows, formated the computer, but as software problems occur the bsod happens more frequently, + never been able to get mini dump files of the crases since the Bsod doesn't do the thing it is suppose to, create the reports and those numbers that usually count in the bottom.

I can't get into the bios nor advanced start up, since my keyboard doesn't seem to function before the computer shuts down again. I can't press "f8", " delete" or the shortcuts that i'm aware off. The computer shuts down before I am able to do so.
My System SpecsSystem Spec
17 Sep 2012   #6

Microsoft Windows 7 Ultimate 64-bit Service Pack 1

Do you have any spare memory module,to try to boot with?If not,use only one stick...
My System SpecsSystem Spec
17 Sep 2012   #7
Microsoft MVP


Test the RAM from the Troubleshooting steps. Memtest CD should self-boot. Rescue disks also recommended in tutorial should also boot themselves. You can get memtest, rescue disk and Partition Wizard all on Ultimate Boot CD which also should boot itself and can also boot from flash: Ultimate Boot CD (UBCD) from a USB flash drive | USB Pen Drive Linux.

If it continues to fail to boot disk try resetting the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS.

As a last resort you can also move HD to another PC to rescue the data, wipe it with Diskpart Clean Command which should force installer to boot itself to Clean Reinstall - Factory OEM Windows 7. UBCD also has wiping tools.
My System SpecsSystem Spec
18 Sep 2012   #8

Windows Ultimate x64

Thanks for the responds.
a little update on my ram, after i opened my rig i saw which once i have.
corsair vengeance 1600 cl8

I've tried to memtest usb. wasn't able to get any boot out of it.
Tried Ultimate boot cd, didn't get any boot out of it.
Tried single ram module. didn't work.
reset the Cmos through unplugging the battery and setting it in again. Not any effect either.

I get to the gigabyte touch bios technology background image when i turn on the computer (the first image that gets shown) then i see the options that i can choose, like bios, boot settings etc. But i can't press on any of them. trying but not any responds. and after that image is suppose change for next step of the process the computer just shuts off.

What kind of issues usually do such things?.
Motherboard malfunction ?

Or is it possible that a software can be the fault of this? (virus)
My System SpecsSystem Spec
18 Sep 2012   #9
Microsoft MVP


You need to be able to boot a disk or flash stick to do the repairs.

Did you try resetting BIOS?

Are you writing the sticks correctly and using the correct key to trigger stick to boot, under USB, Removable or HD?
My System SpecsSystem Spec
18 Sep 2012   #10

Windows Ultimate x64

Yes i tried to reset the bios.
Tried the check if my computer automatically went into the USB boot. but it didn't happen. So i am basically stuck with my primary boot which is my C: drive (ocz vertex 3).
My System SpecsSystem Spec

 Computer doesn't start cant get into bios or advanced start up setting

Thread Tools

Similar help and support threads
Thread Forum
My PC doesn't start on the SSD HD as it should but in the BIOS
Hello, My new PC should normally start quickly and without any hesitation on the SSD HD... But instead of seing Windows 7 starting, I find myself into the BIOS of my ASUS H97M-PLUS motherboard. I put back many times the SSD first in the start order and saved the changes in the BIOS, that's...
General Discussion
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
Switching BIOS SATA RAID/AHCI setting causes BSOD at Windows Start
I just changed my disk setup from: 1 SATA HDD Primary OS Disk 2x SATA HDD Backup Disks in RAID 1 TO: 1 SATA SSD Primary OS Disk 1 SATA HDD Backup Disk
Hardware & Devices
Computer doesn't start!!!
Hello Guys!!! I have desktop computer with intel board but my system doesn't start when i press the power button processor fan works and obviously power supply works but no beep no boot.... Can anybody tell me how can i start my computer again? Thanks.....
General Discussion
Laptop doesn't show the BIOS or anything else after pressing start
3 year old Sahara Notebook 2gb Ram, Intel Core Duo T2250 Processor. 1.7 GHZ, ATI xpress 200M graphics card. Win 7 Ultimate 32bit Hasn't given me problems for the last few months, until recently. What happened. I was in school studying, shut down the laptop, took a 15 minute walk to my student...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:32.
Twitter Facebook