Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Perceived Bugs & Glitches List

29 Jan 2009   #31
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Another big problem for me and I'am sure many others is that the favicons keep vanishing from my favorites list in Explorer. Every 12 hours or so they just vanish for no reason at all.

No it is not because I was delating temp files or using CCleaner. None of that happend and yet the favicons keep vanishing into thin air. This never happend once in Vista.

I have to go back to the sites to get them back. this has gone on with a new install with no other programs installed so it's not a compatiblity problem.

There are so many program errors and bugs I can't even count them all anymore.
To clear all your custom gadgets out go to task manager, close sidebar.exe and go to this folder C:/Users/User name/AppData/Local/Microsoft/Windows Sidebar/Gadgets/ and delete all the folders in there.

You may also want to delete the the settings in the folder up one level.


My System SpecsSystem Spec
.
29 Jan 2009   #32
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
To clear all your custom gadgets out go to task manager, close sidebar.exe and go to this folder C:/Users/User name/AppData/Local/Microsoft/Windows Sidebar/Gadgets/ and delete all the folders in there.

You may also want to delete the the settings in the folder up one level.
Thanks Grim.

Of course it helps when I set to "allow hidden files view" otherwise the appdata one doesn't show up LOL. Now at least I can get rid of the sidebar gadgets when they bug out on me.

Any idea on what my favicon vanishing problem might be? They routinely vanish into thin air from my favorites list yet they remain in the temp folder. I also have noticed the sign in cookies vanishing for no reason at all. I never have delated the temp files once and this is on a fresh installation.

The only way to get them back is to revisit the site then close and open Explorer again. I know there is a way to save them all to another folder but that doesn't really correct the actual problem is just puts a band-aid on it.

I'am convinced it's either a bug or a security setting but I can't figure out which one.
My System SpecsSystem Spec
29 Jan 2009   #33
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Your welcome chev65, can't help with IE8 I don't use it, I have always used Firefox and never had any problems with it, hopefully they will release an update for IE8 soon that will fix the problem for you.
My System SpecsSystem Spec
.

29 Jan 2009   #34
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe I should try firefox because this new Explorer is pretty bad. I was hoping for an update also,hopefully others are having this problem and not just me. I have no such problems with Vista on the same partition. Little things like this just drive me nuts but I do like the Op system!
My System SpecsSystem Spec
29 Jan 2009   #35
ibilofsky

Windows 7 Beta
 
 

When IE 8 becomes unstable there is a way to reset it. go to tools, internet options, advanced, and click on reset. I had a similar issue and it worked great.
My System SpecsSystem Spec
31 Aug 2009   #36
Sorlaize

Windows 7
 
 

Desktop icons disappear when you rename them (f5 brings them back)

If DWM can't start the system basically locks you out, not even Task Manager starts

Windows Media Player does what looks like some kind of pixellated dissolve transition from an old version of PowerPoint when you open a video and consecutive videos (vista didn't on my same gpu, geforce 7600, and no I've never had to download new gpu drivers for vista at all )

And I've mainly been on YouTube so far

Edit: Search in Explorer is still really bad.. seriously..

I did a search for a line of code I knew was in at least 1 file in that dir, I got no results so I trimmed it down to everything but normal characters and () ->, but it gives me only 6 (other) results. I thought maybe the search feature in Vista was bad because I hadn't been getting updates
My System SpecsSystem Spec
16 Sep 2009   #37
rockerdoofus

windows 7
 
 
?

I got this bug where i delete some files out of a game folder to generate the old files and remove all of the mods but after i delete the files and restart the game, it loads all the files like i didn't delete them. Any ideas why this is happening?
My System SpecsSystem Spec
16 Sep 2009   #38
Dzomlija

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by rockerdoofus View Post
I got this bug where i delete some files out of a game folder to generate the old files and remove all of the mods but after i delete the files and restart the game, it loads all the files like i didn't delete them. Any ideas why this is happening?
It depends really on which game you are talking about.

I'm going out on a limb here by guessing that the game is installed to the "C:\Program Files" (or "C:\Program Files (x86)" on 64 Bit) folder? The thing is, "Program Files" is considered a protected folder, and most operations are restricted. Usually only system tools and installer programs have the ability to modify the contents of "Program Files" and any sub-folders.

One solution that you can try when installing games would be to follow the installer program carefully, and then when you get to the screen that asks where you want to install to, change "Program Files" to something else. For example, when I install Diablo 2 to Windows 7 64 Bit, I change "C:\Program Files (x86)\Blizzard\Diablo 2" to "C:\Games\Diablo 2". That way, my games install into a non-protected folder. This also has the advantage of resolving alot of compatibility issues that some older games may have with Vista or Windows 7.

How do you think I got the original Diablo 1 to work?
My System SpecsSystem Spec
16 Sep 2009   #39
JackDinn

Windows 7 Ultimate Media Center Edition
 
 

Problems iv encountered so far :-

Computer, context menu error
Computer Context menu - Manage not working

Windows behind task bar
bug: windows maximize behind taskbar

Windows audio service not running, but it is running
Windows Audio service not running ! But it is ?

My latest problem that seems not to be just me is that when i try to print from an XP machine to win 7 via LAN to my HP6520 it prints in mirror, iv checked all the settings on both comps. Iv also read up a little and it is not only me having this problem. I have not found a solution as yet.
Mirror printing on LAN
My System SpecsSystem Spec
16 Sep 2009   #40
VoX

 
pci simple communications controller & MEI Drivers

Hello Everyone.

I installed Windows 7 build 7227 yesterday and have encountered 2 problems.

My Specs are:
Intel DP35DP MB
Quad core Q8200 2.33GHZ CPU
2x1Gb HyperX Kingston RAM
EZCool 1200w PSU
XFX GTX 295 Graphics card

1st problem:
My MB Management Engine Interface Drivers are incompatible and even when I try to run them in compatibility mode they still do not work.

2nd Problem:
The new OS is not picking up one of my WD 1Tb HDD. It shows in the bios, and it shows in the device manager but nowhere else. I think that this may have something to do with the fact that there is no PCI simple communications controller installed, and I cannot find that anywhere.

I would really appreciate it if someone could help me with these issues.

Neptunian
My System SpecsSystem Spec
Reply

 Windows 7 Perceived Bugs & Glitches List




Thread Tools




Similar help and support threads
Thread Forum
Hi could a few people test this game for bugs, glitches, etcc..
My cousin created it, and wants people to test it. So maybe anyone have enough time to provide some feedback? It would be much appreciated. thank you, here is the link : RED DOOR DEMO.zip Please post any bugs, what you think, etc..;) Edit: still a rough demo, and the real story wont pop...
Gaming
Fallout 3 bugs on windows 7.
Is it just me or what fallout 3 has many bugs? Like first you can't really alt+tab to your desktop, secondly, the game sometimes stay minimize when/if you alt+tab, thirdly, game freezes randomly, and finally sometimes the music playing in the radio lags. I updated to 1.7 and it doesn't fix any of...
Gaming
Windows 7 bugs list. Microsoft please read!
I have had Windows 7 32-bit RTM (clean install) for many weeks now. In terms of bugs, I have found a few and will decribe them below. If you have any confirmed bugs, please post your experience below too, there is a small chance Microsoft may be aware of this thread! :) Operating System: Windows...
General Discussion
Audio glitches in windows 7
Gday, I have a hp notebook i have recently reinstalled fresh windows 7 over windows vista not as an upgrade but as a complete new install the sound in windows 7 is amazing it sounds like you have a band playing in the room, I use this laptop mainly for my dj and use itunes to install or my songs,...
Sound & Audio
Windows 7 bugs
Windows 7 has a TON OF BUGS they need to work out. For example, almost all of the everyday things that I like to download, like Java, will not work on here. Microsoft needs to develope a lot of patches that will make my Vista software and hardware work on Windows 7.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App