Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: couple big problems for first-time 7 user

20 Sep 2009   #11
unknown00

 
 

Quote   Quote: Originally Posted by kegobeer View Post
Quote   Quote: Originally Posted by unknown00 View Post
where can i select "replace owner on subcontainers and objects"? when i right cilck a folder and click take ownership buttons it just goes away in 1 sec
You should re-read Tews's post...
i did...i did step by step...

where can i select "replace owner on subcontainers and objects"? when i right cilck a folder and click take ownership buttons it just goes away in 1 sec


My System SpecsSystem Spec
.
20 Sep 2009   #12
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Try doing it the old fashioned way: open up a directory on your drive, right click, select security -> advanced -> owner -> edit -> tick "replace owner on subcontainers and objects", and select the user to change owner to. Click ok. See how long that takes.
My System SpecsSystem Spec
20 Sep 2009   #13
unknown00

 
 

Quote   Quote: Originally Posted by kegobeer View Post
Try doing it the old fashioned way: open up a directory on your drive, right click, select security -> advanced -> owner -> edit -> tick "replace owner on subcontainers and objects", and select the user to change owner to. Click ok. See how long that takes.
this works...but why can't the newer version work? so much easier

also, it still doesn't remove the lock on files even though i am the owner
My System SpecsSystem Spec
.

20 Sep 2009   #14
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

I have read the entire first post many times and yet I can not forsee how any permissions were "cached". My reasoning is what the OP did...he did a clean format install on the new drive that he took from his external. It is a clean fresh OS so permission errors shouldn't be occurring...certaintly not because of cached permissions

As far as the Safely Remove Hardware issue...I am thinking that the firmware on the HD might be broadcasting itself as an external which would mean that there is no way to make Windows think it isn't.

This is a very rare situation as I have personally never heard of someone butchering an external 2.5 to make an internal 2.5...if anyone can help the OP further than please step up
My System SpecsSystem Spec
20 Sep 2009   #15
Antman

 

Zidane - two points.

The OP did not state that the did a format, just an install.

The internal drive (formerly the external) is showing up as removable because the controller is set as AHCI or RAID (RAID will support a single drive as AHCI).
My System SpecsSystem Spec
20 Sep 2009   #16
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

I see that now Antman...I guess I read it too many times that eventually my mind catered to the clean install sort of things...

As far as the Safely Removal Issue my laptop is set to AHCI mode and I don't have the entry for my HD in the list. Is the reason mine and his are different is because of the fact that the OP likely installed Win 7 to the same partition as where his external storage was? Would the partition itself carry such details as if it was a fixed or removable disk?
My System SpecsSystem Spec
20 Sep 2009   #17
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

I just restarted to check that I wasn't remembering anything that was wrong...

I indeed have AHCI enabled
My System SpecsSystem Spec
21 Sep 2009   #18
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by unknown00 View Post
Quote   Quote: Originally Posted by kegobeer View Post
Try doing it the old fashioned way: open up a directory on your drive, right click, select security -> advanced -> owner -> edit -> tick "replace owner on subcontainers and objects", and select the user to change owner to. Click ok. See how long that takes.
this works...but why can't the newer version work? so much easier

also, it still doesn't remove the lock on files even though i am the owner
At this point, I highly recommend formatting the drive and installing Windows 7 again.
My System SpecsSystem Spec
21 Sep 2009   #19
musiclover7

Windows 7 Ultimate
 
 

Unknown.. If what I just read is true, I think you should perhaps move forward with re-installing windows. Be sure to delete the partition, and format a new one when you do..
My System SpecsSystem Spec
21 Sep 2009   #20
unknown00

 
 

so outa curiosity, what exactly will be "fixed" or changed when i reformat?
My System SpecsSystem Spec
Reply

 couple big problems for first-time 7 user




Thread Tools




Similar help and support threads
Thread Forum
I have couple of question(new win7 user)
Windows 7 Ultimate x64 SP1 1.Is there is a way to make the preview panel preview files not associated to Windows Media Player(I use foobar for audio and if I associate the audio files,the preview panel will not play them) 1.1.Is there is a way to make the preview panel auto play the...
General Discussion
A couple problems I've been having..
Hi, So this is my first post on the forum. I'm sorry that the title of the thread is really non-specific but there's a couple of issues and so I felt like I better just let you experts see what you think :) Firstly, I have the quite common issue of the date and time resetting everytime I...
General Discussion
Boot Time Takes a couple of minutes to start up.
Hello all, I have a boot-up problem, it just started happening. But when I boot-up my computer it takes about 5-8 minutes to start up. It works perfectly when I log in but it takes forever to get to my login screen. Does anyone know what seems to be the problem or better yet know how to fiz this?!...
Performance & Maintenance
Windows 7 reinstallation time, couple Q's first
Hi, I'm planning my semi-annual Windows reinstall time soon, but this time I want to do it properly and future-proof it as much as possible. I love the fresh feeling of a clean Windows install, but also insist on tweaking Windows for bloat/performance/etc., mainly using the TweakGuides Tweaking...
Installation & Setup
Couple Of Problems
Help in short... I have two problems First: When trying to set up a back up nothing happens. I go into System And Security>Backup And Restore> then click on the link "Set up back" and nothing happens. Second: I open windows explorer then click on "New folder" menu option and again...
General Discussion
A couple odd problems with WMC
ok so there are a couple of small somewhat annoying problems i have found and was wondering if anyone knows a fix or a solution for them. what i am running........ intel duo 2.6 with ATI all in wonder HD, main display is the DVI output to a 22 inch monitor, second display is HDMI output to...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App