Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I need help with my laptop..Its about sysprep..

03 Oct 2012   #1

windows 7 home premium 32bit
I need help with my laptop..Its about sysprep..

I dont really know much about laptops..i only use it for games and browsing stuff..but yesterday I accidentally googled something about sysprep 'which i know nothing about' and it restarted..then poof.!! there an error message that says [COLOR="Lime"]''windows could not finish configuring the attemp to resume configuration, restart the computer,,after the restart its still the i googled much n did this..
1st solution i found..
link '' Windows could not finish configuring the system… Sysprep fail | PepperCrew ''
Shift+f10(when im on the error screen)
Then,in cmd i typed ''services.msc'' and start all of the services which are marked: Automatic
Then,im back to cmd n typed ''compmgmt.msc'' (to enable the administrator user, or create an extra user with administrator rights).....but unfortunately i cant find
''local users n groups'' in my computer management'' it shows in this page.. link '' How to Enable / Activate Hidden Administrator Account in Windows Vista and 7 - Tweaking with Vishal ''..
so i gave up with that solution and googled again..

2nd solution i found
link '' What next? Sysprep Error "Windows Could Not Finish Configuring the System" - Spiceworks '' a post from david 4364

1.Boot the affected system. When the error message comes up during the "starting services" phase, press Shift+F10 to open a CMD window.
2.CD C:\Windows\Panther to navigate to the folder where the logs are.
3.Tracerpt setup.etl -o logfile.csv (check TechNetís tracerpt full syntax) In my case, this worked without navigating to other folders first.
4.Notepad logfile.csv will open the log file.
5.In Notepad, search for fail or failed, because what you're (in my case) looking for is "Failed to process reg key or one of it's decendants". Note the registry key(s) mentioned. In my case it was several keys under one branch.
6.Back in the command window, regedit opens the registry editor and you can navigate to the place where the error lies.
7.On the off chance those entries were necessary later, I exported that one branch of the registry, saving it in the root folder of C:.
8.Delete the affected key and reboot.
but i was stuck at number 3 when i typed in '' Tracerpt setup.etl -o logfile.csv '' an error that says '' The file or directory is corrupted and ureadable ''...

and 3rd solution tht i found is to tell me to download hotfix...but i cant even get access the internet.. n i have tried copying it to my pendrive..but i cannot run it.. SO I NEED SOMEONE TO HELP ME PLEASE... show me how to solve this problem step by step....n i am not tht good with computers or laptops..soo please make it easy for me to understand...

My System SpecsSystem Spec
03 Oct 2012   #2
x BlueRobot


Are you able to boot into Windows without any difficulty? Have you attempted a System Restore?

Hope this helps,

My System SpecsSystem Spec
03 Oct 2012   #3

Win 7 Pro 64-bit 7601

no, wait a second, you googled sysprep and it restarted then gave an error about a failed sysprep?

This doesn't add up.

What did you do exactly?

If you didn't do anything more I'd suspect a malware infection, as you cannot trigger sysprep with a browser.
My System SpecsSystem Spec

03 Oct 2012   #4

Windows 7 Ultimate x64

unless you actually typed in the sysprep command then the post above is correct and i would suggest running a system restore.
My System SpecsSystem Spec
03 Oct 2012   #5

windows 7 home premium 32bit

No i mean i googled about it...and run it....
i ran sysprep
then i choose oobe
then mark generate
then choose the button restart...
and then it did it work..
and then it restarted and show the errors..
My System SpecsSystem Spec
03 Oct 2012   #6

windows 7 home premium 32bit

thanks for the suggestion Bluerobot...but i cant even log in my windows....its stucked at the start up screen..
My System SpecsSystem Spec
03 Oct 2012   #7
Microsoft MVP

Windows 7 Ultimate X64 SP1

Why did you run sysprep knowing nothing about it?

I suspect since it failed you've "broken" windows and will have to do one of these:

Go through this completely to see if anything will apply to you

Windows 7 Basic Troubleshooting

Repair Install

Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
03 Oct 2012   #8

windows 7 home premium 32bit

i just wanna know wut it does..i didnt know it would turned like this...thanks for the suggestion..
My System SpecsSystem Spec
03 Oct 2012   #9

Windows 7 Ultimate x64

Next time you want to know what something does I would suggest reading about it.

I'm wondering if by start up screen you mean the windows welcome screen. Could you get a picture of what's happening.

If it is the windows welcome screen that is normal when you do a sysprep with the oobe option.
My System SpecsSystem Spec
04 Oct 2012   #10
x BlueRobot


You can perform a System Restore from the Windows 7 installation disc, or a repair disc you can create yourself. You can also perform a Repair Install from here too.

System Repair Disc - Create
My System SpecsSystem Spec

 I need help with my laptop..Its about sysprep..

Thread Tools

Similar help and support threads
Thread Forum
Win 7 transfer to Win8.1 Laptop: SysPrep Generalize vs Disk2VHD? Both?
Win 7 transfer migrate to Win8.1 Laptop: SysPrep Generalize v/s Disk2VHD or both? With regard to licensing/ activation: I will figure out what to do and will obtain that from my contacts at Microsoft. If you have any suggestions on that given these are 'unique' transfers, please do suggest...
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
win7 after sysprep reboot always with sysprep box
hello, 1st sorry for my english (i'm french guy). I made a sysprep and all parameters are corrects. but after the reboot I have always the sysprep preparation tools box. for me the sysprep is correct but I don't know what's happended. in attachment my unattend.xml
Installation & Setup
Please help > Sysprep
Hi, I am trying to create a default profile for Windows 7 Professional. After customizing the image, I run "sysprep /audit /generalize /answerfile:c:\answerfile.xml /reboot". In the answerfile I have included the <CopyProfile>1</CopyProfile> After that the computer restarts and the sysprep...
General Discussion
How many sysprep's?
Hi. I need a quick answer to a quick question. How many times can Windows 7 be sysprepped before it stops letting me? Situation I'm now in: I have 13 images for 7 departments to build in two weeks on two machines. My process is to build a generic base image on one, sysprep it, up it to the...
General Discussion
Can you do Sysprep on Windows 7 like on XP? OK so you do a clean install of W7. Then install all of your software. Now you want to set it up to clear all of the information. That way when you sell it or give it away, the person turns it on is goes through the initial walk-through process...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App