Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Alert! Previous attempts at booting this system have failed

04 Oct 2012   #1

Windows 7 Home Premium 64 bit SP1
Alert! Previous attempts at booting this system have failed

One of my machines has an error message flash by very quickly each time I boot it up. It goes by too fast to read the whole thing, but it starts with "Alert! Previous attempts at booting this system have failed at checkpoint..." The computer is a Dell XPS 8000 and runs Windows 7 64bit.

I'm having no problems with the computer at all. The message goes away and W7 continues to boot up just fine. I'm not sure when the message started because I usually hit the power button in the morning and walk away.

Is this message indicative of a problem or can it be safely ignored if the computer has no other symptoms? I've searched and only found issues where computers won't boot or have other problems along with the message.

Thanks for any help.

My System SpecsSystem Spec
04 Oct 2012   #2
Microsoft MVP

Windows 7 Ult. x64


I might be wrong, but I don't think that is a typical Windows message. Can you provide a link as to where you saw that message in your other searches?

In the meantime, could you please tell us what anti-virus software you have installed? Have you had any malware infections recently? I'm just being a bit cautious here.

Can you also do the following:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output once it finishes.

My System SpecsSystem Spec
04 Oct 2012   #3

Windows 7 Home Premium 64 bit SP1

Thanks Golden. I ran sfc /scannow as requested and it came back clean. I use Avast anti-virus and Malwarebytes, and neither have caught anything for at least a year.

In searching for the links again, I realized this is probably a Dell message as opposed to Windows as it seems most everyone posting about the issue has a Dell machine.

I just shut the computer down and waited a few minutes, started it again, and of course the message didn't appear when I need it The message was "Alert! Previous attempts at booting this system have failed at checkpoint [ ]" but I didn't record the info in the brackets this morning because it disappeared so quickly. The Dell (XPS 8000) isn't my primary computer so it hasn't had much of a workout for the past few months. The power supply and graphics card were upgraded earlier this year (Corsair Professional Series 650-Watt & nvidia GeForce 560 Ti) by a friend who runs a computer repair business so I'm assuming things were installed correctly, but those are the only changes to the machine in quite a while.

I'm thinking this is probably something I'll have to take up with Dell, but if there's any insight you can provide, I'd be grateful for the help. Thanks again!
My System SpecsSystem Spec

04 Oct 2012   #4

7 x64

Could be a BIOS Alert mfrom something as simple as a Keyboard failure of some type.

Do you have a Smart phone or digital camera? Take a Movie of the screen when booting so you can see when this alert comes up, IE before the Windows Loading screen or after, and exactly what it says.
My System SpecsSystem Spec
04 Oct 2012   #5


When you google the error you learn it is a Dell BIOS code error which requires contacting support. However further reading points toward:

Replace BIOS CMOS battery.

Reset BIOS to defaults: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Test RAM - Test with Memtest86+ for 5-6 passes or overnight.

If these fail and you don't have Dell tech chat or phone support then keep working through the solutions in the many pages found by googling the error text.
My System SpecsSystem Spec
04 Oct 2012   #6

Windows 7 Home Premium 64 bit SP1

Thanks to all of you for your help, I really appreciate it! I will look into your suggestions tomorrow.
My System SpecsSystem Spec
05 Oct 2012   #7


If this problem is solved please let us know what solved it.

If not please mark it Unsolved at top so others will contribute possible solutions, and keep us posted on what you find out.

My System SpecsSystem Spec
05 Oct 2012   #8

Windows 7 Home Premium 64 bit SP1

I'm sorry, I marked it solved since it didn't seem to be a Windows issue and I didn't want to bother anyone here further. I changed it back to unsolved. Can't tell you how much I appreciate the input even though this seems to be a Dell issue, you all are awesome here.

The error didn't show up on cold boot this morning, which figures. Not that I'm complaining I'm sure it will be back since it's been very persistent and I haven't made any changes to the machine yet.

Will let you know when I find out the specific "checkpoint" in the error message and if any of the suggestions solve it.

Thanks again.
My System SpecsSystem Spec

 Alert! Previous attempts at booting this system have failed

Thread Tools

Similar help and support threads
Thread Forum
No boot device available; previous attempts failed at checkout 00b4
Hi, my Dell Dimension 660 (approximately 18 mos. old) would not allow me to log in yesterday - I repeatedly got the error message "User profile service failed to login / can't be loaded". I tried accessing safe mode to address this, but did not find the "Safe Mode" that I'm used to... I did...
General Discussion
3 failed VM attempts - W8 and Linux Mint
After adding a third 2TB HDD to my main rig I decided to have a go at running a VM for the first time. Setting up the VM was pretty straight forward and went without a hitch, however, I've failed to get one running using three different ISOs so far. Firstly I thought I'd give the Windows 8.1...
Multiple failed Windows Update attempts, error 8024200D file KB2836502
Hello all! This is my first post to this forum and, I must say, after perusing a few posts I'm excited to post my question. It looks like this is a great community. I recently reformatted my computer due to intermittent crashes during resource intensive application sessions. The crashes have...
Windows Updates & Activation
Port Fwd setup for 3389 on router-MANY failed unathorized attempts
Hello, I use port forwarding on port 3389 on my home router so I can remote to my PC from wherever I am. I have some concerns about the amount of unauthorized log on attemps that are present in the security section of event viewer on my home PC. Obviously someone is scanning for open ports, and...
Network & Sharing
windows backup failed with a MSE alert
Windows backup fails with MSE reporting "exploit:Blacole.BI" When I removed the threat (never allow for what I read about it) MSE goes green again, but backup never is accomplished. This just started happening within the last 7 days. Did a full MSE scan and no issues. I have not changed any...
Backup and Restore
Attempts to enable Windows System Protection fail
I noticed that the System Restore protection was turned off on my Win7 64bit machine. When I went in to turn it on, I received the following error message, "Could not apply the settings for the following reason: The filename, directory name, or volume label syntax is incorrect. (0x8007007B)" ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App