Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't Bootup. BootMgr Is Missing

07 Oct 2012   #1

Win 7 Pro
Can't Bootup. BootMgr Is Missing

How can I boot up my computer and what is wrong?

I can't boot up my computer with Win 7 Pro. I see the motherboard splash screen (Asus), then it goes to:

"BOOTMGR is missing
Press Ctrl+Alt+Del to restart"

When I press ctrl-alt-del, it comes back to the same thing.

I thought maybe I could boot to the Windows disk in the CD drive, but that didn't work.

My System SpecsSystem Spec
07 Oct 2012   #2

Microsoft Community Contributor Award Recipient


See if this helps:

Bootmgr is missing - Fix
My System SpecsSystem Spec
07 Oct 2012   #3


Work through these steps for Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec


 Can't Bootup. BootMgr Is Missing

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr missing
when I start computer shows bootmgr is missing after that I use system disk to boot my computer but same error shows boot from cd/dvd next bootmgr is missing
General Discussion
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
BOOTMGR is Missing
At first glance this may seem like a simple bootmgr issue. Run Startup Repair with a Windows install disc, use bootrec.exe, etc. But these don't work. Startup Repair complains that its version is not compatible with the version of the Windows installed. I do not know why, but here is how I got...
Installation & Setup
NTLDR Is Missing at bootup?
Well this is my first post here, and I'm not entirely sure if it's the right spot for it... so If it's not, please move it for me :) Anyways, I installed Windows 7 again after a couple months on XP, and I was just getting everything moved and copied from my secondary hard drive which stores my...
Hardware & Devices
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion
Bootmgr missing...
I spent the day trying to fix my operating systems boot. Earlier in the day i tried to install a MacOSX (I've formated the second hard-drive asoff now) on a seperate hard-drive (C:DRIVE AKA Windows 7 drive was unplugged). After i was done i decided to plug in the c drive because i wanted to get...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App