Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't open user accounts, device manager and other areas...

20 Oct 2012   #1

Windows 7
Can't open user accounts, device manager and other areas...

On my daughter's laptop we have Norton Anti-Virus. She only goes to a few sites- she doesn't click on ads, and knows not to download anything without my permission. After Windows updated she began having issues. She can't click to open Network Sharing Center, HomeGroup, or User Accounts. At first I thought she had blocked herself from admin tasks, so we found online the way to open a new admin account, but that doesn't help. She frequently gets a ::{26EE)668-A00A-44D7-9371-BEB064C98683}\9\ message

She also can't open Device Manager. When she tries she gets this message: MMC cannot open file C:\Windows\System32\devmgmt.msc because file does not exist, is not an MMC console, was created by a later version of MMC, or I don't have sufficient access rights.

So I have three guess: corrupt file, virus, or we just accidently somehow locked ourselves out of Windows tasks- is there any hope of fixing this ourselves or do I need to take it in? Oh- we can't do system restore because there were no restore points made before this happened, and she can't get onto the internet because ATT changed my security connections and she needs to log into network to enter new security key. AND we can only get SafeMode to open by doing msconfig in the run box- not by pressing F8 on startup....

Thanks in advance for anyone who has any insight

My System SpecsSystem Spec
20 Oct 2012   #2

Windows 7 Home Premium x64

Why all the headache and the runaround? Did all of this just recently start? about not being about to go into safe mode with f8? There are boot cd's available if you know what you're doing. They have free apps on them for virus scans and drive repair and etc... I would try a reputable download location and make an emergency boot cd first. Do a boot scan see if that helps. Of course you'll have to use a public computer or a friends computer to get the software. If not, you can right click on your network icon in your system tray and get to your network properties to change your security key. Try browsing to your windows system 32 folder and right clicking on the file and running as administrator. It's just a thought. Not much of one, but thought I'd throw it out there. Best of luck.
My System SpecsSystem Spec
20 Oct 2012   #3

Windows 7

Thanks- we know how to change the security key- but she can't open the network and internet area- when she clicks this or user accounts nothing happens.

We were hoping someone would recognize the problem as one they have seen before- all virus scans have come back clean....
My System SpecsSystem Spec

22 Oct 2012   #4

Windows 7

so no one has anything? thanks for trying...
My System SpecsSystem Spec
22 Oct 2012   #5
Cymbal Man Freq

Windows 7 Home Premium 64 bit

At some point it's easier to have the Geek Squad restore everything back to factory condition, but to do that every week seems to be an operating system fault.
My System SpecsSystem Spec
22 Oct 2012   #6

Windows 7

thank you
My System SpecsSystem Spec
22 Oct 2012   #7

Windows 7 Home Premium 64bit SP 1

Clean Reinstall - Factory OEM Windows 7

You also have the option to follow these steps and do a clean re-install of the OS.
My System SpecsSystem Spec
22 Oct 2012   #8
Layback Bear

Windows 7 Pro. 64/SP-1

Your problems could be caused by many things. You mentioned Nortons. It could cause all these problems. Shame on you for not having a restore point and a repair disc. That being said I would remove Nortons using Nortons removal tool for starters. You can find it on line for your particular Symantic product. Then I would install MSE.
Then update MSE and run a complete scan.
At that point if you are able to get into cmd prompt I would run sfc /scannow.
SFC /SCANNOW Command - System File Checker
Let us know how things go.
My System SpecsSystem Spec
03 Nov 2012   #9

Windows 7
Thank you Layback Bear!

we couldn't get MSE to install, we couldn't do so much but we tried the SFC scan and that worked! It looks like there was a corrupt file somewhere... you saved me a heck of a lot of money- thank you, thank you!
My System SpecsSystem Spec

 Can't open user accounts, device manager and other areas...

Thread Tools

Similar help and support threads
Thread Forum
Unknown user showing in user accounts - possibly compromised?
Hi all, Hoping someone might be able to help. Recently, a few strange things have happened with the PC, which first started when I found I couldn't use the Backup & Recovery software in Windows 7. Whenever I clicked on one of the buttons with a shield, nothing would happen at all. I've looked...
System Security
External drives show in Device Manager & Disk Manager but not Computer
Two of my USB external Hard drives, a Fantom 600 GB and a Western Digital My Book 500GB cannot be seen in My Computer. I can see them in Device Manager and that says that they are working properly and the drivers are up to Date. In Disk Manager the 2 external drives had a black bar unlike the...
Hardware & Devices
Device Manager and Administrative Tools do not open
Hi Im running a Win7 64 bit installed in february. I had installed Comodo System Utilities, which i suspect is the culprit. Not sure though. This has happened a over a month ago but i never bothered. I had run the Comodo System Utilities software and immediately on the next boot i could no...
General Discussion
Can't Open Pictures and New User Accounts
:confused: OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit Processor: Pentium(R) Dual-Core CPU E5300 @ 2.60GHz, Intel64 Family 6 Model 23 Stepping 10 Processor Count: 2 RAM: 6109 Mb Graphics Card: Intel(R) G45/G43 Express Chipset, -1265 Mb Hard Drives: C: Total - 938406...
General Discussion
User accounts created but not able to logon - No user profile
I am a lab technician for Microsoft classes at a community college. One of our students somehow messed up his hard drive. The computer is running Windows 7 Enterprise SP1 64-bit. The system has two administrator accounts and one standard user account. I am still able to logon with those accounts...
General Discussion
User Accounts / Manage Accounts Blank
Hello I have been chasing up an answer to this problem for a couple of weeks now and have found a number of people with same symptoms but no answer which works. When I go to the User Accouns page the dialog box for the "Choose the Account you would like to change" is blank. I am an...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App