Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Got a big problem with a no access file would appreciate assistance.

23 Oct 2012   #1

windows 7 ultimate 64 bit
Got a big problem with a no access file would appreciate assistance.

Hi , i have a zip file thats on my external harddrive and i cant access it although it is mine. I have tried many types of unlocking tools aswell as instructions from the forum. I think it is a separate case and has to do with permissions and ownership. Even if i gain ownership and gain permissions the file still refuses to be copied from external harddrive and refuses to be used in any way but looking at it.

Any assistance will be greatly appreciated.

My System SpecsSystem Spec
23 Oct 2012   #2

64-bit Windows 10 Pro

Hello Koefex, and welcome to Seven Forums.

Are you able to save the file to your desktop (C:\Users\(user-name)\Desktop)?

Windows will not let you save something from an external source directly into a system folder for security purposes. You will only be able to copy/save into a user folder first, then be able to move it from there to where you like.

Hope this helps,
My System SpecsSystem Spec
23 Oct 2012   #3

windows 7 ultimate 64 bit

Hi Shawn, I am unable to copy it into the location you suggested. The error statet that i need permission to copy or move the file even though the security of the file states that i am the owner according to a registry tool i downlaoded from this forum. I think if i can set the right permissions i will be able to move or open it.
My System SpecsSystem Spec

23 Oct 2012   #4

windows 7 ultimate 64 bit

To those whom can assist and have read my posts, i have additional info on my issue. When i attemp to gain control of my file i take ownership. It seems as though when i select what group should be the owner, it always boils down to that i do not have access e.g. ( set ownership for my username = error message you need permission from your username, set ownership for everyone = error message: you need permission from everyone.

My conclusion is if i can get help from someone who can tell me how to get the permissions in order, e.g. for permission from everyone as illastrated above i would deeply appreciate it.

My System SpecsSystem Spec
23 Oct 2012   #5

64-bit Windows 10 Pro

See if using OPTION THREE in the tutorial below on the file will allow you to.

Take Ownership of file - Vista Forums
My System SpecsSystem Spec
23 Oct 2012   #6

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

You might try adding Everyone, if not already there.
Give the Everyone object read & execute, read

untick any deny settings for the object Everyone.

Permissions - Allow or Deny Users and Groups

If you are the owner and your object has full rights to the .zip file, this might change things.

My System SpecsSystem Spec

 Got a big problem with a no access file would appreciate assistance.

Thread Tools

Similar help and support threads
Thread Forum
Need assistance in emailing audio file
I am trying to email an audio file recorded in WAV and it's 25 mb, I also have gmail and can't seem to get it to work. Any ideas Thanks
Browsers & Mail
Hi,I am having trouble with file encryption need assistance.
When I copy files from any hard drive or external medium the files encrypt themselves and after i have copied the file to my PC i have to decrypt it and it wastes a lot of time. And when i decrypt it , it takes up a lot of resources in the process causing my other programs to lag heavily. i...
General Discussion
Seeking BSOD Assistance With MiniDump File Only
MiniDump zip file attached. My BSOD is happening 1-2 times a day and always once between 5 & 9 AM when the PC is unattended. EDIT 10/12/2013: I was finally able to complete the SF Diagnostic Tool scan. Zip file is in post #5 below. Please see "Test Mode Windows 7 Build 7601" questions...
BSOD Help and Support
New file access problem
hello I have a problem with accessing newly created files. When I create a new file and try to write some data right after it (i.e. Saving a modified image into a new file, moving file to another disk), i get the "Access denied" message, saying that another process is still using the file. ...
Help! File Access problem
Hello, After installing Win7 i ran takeown for all the files on one of my drives. Now i have reinstalled WinXP and of course I cannot access a single file. Is there anything I can do ? Thanks in advance
Network & Sharing
File Transfer with Remote Assistance/Easy-Connect?
I'm trying to setup Remote-Assistance with Windows7 so that I can help my 88-year-old father when he gets into trouble. I have installed Windows-7 on both our machines and I have set up the "Easy Connect" functionality, and it works fine. I can connect with him very easily now. But in the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App