Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Experience Index Crash;Clip_480p_5sec_6mbps_new

23 Sep 2009   #1
hatipoglu

Windows 7
 
 
Windows Experience Index Crash;Clip_480p_5sec_6mbps_new

Hi

Windows 7 Windows Experience Index freeze and Windows crash. The problem is error during playing the clip named "Clip_480p_5sec_6mbps_new" in folder C:\Windows\Performance\WinSAT with Windows Media Player. Other media players run this file without problem.


My System SpecsSystem Spec
.
23 Sep 2009   #2
headshot

Windows 7 Ultimate x86
 
 

please provide specific spec:

OS
CPU
RAM
VGA
HDD
My System SpecsSystem Spec
23 Sep 2009   #3
hatipoglu

Windows 7
 
 

OS: Windows 7
CPU: Intel Core i5 750
RAM: 4 GB Kingston DDR3 1333 CL9
VGA: ATI Radeon HD4770
HDD: Samsung 750 GB SATAII
Motherboard: ASUS P7P55D

First after install Windows 7 and install all basic drivers, this problem occur. After fresh install K-lite codec pack, the problem was resolved. But following a few weeks, I try Windows Experince Index again and the problem recurrence.
My System SpecsSystem Spec
.

24 Sep 2009   #4
hatipoglu

Windows 7
 
 

The problem is not only for this file, there is general mpg file problem playing with Windows Media Player. Any divx file cause system crash. Other player except Windows Media Player 12 can play this files without problem.
My System SpecsSystem Spec
24 Sep 2009   #5
z3r010

 

Try removing the K-lite codec pack and try sharks - http://shark007.net/win7codecs.html
My System SpecsSystem Spec
24 Sep 2009   #6
hatipoglu

Windows 7
 
 

Hi,

At an other system partition I have installed Windows 7 64-bit. Before installing ATI Radeon driver for my HD4770 display adapter, there is no problem playing mpg files with Windows Media Player 12 (fresh system, no codec packs installed). After install latest Catalyst driver pack (v9.9), this error occur.
My System SpecsSystem Spec
24 Sep 2009   #7
hatipoglu

Windows 7
 
 

I try ATI 8.600 (Catalyst 9.4) Vista driver and 8.640 (Catalyst 9.8) Vista-7 drivers. No problem occur with this drivers. The problem is related to driver 8.650 (Catalyst 9.9). I hope that this error fixed in the next driver pack (catalyst 9.10).
My System SpecsSystem Spec
Reply

 Windows Experience Index Crash;Clip_480p_5sec_6mbps_new




Thread Tools




Similar help and support threads
Thread Forum
Windows Experience Index Crash
Hello everyone. I had to take my laptop for a preinstallation because every time I've turned it on it would freeze and the only option I had to use my laptop was in safe mode. So I took it to a computer center for a reinstallation. When I got it back I saw that my Windows Experience Index wasn't...
Performance & Maintenance
Windows Experience Index went down
DELL Inspiron 1525 used to be at a 4.0 WEI, and now it tells me 3.1! what happened? my hardware never changed!
Performance & Maintenance
Windows Experience Index
Hello you guys! I did install a brand new HDD of 750 GB to put my backups and now I am having issue with the Windows Experience Index. Here is a snapshot of the message it gave me! But now it says System rating is not available. I am a little hesitant on just go ahead and click....
Performance & Maintenance
Windows 7 Experience Index
Hi, I have some questions in regards of the Windows 7 Experience Index. Currently my system subscore is 5.2. Processor : 7.1 Memory : 7.3 Graphics : 5.2 Gaming Graphic : 5.5 Hard Disk : 5.9
Performance & Maintenance
help with windows experience index
hello can someone please tell me why everytime i run the windows 7 experience index it hangs for about 3 to 5 minutes at the assessing disk Performance ? i talked to others that say it happens to them aswell so i'm sure it's not my system. thanks scrooge
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App