Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Highlight + Scroll not working

26 Oct 2012   #1

Windows 7 Ultimate 32bit
Highlight + Scroll not working

I'm trying to select multiple files in a long row of files, to do this I drag a selection box to select all of the files I want. The problem is that I can't scroll with the mouse wheel while either of the mouse buttons is held down, or at least not outside of the library.
The 'library' sub-folders are the only locations in explorer that this still works in (it works everywhere else, like browsers).

Recently installed QTTabBar and Classic Shell, I also ran four .bat/registry files Enable_Windows_7_Explorer_Auto_Arrange.bat/Disable_Windows_7_Explorer_Auto_Arrange.bat

After uninstalling the two programs and running the Disable files, I still can't select and scroll in folders outside of the library.

I don't think it's my mouse either because, as I said, I can do it in the libraries and the browsers; and I have a Wacam Bamboo Tablet which let's me click and after clicking with it and trying to scroll with the mouse, it still doesn't work.

Can anyone help me with this, if not, would it help if I upload the .bat files?

My System SpecsSystem Spec
28 Oct 2012   #2

Windows 7 Ultimate 32bit

I kind of found out what the problem was.

Auto Arrange does some things to HKCU\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags\
The enable and disable .BATs both start off by deleting it, but disable add some keys in after they're deleted.
Even after using enable and then restarting computer the disable keys are re-added for some reason.

My Solution was to just create a new account and export these keys into my account to fix it .
Thanks for the help .
My System SpecsSystem Spec

 Highlight + Scroll not working

Thread Tools

Similar help and support threads
Thread Forum
Acer Aspire touchpad scroll not working
I love this forum and have found a ton of useful information but this is my first time posting. So I have an Acer Aspire ES1-512-P18H laptop that came stock with Windows 10. I deleted the partition and installed a fresh copy of Windows 7 Ultimate x64 in legacy mode with a USB flash drive. I then...
Hardware & Devices
Microsoft mouse 1850 scroll wheel not working
Hi guys first post here on the forums, I bought a new Microsoft mouse 1850(Its a wireless mouse) and opened it today and plugged the usb into one of the usb ports and waited for it to install everything it needed.Once it finished,I tried using it and the mouse did move around and I could I could...
Hardware & Devices
Weird error message and trackpad scroll not working
I get this error message when I start up my computer. It's a Gateway Laptop model NE56R34u and it originally came with Windows 8 but I had a friend wipe that and install Windows 7. I did this because its for...
General Discussion
Synaptics Touchpad scroll feature not working
I have researched this problem quite a bit and tried several possible solutions that have worked for many users yet nothing had worked. I have tried several different drivers, tried tweaking settings with no solution in sight. I am using W7 build 7022. Can anyone advise? -JKM
Performance & Maintenance
Touchpad Scroll Not Working
So I installed W7 about two weeks ago (as a clean install instead of an update) and since then my touchpad scroll is no longer working... I've Googled this problem a lot and I haven't come across a solution that has worked for me yet. I think I have the most up-to-date Synaptics driver...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App