Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help needed - Cant boot system

09 Nov 2012   #1

Windows 7 Ultimate x64 SP1
Help needed - Cant boot system

I'm having a problem I cannot seem to fix at all. I'll provide the backstory and what steps I've tried to take to resolve the problem, but I'm literally at a place where I don't know what to do. My ultimate end goal is to just recover personal files from my old hard drive and that's it. I don't care how I access that drive, I just need to access it. The problem is I can't no matter how hard I try.

So a week ago I was having problems with my computer. Lots of blue screen errors (unfortunately I don't have those numbers anymore) and even after try to do chkdsk, running repair programs, defragging, etc., nothing seemed to help. I had a 1TB HDD partitioned into two sections. I backed up my personal files to the second partition (the one without Windows) and then tried to do a repair of the Windows installation. That didn't help, so I just wiped that first partition and did a fresh install of Windows. Everything seemed to be working great, no errors, no BSOD, nothing. So I moved back my personal files to the partition with windows on it (my second partition is where I hold all my games) and called it a night after I had gotten everything back to normal.

The next day my computer is on and it suddenly just turns itself off. When I restarted it I got a blue screen error that flashed on my screen and immediately rebooted the computer. When it tried the second time I got another BSOD, this one giving me the error of 0x00000024. I tried booting last known good config, safe mode, disk repair... seems no options can get me back into Windows.

I figured I'd boot up using the Windows 7 CD that I have, but after it loads the files and then shows the windows icon as it's booting the cd, I get the exact same BSOD. I can't understand it... how can I not even load the CD?? Just for kicks I unplugged the SATA connection to my HDD and restarted the computer... the Windows CD loaded just fine. Plugged the HDD back in, BSOD whether trying to boot the disk or the CD.

I thought there was maybe something corrupted with the Windows installation on the disk, and I was due for a computer upgrade anyways, so I ended up replacing my motherboard, new CPU, new RAM, new CD drive, two new SSDs... basically everything in my computer changed except for the case and my graphics card.

After I hook up all the hardware, I purposefully leave the old HDD unplugged. I install Windows on my new system no problem. Everything is working great on it (typing from it now). However, if I shut off the computer and plug in my old HDD (with the intent to pull the personal files/data from it) I get the EXACT same BSOD, whether I try to boot to my new Windows installation on my SSD or from the Windows 7 CD. I triple checked and my system is NOT trying to start from the old Windows installation on the HDD. But if it is plugged in I cannot get my system to start at all. I unplug the drive and everything works beautifully.

I honestly don't know what to do and I'm freaking out that I've lost years of pictures, various files, graphic design projects, etc... I know it's my own fault for not having a proper backup, but I really need some help. I tried booting up the computer and then just plugging in the old HDD while the comp is running, but nothing happens and I can't get it to show. However, the drive IS visible in BIOS, so I know the system knows it's there. Please someone tell me I have a way of pulling the data from this disk... I'm desperate.

My System SpecsSystem Spec
09 Nov 2012   #2
Carl Lawrence

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.

Maybe for old hard-drive as died.
My System SpecsSystem Spec
09 Nov 2012   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1

So STOP 0x00000024, NTFS_FILE_SYS Error Code (BSOD)
Your hard disk is bad!! At least the NTFS file system!

Is it a seagate or western digital disk?

seagate: use to prove it's faulty. Use the DOS bootable one.
western digital: use take the ISO to prove it's faulty.

But first backup all the files of the (faulty) disk!
Use for example ubuntu live CD to do it
My System SpecsSystem Spec

09 Nov 2012   #4

Windows 7 Ultimate x64 SP1

Ok so I bought an adapter to go from SATA to USB. Posted this same problem on a few different tech support sights and most thought hooking up the hard drive externally would be a good idea to detect it after I had windows running. Sure enough it showed up in my list of hard drives when I plugged it in, however when I clicked on it it said I had to format the drive in order to access. Naturally I did not want to do that since the entire point was to recover the data on the drive.

I setup a PartedMagic Linux CD (Tried Knoppix first it wouldn't load properly... after loading the OS it would go to a scrambled screen and couldn't get it to view no matter what settings I adjusted). Booted up in the PartedMagic CD no problem. Finally I thought I was making some progress...

Accessing the File Manager I could view all my other drives, but when I clicked on the bad HDD it gave me an error and wouldn't let me access the drive. I ran the disk health program and it reported back NO errors on that drive... it said everything was running great. So here I am posting this trying to figure out what I'm doing wrong.

First, yes it booted successfully and it was done via CD.

Here's the device info from Disk Health:

smartctl 6.0 2012-10-10 r3643 [i686-linux-3.5.6-pmagic] (local build)
Copyright (C) 2002-12, Bruce Allen, Christian Franke,

Model Family:     Western Digital AV-GP (AF)
Device Model:     WDC WD10EURS-630AB1
Serial Number:    WD-WCAV5R502016
LU WWN Device Id: 5 0014ee 205b15a2d
Firmware Version: 80.00A80
User Capacity:    1,000,204,886,016 bytes [1.00 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS (minor revision not indicated)
SATA Version is:  SATA 2.6, 3.0 Gb/s
Local Time is:    Fri Nov  9 19:05:32 2012 UTC
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x80)    Offline data collection activity
                    was never started.
                    Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0)    The previous self-test routine completed
                    without error or no self-test has ever 
                    been run.
Total time to complete Offline 
data collection:         (19800) seconds.
Offline data collection
capabilities:              (0x7b) SMART execute Offline immediate.
                    Auto Offline data collection on/off support.
                    Suspend Offline collection upon new
                    Offline surface scan supported.
                    Self-test supported.
                    Conveyance Self-test supported.
                    Selective Self-test supported.
SMART capabilities:            (0x0003)    Saves SMART data before entering
                    power-saving mode.
                    Supports SMART auto save timer.
Error logging capability:        (0x01)    Error logging supported.
                    General Purpose Logging supported.
Short self-test routine 
recommended polling time:      (   2) minutes.
Extended self-test routine
recommended polling time:      ( 228) minutes.
Conveyance self-test routine
recommended polling time:      (   5) minutes.
SCT capabilities:            (0x3035)    SCT Status supported.
                    SCT Feature Control supported.
                    SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
  1 Raw_Read_Error_Rate     0x002f   200   200   051    Pre-fail  Always       -       0
  3 Spin_Up_Time            0x0027   194   190   021    Pre-fail  Always       -       6283
  4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -       719
  5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x002e   200   200   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   090   090   000    Old_age   Always       -       7488
 10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       707
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       180
193 Load_Cycle_Count        0x0032   126   126   000    Old_age   Always       -       222403
194 Temperature_Celsius     0x0022   114   083   000    Old_age   Always       -       33
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0030   100   253   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   100   253   000    Old_age   Offline      -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Short offline       Completed without error       00%      7487         -

SMART Selective self-test log data structure revision number 1
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.
And the fdisk -l output:

Welcome - Parted Magic (Linux 3.5.6-pmagic)

root@PartedMagic:~# fdisk -l

Disk /dev/sda: 240.1 GB, 240057409536 bytes
255 heads, 63 sectors/track, 29185 cylinders, total 468862128 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x3f2e39b5

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      206847      102400    7  HPFS/NTFS/exFAT
/dev/sda2          206848   468858879   234326016    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders, total 234441648 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x3f2e39cd

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1            2048   234438655   117218304    7  HPFS/NTFS/exFAT
Note: sector size is 4096 (not 512)
fdisk: unable to seek on /dev/sdc: Invalid argument
When trying to access the bad HDD via File Manager, here is the error I get:

Run: Mount/dev/sdc1
Status: Finished with error (exit status 1)

udevil: error64: unable to determine device fstype - specify with -t
My System SpecsSystem Spec
10 Nov 2012   #5
Microsoft MVP


You were given the ISO's to burn to CD using Windows Image Burner to run the maker's HD Diagnostic
extended CD scan. Do that now.

If the HD passes then work through these other Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
10 Nov 2012   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1

It's a western digital disk
run this
Data Lifeguard Diagnostic for DOS (CD)
Data Lifeguard Diagnostic for Windows

source: WD Support / Downloads / SATA & SAS / WD AV-GP
Is drive fine or faulty?
in elevated command prompt in win7:

list disk
sel  disk  1 (just select right number!)
list part
(it lists only 1 on external)?
sel  part  1
det  part
post output. Give drive letter, file system type, status etc

Assume drive letter is G
chkdsk/f  G:
any errors? If it again. No errors anymore?
My System SpecsSystem Spec

 Help needed - Cant boot system

Thread Tools

Similar help and support threads
Thread Forum
Help needed with boot code 3A please
I have just replaced my graphics card to try and solve a different OS problem, however after re-assembly instead of full boot-up I received a code 3A which I don't know what it simbolizes and where I need to look for the actual problem to fix it. Can anyone help to get me through the problem...
General Discussion
Help Needed - System Resume
Hi, The system resume on my laptop appears to have given up; every time I turn it on following the battery draining I arrive at the "Start Windows Normally" etc. screen. Could anyone advise? For what it's worth, I'm running 7 Home Premium 32-bit on a Dell Inspiron 1525. Though the laptop...
General Discussion
PC won't boot. Help needed please!
My new Win7 PC was fine yesterday - today it won't boot. Startup Repair has run 8 times now and it concludes that it cannot repair startup. I have run System Restore from within Advanced Repair options to put the PC back to a time I knew it was working - which has made no difference. Also ran ...
General Discussion
How to make a system partition, which is needed for Win
Hello everyone, i have a netbook with 160gb. Xp is pre installed on this machine. I made a new partition of 25gb to install Windows 7 on (from a usb-stick). The installation screen starts up oke, but when i start the install and select the 25gb partition i get the message that it's not a...
Installation & Setup
Help needed with boot screens
hi all Just need a bit of advice here. I have installed 7 on my desktop. When i boot i get that new funky glowing logo. which is nice. Now, when i install it on my acer one netbook i get the old drab vista bar. Now would i be right in assuming that its something to do with the graphics card...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30.
Twitter Facebook Google+