Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Command Prompt Missing

11 Nov 2012   #1

Windows 7 Home Premium 64bit
Command Prompt Missing

hello this is my first thread on this forum, so today i tried to open my command prompt because i tend to allocate more ram to minecraft whenever i play. I searched for it, and it was not even there. i searched cmd, went into accessories, and even did SHIFT-RC and it said "application not found". so is there any way i can get this back?

My System SpecsSystem Spec
11 Nov 2012   #2

64-bit Windows 10 Pro

Hello CannedOstrich, and welcome to Seven Forums.

It may just be the shortcut missing. You might see if the tutorial below may help. If not, then check to see if you still have the C:\Windows\System32\cmd.exe file.

Command Prompt

Hope this helps for now, :)
My System SpecsSystem Spec
11 Nov 2012   #3

Windows 7 Home Premium x64

I've seen this happen before, where mysteriously the shortcut for the command prompt program vanishes. It should still reside in your System32 folder, though.

Press CTRL+SHIFT+ESC. In the pop-up dialog, select the File menu and "New Task (Run)", then enter "cmd". If it works, then the command prompt file is there. You can enable Windows Explorer to show you system files, then navigate to the folder Shawn mentions above and create a new shortcut. You can create more than one of you wish, in addition to putting one back in the "Accessories" folder where it originally existed.
My System SpecsSystem Spec

16 Nov 2016   #4

windows 7 32 bit
command prompt missing

Hi , i am running windows 7 32 bit and this happened to me.

I tried varius recommended methods but in the end this is how i did it.

Select START at bottom left of desctop. At the bottom of the panel select SEARCH and enter CMD
The results will show CMD at the top of page under 'programs' that is providing its still on your computer somewhere.

Dont open it but highlight it and right click on it and choose COPY then close the results panel.
Then choose ALL PROGRAMS> then highlight ACESSORIES (dont open it) and click PASTE. Program may ask for administrator rights, click 'continue'. CMD should now be back in Acessories
My System SpecsSystem Spec

 Command Prompt Missing

Thread Tools

Similar help and support threads
Thread Forum
BOOTMGR is missing, NO ACCESS to Command Prompt or F2 Boot Assignment
I'm running Windows 7 Ultimate x64 on a Lenovo G580 laptop and got a virus at some point. I decided to format the computer, wipe it clean and reinstall Windows 7U x64 using an ISO on a USB stick. The laptop had no space and the GBs were maxed out and it required some space so I deleted some files...
Installation & Setup
Command Prompt command <ipconfig> not working
when I open up my command prompt and type 'ipconfig' without the ' and press enter it returns the line: 'ipconfig' is nto recognized as an internal or external command, operable program, or batch file I am trying to find out the information I need in order to set up a static IP Address for port...
Network & Sharing
Command Prompt: Repeat del command continuosly
Hi All, I'm running a program that parses .csv files and then changes them into ._OK files. This process takes longer when there are a large number of *.OK files in the folder where the files being converted are located. To remedy this I occasionally manually run this command: del *._OK ...
General Discussion
Run administrative command prompt from command prompt
Ok So I got myself into a unique bind here. I was trying to install some custom system files (for a theme) and I did it wrong and now I cant open explorer.exe . I dont want to goto a backup because this is a easy fix. (in my view). So I need to know how to run command prompt with administrative...
General Discussion
Command Prompt missing File Menu
Hello! Any help would be appreciated: my command prompt window does not have a file menu. I also cannot manually resize the window. I am not sure what caused this, and I have tried F1-F12 to see if that would toggle a setting, but it did not make a change. Thanks for any help!
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App