Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Link not working

26 Sep 2009   #1
jimrx4

Vista Ultimate
 
 
Link not working

Using Win 7 RTM (64-bit). When I right-click Computer (desktop) -> Manage [aim is to get to disk management] I get an error message "The file does not have a program associated with it..." and I have to then open the control panel, yada, yada, yada. Is there a simple registry "fix" I can do to fix this broken link?


My System SpecsSystem Spec
.
26 Sep 2009   #2
Antman

 

Did you delete any files from the Adminstrative Tools folder? Computer Management must be resident there for the context menu item to work.
My System SpecsSystem Spec
26 Sep 2009   #3
jimrx4

Vista Ultimate
 
 

No and I wouldn't arbitrarly delete a file/link such as that. I can't figure out what happened.
My System SpecsSystem Spec
.

26 Sep 2009   #4
Antman

 

I would not arbitrarily decide to start the troubleshooting process at the end of the checklist either.

10-7
My System SpecsSystem Spec
26 Sep 2009   #5
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to sevenforums in order for others to help you more efficiently please go to your user cp (top of page) and fill in all your systen specs. this should be doen after reading all the forum rules ect. Thank you . Fabe
My System SpecsSystem Spec
Reply

 Link not working




Thread Tools




Similar help and support threads
Thread Forum
IP camera not working on TP link router but working on D link router
Dear sir, I am trying to setup an IP camera on my WDR 4300 Router. ROuter is just purchased. The camera says its ready at 192.168.1.100:8080 However when i open the same address in my Computer, the WEBPAGE NOT AVAILABLE is shown up. Both the camera and COmputer are connected to WDR 4300 via...
Network & Sharing
Symbolic Link not working
Hello, I recently got a small sdd for my system. However, being a heavy gamer, my appdata folder is starting to get quite large and I do not want to "waste" all the writes on my sdd. I used this guide to move my entire user file over....
General Discussion
WIFI stop working - d-link DI 614+
Hey guys, got a macbook pro(running win7 bootcamp) and a pc desktop at home, and both wifi stop working yesterday, not sure whats going on, My iphone & powerbook can pick up my Wifi network just fine. I have a cable modem box hooked up to a Dlink DI 614+. Im in my Dlink router config page,...
Network & Sharing
D-LINK DWA-130 Adapter Drivers not working
So I just installed Windows 7 and tried to plug my D-Link DWA-130 Wireless N USB Adapter, however windows decides to detect it as something other than this and cannot install the drivers... I also tried to use driver installations from D-Link but... they tell me to plug in my USB adapter... which...
Drivers
Function Key F5 Key To S-Video Link Not Working
The first time I used the F5 function key on my Toshiba Satellite Notebook for S-Video link to my TV, the connection worked fine. Now it won't link. Nothing has changed in my configuration since the first time. Scratching my head on this one. Tested the S-Video cord on my wife's vista OS laptop and...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App