Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My Computer won't go to sleep, powercfg commands show nothing

14 Nov 2012   #1

Windows 7 Professional x64
My Computer won't go to sleep, powercfg commands show nothing

When I try to put my computer to sleep, the screen goes into sleep mode, yet literally nothing happens with my tower. Then after a second or two, the monitor wakes back up and shows the login screen. I've tried checking powercfg /requests and -lastwake, and requests shows "None." across all topics, and lastwake says Wake History Count - 0. Please help me find what is causing my computer to not be able to go to sleep!

My System SpecsSystem Spec
15 Nov 2012   #2

Windows 7 Home Premium 64-Bit

Hello elrobe. I experienced the same problem after changing the 3V battery on the mobo. Two things fixed it for me. I selected Bios Defaults(F5) in the menu at bottom of screen in Bios and I went into Device Manager, selected Network adapters, expanded and Right clicked my Network Controller and clicked on Properties. Selected the Power Management tab and I unchecked the second item "Allow this device to wake the computer", and then click OK. Can't explain it, but that did the trick for me. OH and make sure in your bios that you have SI&S3 selected for ACPI in Power section of Bios.

Note: item in Bios is called ACPI Suspend Type [S1&S3]
My System SpecsSystem Spec

 My Computer won't go to sleep, powercfg commands show nothing

Thread Tools

Similar help and support threads
Thread Forum
Can't sleep, powercfg reports driver blocking system is "?"
I'm having some issues with trying to send my computer into suspend. I've done quite a bit of research and know how I should be able to resolve it, but when I run powercfg -requests I get the following output: DISPLAY: None. SYSTEM: ? ? ? ?
Performance & Maintenance
Computer will not goto sleep on timer, will sleep when manually done
Somehow it has a my custom plan1. I want to delete my custom plan 1 because it does not work. I change settings to 1 minute, it does not sleep. IF I click start then sleep, yes it will sleep. It used to sleep, I made some changes somehow custom plan 1 got invoked and now it does not do what...
Hardware & Devices
Keyboard brightness commands only work after 'Sleep', Latitude E5410
This has been going on for ages. Upon a fresh boot, keyboard brightness dimming does not work until I put laptop to sleep. Then, the FN+up/down works fine. I can't remember if this has always been the case, but I know when I first got my laptop, Win7 pre-installed, the auto-dimmer was working. Now...
Hardware & Devices
Shut Down, Restart, Sleep, and Hibernate Commands - Add or Remove
How to Add or Remove the Shut Down, Restart, Sleep, and Hibernate Commands in Windows 7 This will show you how to add or remove the Shut Down, Restart, Sleep, and Hibernate commands from the Start Menu, Start Menu power button, CTRL+ALT+DEL screen, and Alt+F4 Shut Down Windows dialog for all...
Sleep option disabled in powercfg.cpl
So I can't change the sleep option for AC. The Power Configuration will not let me change the value. The field, which is set to 'Never', is greyed out. There is a warning that basically tells me to check the Group Policy settings. Note 1: I can change all other power configuration options...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:23.
Twitter Facebook Google+