Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: P7P55D-E-Pro and I/O Error 0xc00000e9 and Windows 7 Re Install

16 Nov 2012   #1

Windows 7 Pro x64 Version 6.1.7601 Service Pack 1
P7P55D-E-Pro and I/O Error 0xc00000e9 and Windows 7 Re Install

NOT Solved Using a P7P55D-E-Pro M Board BIOS Version 1602

Windows Boot Manager shows the following
When I tried to install Windows 8 Pro 64 bit Upgrade to Windows 7 Pro 64 bit
I got a surprise.

Windows encountered a problem communicating with a device connected to your computer
This error can be caused by unplugging a removable storage device such
as an external USB drive while the device is in use.
Make sure any removable storage is properly connected and then restart your computer.

I/O Error 0xc00000e9

My Installation of Windows 7 Pro 64 bit Starts and runs but I cannot boot from my Windows 7 Pro 64 bit Installation DVD. - OR - the Windows 8 Pro Upgrade DVD
I get Error 0xc00000e9 like many many others have reported.

I disconnected ALL drives except C:\ the 240 gb drive
on Sata 1 and the DVD drive on Sata 3 Got the same error.

Then I started all over and attached a NEW WD 500 gb hard drive to Sata 1
with ALL other drives disconnected. and got the same error.
This has to be a serious issue with the M Board P7P55D-E-Pro.
This board has Marvel 6 gb Storage controller
for the two 6 gb sata ports.
It has USB 3 driven by NEC or Renesas software. I've tried both.
When disabled I get still get that same error.
Any Help greatly appreciated.
I've tried everything I can think of.
Note This computer runs windows 7 Pro64 bit with all drives connected
flawlessly. I'm certain thousands of people have this problem. Some
won't know it until they try to Upgrade to Windows 8 Pro or if the need to re install Windows 7 Pro arises.


Paul aka Pkw
My System SpecsSystem Spec
16 Nov 2012   #2

7 x64

I have the same board, Asus P7P55D-E Pro, with 16GBs RAM 2.4 i5 overclocked to 3.8 and I'm currently installing Win 8 on a Kingston SSDNow V200 without problems.

You should run a RAM check on your system.
Or maybe use the Intel SATA ports.
My System SpecsSystem Spec
16 Nov 2012   #3

7 x64

And that is from a DVD in a LG SATA CD/DVD drive. All done. Boy that was fairly fast from a DVD.
My System SpecsSystem Spec

16 Nov 2012   #4

Windows 7 Pro x64 Version 6.1.7601 Service Pack 1

Thanks for the input, I'm glad you don't share this problem.
As my original post indicated. I am using the sata ports.
C:\ on sata port one New HDD No other drives connected.
or with other drives connected makes no Dif.
I simply cannot boot from the Windows 7 DVD to attempt
a re install nor can I boot from my new Windows 8 Pro DVD
That I/O error persists.
My System SpecsSystem Spec
17 Nov 2012   #5

7 x64

Then it is the hardware you are using. Since neither DVD will boot then it is more then like the DVD drive is bad.
My System SpecsSystem Spec
17 Nov 2012   #6

Windows 7 Pro x64 Version 6.1.7601 Service Pack 1

Thanks again.
The DVD issue crossed my mind but I can boot from
the windows 7 repair disk I made and use it to recover
a backup image. It does not find anything to repair
when I tried that several times.
I also have Spotmau Power Suite 2012 it boots the system
and all the system tets come empty.
In my mind it rules out the DVD. However, If I had another
DVD burning lying around I would pop it in and see what happens.
I figure the amount of time we have to spend horsing around with these
systems is crazy.

My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
0xc00000e9 error, Unable to boot to windows, help?
Hi there, I am totally unable to go into my os, and am getting stuck, similar to this, So, can you help me at all Sevenforums?
BSOD Help and Support
Unable to start Windows, error 0xc00000e9
Hello everyone. I have a notebook that had Windows 8 64bit preinstalled. I uninstalled it and installed Windows 7 Ultimate 64bit and Ubuntu. Everything went fine, and I used both of them for 2 months. Today Windows won't start. Here's the screen that comes out when I select sda2 in grub2: ...
General Discussion
Install error: 0xc00000e9
Okay so as i have seen some other people having a bit of problem with i am also getting this error when installing so fare none of those topics have been able to help me sadly This is a all new pc a first time install i am trying to do. So that means there have not been anything installed on...
Installation & Setup
0xc00000e9 error after Windows 7 update
Using the Windows 7 automatic update manager, I installed several system updates including SP1. This is on a month-old, perfecly running Lenova laptop with Windows 7 64 bit Pro. The updates seemed to install without a hitch. On the reboot, windows configured itself and booted normally. Nothing...
Windows Updates & Activation
Windows Boot Manager Install error 0xc00000e9 -
Hi all, Just wanted to reinstall my Windows 7 this morning due to the fact that my dvd writer did not read of write CDs. After some research I learnt that a re-install will do the trick. I made things worse, how I don't know. My system statrt up, loads the windows 7 files and then comes up...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:50.
Twitter Facebook