Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Denied Access, even though im administrator, UAC NOT ENABLED

18 Nov 2012   #1

Windows 7 Professional x64

Backstory: I think some of you experienced this problem, Square ads are popping up in my firefox's bottom corners, after some searching, people say this is done with the "hosts" file

I tried to use Hijackthis to get a better idea of whats going on with my computer, and when i run it, it confirmed my suspicion, my system denied me access to the Hosts file and its the same even when i run it as administrator, I checked UAC but its already at the lowest level

Also i noticed there are strange "CREATOR OWNER" and "Trusted installer" groups when i try to change the ownership and permission, however no matter how i try it just keep saying "Access is denied" and i cant change anything

Help pls

Help pls this is really scary idk if i got a trojan or some backdoor in my computer

My System SpecsSystem Spec
18 Nov 2012   #2

Windows 10 Pro (x64)

Instead of trying to mess with the permissions of the HOST file, should have just moved it to your desktop then modify it there. After putting it back to its original location.

Hosts File : Use in Windows 7 / Vista
My System SpecsSystem Spec
19 Nov 2012   #3

Windows 7 Professional x64

You dont get the point, im not trying to modify the "hosts" folder, but im trying to make sure there are no hackers and trojans in my computer as my computer shouldnt be working this way and deny me access,
My System SpecsSystem Spec

19 Nov 2012   #4

Windows 8 64-bit (6.2, Build 9200) (9200.win8_rtm.120725-1247)

install and update Malwarebytes ,MBAM, then run it while your computer is in safe mode. Works almost everytime.

Also disabling UAC isn't recommended, a lot of viruses can get through that way.
My System SpecsSystem Spec
19 Nov 2012   #5
Microsoft MVP


After MBAM, install, update and run a full scan with Microsoft Security Essentials. Post back results of both.

Then install, update and run a full scan wtih - Downloads

Now run SFC -SCANNOW Command

In Firefox click on Tools>Add-ons and disable everything, reinstall Flashplayer, Java and then wait to see what others are needed.

Uninstall anything you don't recognize or regularly use in Programs and Features.
My System SpecsSystem Spec

 Denied Access, even though im administrator, UAC NOT ENABLED

Thread Tools

Similar help and support threads
Thread Forum
Administrator access denied
Hope this is the right Thread. Having a serious “access” problem. Uninstalled VGA, and am now unclear on what is going on with my administrator permissions. I continue to get "access denied". unable to access event logs or change any settings, even using my administrator account. I am unable to get...
General Discussion
ACCESS IS DENIED! I am a administrator.
As thread head says, access is denied I am an admin. I have tried playing with permissions but "access is denied" to certain folders. I have changed myself to owner. I have done everything, windows why you no work? Btw fully certified computer engineer so don't assume I'm an idiot please. Can...
General Discussion
Access Denied on Administrator
Hello! Many times I have seen the "Access Denied" error while using an administrator account. Especially in disk management utility when I tried to edit disk partitions but couldn't even with administrator privileges. This is not a specific case - I just want to know how, even with...
General Discussion
Administrator ? denied access
My son recently purchased a new laptop pre-loaded with Win 7 from Office Depot and installed Quickbooks for his business. He is the only user on this laptop and Quickbooks. When he double clicks Quickbooks to get in he gets the message that he doesn't have admininstrator rights and yet his name is...
General Discussion
Access Denied as administrator??
hello, Today I tried looking into some folders, one of which was Documents and Settings, but couldn't get access. I tried to change the permissions on the folder and had a problem with that to. What can I do to allow myself to run my own computer??
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App