Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Encrypting- "details" still greyed out

20 Nov 2012   #1
barend

Windows 7
 
 
Encrypting- "details" still greyed out

1. Read How To
2. Executed reg file
3. Checked registry: disabled > zero
4. restart W7 Ultimate
5. details>advanced>encryption box checked none else
6. checked: ntfs
7. File is a txt file in "Documents", tried copy on d: root- same issue

Still greyed out...


My System SpecsSystem Spec
.
20 Nov 2012   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Barend,

The registry NtfsDisableEncryption DWORD needs to be set to 0 (zero) for it not to be EFS to be enabled.
Encryption - Disable or Enable - Vista Forums
However, if you have the Compress contents to save disk space option checked, then you will also not be able to use EFS since you can only use one or the other and not both.
My System SpecsSystem Spec
Reply

 Encrypting- "details" still greyed out




Thread Tools




Similar help and support threads
Thread Forum
"Extend Volume" option on C greyed out. Free space available but how?
I deleted a partition I had added previously for a Linux OS. After deleting it turned green as in "Free Space" I want that available space given back to C. I have included a screen shot of where I am. I don't know what to do next. The "Extend Volume" Option in C is not activated. System info...
General Discussion
Nvidia HDMI "not plugged in" (greyed out), video, but no audio
Hi all, Here's my setup: Nvidia video card>HDMI out to Sony Home Theater System>HDMI out to Samsung HDTV. I use this to get 5.1 LPCM surround sound for video games. It worked fine until I did a firmware update on the Sony unit. Now, the HDMI audio is greyed out in Windows 7 audio playback...
Sound & Audio
Macrium Reflect Burn Rescue Media - "USB Device" Greyed-Out
WTH? "USB Device" is greyed out, I don't even have a disk drive plugged in, and I have my big backup disk plugged in, Macrium sees it in the main window too... Any idea what's going on?
Software
folder options...." apply to folders" button is greyed out
Folder options > View > " Apply to folders " button is greyed out. How to activate it ? Thank you. t-4-2
General Discussion
"Open containing folder" and "Copy" greyed
Hello all, I have seen posts about this problem but was unable to find an answer. I am running Firefox 3.6.17 on Windows 7 Pro 64x. When downloading files from the Internet I am unable to "Open" or "Open the containing folder", in other words I can't get to the download. I am running the free...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App