Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sluggish Everything After Resume

09 Dec 2009   #31
bowzee

 
 

Hi everyone,

I am practically 100% sure that the problem was AVG 9. After I uninstalled it until now my system is absolutely stable.

bowzee


My System SpecsSystem Spec
.
10 Dec 2009   #32
engin33r

Windows 7 x64, MAC, BT4, Vista x64, server 2003 ent (DC)
 
 

Hi bowzee,


I have the exact same motherboard...!

I upgraded to AVG 9.0 but luckily I am not experiencing the same issues as you are.

Quite a few people have left AVG for other virus protection softwares because of issues around the new AVG.


Glad to see you finally got it sorted anyway..


~Mike
My System SpecsSystem Spec
12 Dec 2009   #33
bowzee

 
 

Bad news, the problem is back no AVG installed... Maybe it is a Windows 7 bug which gets triggered by AVG and something else I may have installed in the past 24 hours... I will keep posting...
My System SpecsSystem Spec
.

13 Dec 2009   #34
engin33r

Windows 7 x64, MAC, BT4, Vista x64, server 2003 ent (DC)
 
 

Hi Bowzee,


Have you tried the latest firmware patch for your motherboard ??

Might be worth a shot, assuming its motherboard related.

~Mike
My System SpecsSystem Spec
14 Dec 2009   #35
bowzee

 
 

Hi engin33r,

Yes, my motherboard has the latest firmware... I have these items in my system:

1) Creative X-Fi XtremeMusic board
-> the bug happened without the drivers for this;
2) generic nVidia 8600 GT video board
-> Windows 7 installs a default driver for it and the bug happened with it;
3) two monitors.

Since my last post I uninstalled the K-lite codec packs (both 32 and 64 bits) and the stability has improved but the bug still occurs.

Before Windows 7 I was using the Release Candidate for several months and this bug never took place.

bowzee
My System SpecsSystem Spec
Reply

 Sluggish Everything After Resume




Thread Tools




Similar help and support threads
Thread Forum
Sluggish Resume From Suspend Then Network Goes Down
I find that after leaving my box in suspend overnight, it is very sluggish to resume. But after being online for the first 10 mins the network goes down & I have to run network diagnostics to fix. The network card gets reset each time with a host not found fault. I am using a Edimax Wireless...
Performance & Maintenance
Sluggish
heres my OTL report, could someone please give it the once over and advise if anymore information is required. my system is running ok'ish but its sluggish, I understand my system specs are not exactly up-to-date but its still able to run win7. I've disabled many services via blackviper and...
Performance & Maintenance
Sluggish and slow?
There seems to be a delay with the taskbar at the bottom. Sometimes when I open Firefox or another program the icon won't appear in the taskbar until much later. This is especially noticeable when starting up the computer. Nothing appears in the taskbar until like 10 minutes after it's booted up.
Performance & Maintenance
Windows 7 Sluggish
Hey all, I am trying to find out why my computer is running soooo sluggish. I have Microsoft security Essentials installed and ran a scan the other day and it found nothing. I also ran AVG, Ad-aware and Search and Destroy. All 3 found no virus or adware or trojans. My system just seems to...
Performance & Maintenance
sluggish mouse
Hi guys This is my first post here:huh: When I take my machine out of sleep mode the mouse is very sluggish. I have to unplug the mouse then plug it back in again to get it to work, any suggestions?
Hardware & Devices
Windows 7 Sluggish
I have windows 7 on two computers and both of them experiece big slow downs especially multitasking. I came from windows vista and also it was a fresh install. More so when installing a program or game or copying files also. Both computers have Windows 7 Ultimate 32bit. I have updated...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App