Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Navigation Arrows in explorer.exe are suddenly dysfunctional.

07 Jan 2013   #1
kakite

Windows 7 Ultimate x64 Sp1
 
 
Navigation Arrows in explorer.exe are suddenly dysfunctional.

This is such an pathetically simple way to display the navigation buttons in explorer.exe, but I can't seem to get it right. Oddest of all, this "problem" only appeared today and no new software installed. I HAVE made changes to the "tools" & "views" in an open folder with one or many subfolders, but reset them as they've always been. Any ideas on how to change this annoyance?? I've uploaded two captured images. One is of the far left side of the screen; only "Control" and "CmdPrompt" are true, simple links for the two most used .exe files. Every other shortcut opens either a single-pane window with .lnks to.exe or.msc item which are scattered all over, or it shows .lnks to subfolders. I know this is quirky, but I have always hated desktops covered with dozens of shortcuts (and I obviously detest the arrows shown by default). The icons shown are links to various places; the rest of my 42" monitor is clean.

Always, always, always, when going into nested folders, the navigation arrows on the top line have allowed to go back to previous level, etc. SUDDENLY, these arrows are grayed out and do nothing and am forced to close the window and restart explorer with the WinKey+E method.

ALSO, note the "My Pictures" icon appears empty (unlike Music and Videos); there and dozens of subfolders and humdreds of images within them. This, too, has always worked UNTIL today?!?

Extremely aggravating! What has happened, and how do I correct it?? OS is Windows 7 Ultimate (x64), i7 CPU & 4TB drive space (some from external SATA units).

Help, please!!





Attached Thumbnails
Navigation Arrows in explorer.exe are suddenly dysfunctional.-dticons.jpg  
Attached Images
Navigation Arrows in explorer.exe are suddenly dysfunctional.-ddrive.jpg 
My System SpecsSystem Spec
.
07 Jan 2013   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Kakite,

Since this has only started today, you could do a system restore using a restore point (if available) dated before this happened to hopefully undo and fix this.

Hope this helps, :)
Shawn
My System SpecsSystem Spec
08 Jan 2013   #3
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by kakite View Post
This is such an pathetically simple way to display the navigation buttons in explorer.exe, but I can't seem to get it right. Oddest of all, this "problem" only appeared today and no new software installed. I HAVE made changes to the "tools" & "views" in an open folder with one or many subfolders, but reset them as they've always been. Any ideas on how to change this annoyance?? I've uploaded two captured images. One is of the far left side of the screen; only "Control" and "CmdPrompt" are true, simple links for the two most used .exe files. Every other shortcut opens either a single-pane window with .lnks to.exe or.msc item which are scattered all over, or it shows .lnks to subfolders. I know this is quirky, but I have always hated desktops covered with dozens of shortcuts (and I obviously detest the arrows shown by default). The icons shown are links to various places; the rest of my 42" monitor is clean.

Always, always, always, when going into nested folders, the navigation arrows on the top line have allowed to go back to previous level, etc. SUDDENLY, these arrows are grayed out and do nothing and am forced to close the window and restart explorer with the WinKey+E method.

ALSO, note the "My Pictures" icon appears empty (unlike Music and Videos); there and dozens of subfolders and humdreds of images within them. This, too, has always worked UNTIL today?!?

Extremely aggravating! What has happened, and how do I correct it?? OS is Windows 7 Ultimate (x64), i7 CPU & 4TB drive space (some from external SATA units).

Help, please!!

If you do not have a restore point, as suggested by Brink, check Windows Updates and see if there are any entries for the time period when the problem appeared. If so, try uninstalling it/them.

HTH

Windows Update - Uninstall an Update
My System SpecsSystem Spec
.

Reply

 Navigation Arrows in explorer.exe are suddenly dysfunctional.




Thread Tools




Similar help and support threads
Thread Forum
Computer Dysfunctional after new Motherboard
So long story short i had to upgrade my motherboard to the one currently listed in my System Specs, The one i replaced was a ECS A885GM-A2 (V1.1) AM3 AMD 880G After doing so i have found my computer unusable; It boots up as long as i don't touch the mouse or click on anything, once every 5-6...
General Discussion
Explorer Navigation Pane does not appear
I am having some problem, i get often when i want to save or open a file my explorer navigation plane does not appear at the window. Usually i scroll themwith button shortcuts. like this (explorer fine,but for open/save navigation pane vanishes) ...
Customization
Blank navigation pane in Explorer when...
...opened through an application such as Chrome or Word. I can use Explorer just fine normally, unless I try to open up a file. Then I get this: http://imgur.com/Eg20N.jpg Any ideas? Changing the theme doesn't seem to help.
General Discussion
Windows explorer navigation pane
Hi! I got a problem with the sidebar in windows explorer. Sometimes when i open it the only things that shows is the favorites, libraries and homegroup titles but non of the folders or links that are supposed to be there. It stays like that for a while and then its back to normal (but...
General Discussion
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App