Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acer 5742 Laptop - Constantly rebooting, "Error loading OS"

26 Jan 2013   #1

Windows 7 Ultimate 64 Bit
Acer 5742 Laptop - Constantly rebooting, "Error loading OS"

Hi guys,

Got a bit of a problem here with my family's laptop. Now I'm not sure how the problem came around here (as I don't use it and have been using my own computer in my own room) but my brother tells me the laptop aint working

I have no clue what he or my sister has done on the laptop at all but the laptop just keeps reaching the Acer splash screen and re-booting constantly. Whenever I try to hit any key on the board during the boot up I get a short beep and no response.

In the occasional circumstance it does boot, it appears with "Error Loading operating System" on a black screen with white text, supposedly not being able to boot Windows. I've managed to get into BIOS before hand but nothing has changed, it's still remains in factory default settings as neither member of my family has been into BIOS before-hand

My brother has only just now decided to tell me that he had been experiencing sudden shutdowns during excessive playtime (he told me he had it running for at least 9+ Hours) on Football Manager 2012 and that it was related to overheating. We've also had a audio problems in the past with it too as the audio drivers crash and stay on loop.

I have no clue what to do other than to send it off to Acer for repair (don't know if we are in warranty, we're paying for it weekly from Littlewoods UK). We don't have a installation disc on us at this moment as it came installed on the laptop to begin with.

You guys reckon something's fried inside it due to my brothers long hours playing games? It's not really a laptop built for gaming tbh

My System SpecsSystem Spec
17 Mar 2013   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Sounds like your brother is a bit of a err lad can you boot this into safe mode?

Power on and tap the F8 key > pick safe mode and run scannow

SFC /SCANNOW Command - System File Checker

Oh should have mentioned too run these while you are in there < from bleeping computer
My System SpecsSystem Spec
17 Mar 2013   #3


In addition here is everything that can be done for Troubleshooting Windows 7 Failure to Start
leading up to if necessary running Acer Restoring a system or getting the vastly superior Clean Reinstall - Factory OEM Windows 7 without the Acer factory bloatware which throttles Win7 native perfect performance.
My System SpecsSystem Spec


 Acer 5742 Laptop - Constantly rebooting, "Error loading OS"

Thread Tools

Similar help and support threads
Thread Forum
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
websites not loading - error on page "500 internal server error nginx"
For the last 2 days, I am not able to access all google sites and from my windows 7 PC. When I tried to access these websites, I am getting a blank page with the error message "500 internal server error -nginx". Can you please suggest me what could be the cause for this issue and how...
Browsers & Mail
Acer Aspire 5742 Series Laptop Over Heating
Hello everyone, I purchased an Acer Aspire 5742 Series Laptop . That is an I3 processor. MY daughter was having problems with it simply turning off. After looking at and running Real Temp and Prime 95, I believed it was simple over heating . It is under warranty so I took it in for...
Performance & Maintenance
Acer Aspire Alt+F10 Failure - "ERROR: failed to copy napp7.exe to ram"
Hey guys. Recently my computer's been having an infinite reboot issue, so I looked on various websites on how to fix said problem. Each website I went to directed me towards the alt + F10 method, but whenever I try to use this method it says "Please wait a moment..." for about 10 - 20 minutes then...
Backup and Restore
New HP Laptop Constantly "Not Responding"
I just bought an HP Pavilion (dv4-2045dx) laptop about a week ago, and I am having issues with it freezing when opening up more than 2 tabs in Mozilla Firefox or chat applications (AIM, Google Talk) I've changed the compatibility mode for these programs, and it works for a little while, but then...
BSOD Help and Support
Corrupt W7 Installation - "Error Loading OS" message
I checked the forums and could not find my specific issue. The other day, I successfully installed Windows 7 Ultimate (full version, clean install) on my primary "C" partition and everything worked. Now, I believe I have a corrupt OS. When I attempt to boot normally, I receive an "Error...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App