Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Folders icons showing/not showing content

30 Jan 2013   #1
Paultx

Windows 7
 
 
Folders icons showing/not showing content

Why is it that sometimes the folders icons show samples of their contents and sometimes not?

Check the two images: the first shows Desktop in Windows Explorer; the second shows the desktop itself.


Any idea on how to make Windows always show the folders contents samples?

TIA.


My System SpecsSystem Spec
.
30 Jan 2013   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Paul,

You might see if clearing and resetting the thumbnail cache may be able to help.
My System SpecsSystem Spec
30 Jan 2013   #3
Paultx

Windows 7
 
 

Yes, it did. As to the desktop itself, I found that the icon with the content appears only if we set the icons bigger than the small size, via context menu or Crtl+scroll wheel.

Thanks again.
My System SpecsSystem Spec
.

30 Jan 2013   #4
Brink

64-bit Windows 10 Pro
 
 

Great news. You're welcome.
My System SpecsSystem Spec
04 May 2017   #5
apb

win 7 pro x64
 
 

My problem was I do NOT want content shown on mp4 files on the desktop. The size I need to go to with ctrl-mousewheel is truly ridiculously tiny in order to not display content. And, it is far tinier than on my other win 7 machine. On the other machine, no matter how big I make the icon with crtl-wheel, it does NOT display content. So, there must be some interplay of metrics besides just icon size.

Killing the thumbnail cache had no effect.

Also, when I create an mp4 file, while it is being copied to the desktop, it has the correct icon (in my case, the VLC icon). Once it finishes copying, explorer changes the icon to content.

I have observed that the various ways to control icon size and spacing that seem like they should do the same thing, don't actually do the same thing, so maybe the first thing I need to do is figure out what size icons explorer thinks it is using at the moment. I'm not sure that is necessarily visible in the registry, since sometimes it seems that registry values do not reflect what has been done interactively.

So, any idea how to track this down?

--peter
My System SpecsSystem Spec
04 May 2017   #6
apb

win 7 pro x64
 
 
found my solution

Ok, never mind. I found the solution.

My desktop was set to not "always show icons never thumbnails." Why, I do not know, since I had already set that for allegedly all folders. So, I was able to fix this by going to explorer > desktop > Tools tab > Folder Options > View tab > check "always show icons never thumbnails."

In general in that view setting I set almost everything to the complement of Windows's default. I suspect that my problem is that when I did so, and clicked "apply to folders" it does not consider desktop to be included in the same type as whatever dir I was in when I did it.

--peter
My System SpecsSystem Spec
04 May 2017   #7
Brink

64-bit Windows 10 Pro
 
 

My System SpecsSystem Spec
05 May 2017   #8
Paultx

Windows 7
 
 

apb, I understood perfectly you don't want to, but in case you want or need Windows to show videos thumbnails of some formats the OS doesn't by default, you can try Icaros.
My System SpecsSystem Spec
Reply

 Folders icons showing/not showing content




Thread Tools




Similar help and support threads
Thread Forum
Multiple icons showing in smallest size when using Extra Large Icons
I've seen multiple posts here and other forums and I have tried all of the steps provided in those posts but it is not resolving my issue. I have the exact same issue as the user in THIS THREAD. I have tried the icon database rebuild (both manually and using the bat file HERE), I have tried...
Customization
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion
My 'netstat' check is showing strange content
I posted this in the Network and Sharing section two days ago. Senior member 'Pauly' suggested that I post this here for further help. I am copying the contents of that thread below for your perusal and help. I disabled all the plugins and extensions in Firefox but cklads is still showing in the...
System Security
My 'netstat' check is showing strange content
My Operating system is Windows 7 Home Premium with Microsoft Security Essentials installed. While connected to the internet I did a random 'netstat -f' check using the command window. Please see the attachment. What worries me is the foreign address, clkads.com, against the local address...
Network & Sharing
computer heats up and content is not showing
Hello, My computer is getting really hot lately (CPU can get to 96C/~200F), and I have some weird bugs as well. I have an HP pavilion laptop running Windows 7 Ultimate. Some of the bugs are when SOMETIME I'm trying to delete a big file, it says "discovering..." but doesn't delete anything. When...
General Discussion
Disable folder content from showing in search results!
Hi! I have a folder D:\Folder, and that folder have some pdf, doc .... files. Now I want that if I start search files that in search result I NOT get content of that folder! Thanks!
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App