Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank Windows Explorer Pane

12 Mar 2009   #21
quidpro

Windows 7 Beta
 
 
SOLVED (for me)

It's been a couple days, and I have not experienced the same blank explorer windows since uninstalling Virtual Clone Drive. It was a fairly regular event, and now it hasn't popped up at all.

Wish I could provide more technical info as to why it happened...but this is all I've got.

I'm going to try the Virtual Clone Drive Beta (5.4.2.3) which claims to support Windows 7. Wish I had noticed that earlier! I wasn't paying attention but I assume I had been using 5.4.1.1 from the direct link at SlySoft's site.

Beta Virtual CloneDrive from SlySoft forums



My System SpecsSystem Spec
.
12 Mar 2009   #22
dvduvver

Windows Vista & 7
 
 

I've got the same problem popping up fairly regularly - opening "My Computer" brings up the blank explorer screen, with the slowly advancing green bar. If I go to "My Computer" from the start menu (which I have set up as a "menu) I can select any drive and it will work from there fine, it's only the main screen that displays all drives that causes the problems. I have no virtual drives, just local drives, optical drives and network drives...

My System SpecsSystem Spec
12 Mar 2009   #23
quidpro

Windows 7 Beta
 
 

Quote   Quote: Originally Posted by dvduvver View Post
I've got the same problem popping up fairly regularly - opening "My Computer" brings up the blank explorer screen, with the slowly advancing green bar. If I go to "My Computer" from the start menu (which I have set up as a "menu) I can select any drive and it will work from there fine, it's only the main screen that displays all drives that causes the problems. I have no virtual drives, just local drives, optical drives and network drives...

That's slightly different than what was happening for me. Once I got the blank window, I would continue to get it throughout the system (no matter which method I tried to get to a directory). The only way to get it back was by reboot.

Hmmmm.
My System SpecsSystem Spec
.

12 Mar 2009   #24
drsalvaria

Windows 7
 
 
Virtual Clone Drive removed, and problem solved

Quidpro, I believe you've hit upon the solution. After getting VCD off my system, I, too, have had no blank explorer windows...and it used to happen within 30 minutes of "file surfing" my system. Thanks!

Please let us know if the beta version of VCD works for you...I love the program, and hate to be without it.

And dvduvver, I can confirm that like Quidpro, I could not access ANY window into my computer's contents, whether they be local or network shares once the problem kicked in...so I think you have another issue going on.
My System SpecsSystem Spec
16 Mar 2009   #25
atle

Windows 7
 
 
Virtual Clone Drive - Probleme solved here too

Hello there..

I experienced the same thing, and after reading here... I removed VCD... Now everything works like a charm
My System SpecsSystem Spec
17 Mar 2009   #26
drsalvaria

Windows 7
 
 
Possible Slysoft response to Win7

I noticed there's a new version 5.4.2.5 of Virtual Clone Drive from 3/10/2009 that says in the release notes that it now supports Windows 7. I've installed it, and I'll report back on how it behaves.
My System SpecsSystem Spec
27 Dec 2013   #27
stfarm

Windows 7 Pro x64
 
 

I have the exact same problem. After I reboot all is fine, then, at some point, the explorer window is blank, plus, the start button is not doing anything anymore. My only recourse is to reboot until it happens again.

I like to say it started after the latest MS updates, but I could be wrong.

This thread is my only hope to get this resolved as you all seem to have the same symptom's.
I used mbam to search for malware, I had AVG run all night and could not find anything.
My System SpecsSystem Spec
Reply

 Blank Windows Explorer Pane




Thread Tools




Similar help and support threads
Thread Forum
Edit windows explorer details pane?
Does anyone know how to edit the details that appear at the bottom of the screen when you select a file? I'm not talking about the details that you can change when you select view but the one at the very bottom of the screen. Thank you
General Discussion
Windows Explorer Navigation Pane Problems
Hello SevenForums, I am having a particularly annoying problem with my favorites shortcuts in my navigation pane. I have no idea what I actually did but I know I accidentally altered the "Links" file in C:/(Users)/(MyUser)/Links. Ever since then my "Favorites" shortcuts in the navigation pane are...
General Discussion
How can I close this Windows Explorer Pane?
I have an issue about Windows Explorer in Windows 7 Home Premium I have use this OS for a long time but then Suddenly, this pane comes up and I cant close it. Can someone Help me? Here's the image of that Pane :
General Discussion
Blank navigation pane in Explorer when...
...opened through an application such as Chrome or Word. I can use Explorer just fine normally, unless I try to open up a file. Then I get this: http://imgur.com/Eg20N.jpg Any ideas? Changing the theme doesn't seem to help.
General Discussion
Navigation Pane is blank
I got this problem when I was installing a new theme pack by changing the .dll files in the system root. See the picture for more details:
General Discussion
Windows explorer navigation pane
Hi! I got a problem with the sidebar in windows explorer. Sometimes when i open it the only things that shows is the favorites, libraries and homegroup titles but non of the folders or links that are supposed to be there. It stays like that for a while and then its back to normal (but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App